Quantcast O Filme Está Dando Uns Tranquinhos No DVD - digitalFAQ.com Forums [Archives]
  #1  
09-03-2003, 07:24 AM
zakimart zakimart is offline
Free Member
 
Join Date: Jul 2003
Location: Sao Paulo
Posts: 345
Thanks: 0
Thanked 0 Times in 0 Posts
Oi gente, bom dia!
Para variar, estou trazendo + um problema.
Gravei um filme ontem e quando testei no DVD, notei que as imagens estavam dando uns trancos, tipo engasgos bem de leve.
Olhando no timer do DVD player, dá para notar um descompasso no tempo do filme, tipo assim:
1 2 34 5 6 789 10 11 1213...
Não sei se deu para entender.
Bom, será algum problema na hora da gravação?
Para gravar eu fiz o seguinte:
- No VCDEasy, criei os capítulos e criei a imagem .cue.
- E queimei no nero mesmo.
Obrigado
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Site Staff / Ad Manager
 
Join Date: Dec 2002
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
09-03-2003, 08:25 AM
vmesquita vmesquita is offline
Invalid Email / Banned / Spammer
 
Join Date: May 2003
Posts: 3,726
Thanks: 0
Thanked 0 Times in 0 Posts
Zakimart,

Qual o seu player mesmo

O meu Philco DVP-2500 dá esse problema quando uso 704x480 em MPEG1 com 23.976 fps. Talvez o problema seja esse. Tente refazer usando 29.97 fps. Para isso, basta remover a linhas decimate() do script. Vc terá menos compressão dessa forma, mas talvez resolva o problema. Teste compactando uns 5 minutos e gravando em CD-RW pra ver se resolveu fazer isso, não vai fazer o filme todo de cara

[]'s
Vmesquita
Reply With Quote
  #3  
09-03-2003, 12:06 PM
zakimart zakimart is offline
Free Member
 
Join Date: Jul 2003
Location: Sao Paulo
Posts: 345
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by vmesquita
Zakimart,

Qual o seu player mesmo

O meu Philco DVP-2500 dá esse problema quando uso 704x480 em MPEG1 com 23.976 fps. Talvez o problema seja esse. Tente refazer usando 29.97 fps. Para isso, basta remover a linhas decimate() do script. Vc terá menos compressão dessa forma, mas talvez resolva o problema. Teste compactando uns 5 minutos e gravando em CD-RW pra ver se resolveu fazer isso, não vai fazer o filme todo de cara

[]'s
Vmesquita
Mama mia...
Hehehe...
É isso mesmo, usei 704x480 mpg com 23.976.
Dancei...
Vou testar sim, vamos ver o que dá.
O meu player é um Sony 370.
Afff, ainda bem que não apaguei os Vobs.
Meu HD é igual a uma kitinete, haaaaaaaaaa...
Sabe que aqui no meu micro, o processo do mpg demora umas 14hs?
Vamos lá!
Obrigado Vmesquita
Reply With Quote
  #4  
09-05-2003, 05:18 AM
vmesquita vmesquita is offline
Invalid Email / Banned / Spammer
 
Join Date: May 2003
Posts: 3,726
Thanks: 0
Thanked 0 Times in 0 Posts
Vc pode tentar tb usar MPEG2 com 23.976.

[]'s
Vmesquita
Reply With Quote
  #5  
09-05-2003, 07:04 AM
zakimart zakimart is offline
Free Member
 
Join Date: Jul 2003
Location: Sao Paulo
Posts: 345
Thanks: 0
Thanked 0 Times in 0 Posts
Bom dia gente, bom dia Vmesquita...
Puxa, sabe que ontem reparei que o filme em 23.976, também estava dando os engasgos aqui no micro.
Só que é bem difícil vc perceber, precisa presta muita atenção.
Como na quarta o meu micro não iria rodar a noite toda, acabei fazendo o filme em 29.97 direto.
Sem testes...
E o que aconteceu
É, ficou com os engasgos novamente.
Porém, o que deu para perceber é que os engasgos diminuiram.
Aqui no micro agora me parece perfeito, mas no DVD player...
O que poderia ser hein
Vc disse fazer MPEG2?
É KSVCD?
Meu player não roda SVCD.
huummmmm....
Pensando, pensando...
Pois é...
O filme é tão bom...
Hehehe, vamos ver...
Obrigado Vmesquita
Reply With Quote
  #6  
09-05-2003, 08:37 AM
vmesquita vmesquita is offline
Invalid Email / Banned / Spammer
 
Join Date: May 2003
Posts: 3,726
Thanks: 0
Thanked 0 Times in 0 Posts
Mesmo que seu player não suporte SVCD, vc pode tentar duas coisas:

1. Produzir um MPEG2 em 23.976, rodar o pulldown e multiplexar como VCD no BBMpeg, gravando no Nero como VCD Non-standard.
2. Produzir um MPEG2 em 23.976, rodar o pulldown e multiplexar como SVCD no BBMpeg, gravando no Nero como VCD Non-standard.

Eu tenho um amigo q tem um player Gradiente (Argh!) que não suporta SVCD mas que funcionou com MPEG2 usando a estratégia 2. Ele fez o filme em 23.976 com pulldown a 352x480 e segundo ele ficou perfeito.

[]'s
Vmesquita
Reply With Quote
  #7  
09-05-2003, 09:07 AM
zakimart zakimart is offline
Free Member
 
Join Date: Jul 2003
Location: Sao Paulo
Posts: 345
Thanks: 0
Thanked 0 Times in 0 Posts
Oi Vmesquita!
Obrigado pela atenção novamente.
Okkk...
Vou tentar as duas opções.
Amanhã te falo o resultado.
vlw
Reply With Quote
  #8  
09-05-2003, 09:49 AM
zakimart zakimart is offline
Free Member
 
Join Date: Jul 2003
Location: Sao Paulo
Posts: 345
Thanks: 0
Thanked 0 Times in 0 Posts
Oi Vmesquita!
Esqueci de entrar com um detalhe...
O que dá para perceber, com zoinhos de gato , que aqui no micro os filmes tb estão dando esses tranquinhos.
Sei não, mas acho que não é o player.
E tb não sei o que é...
Haaaaaaaa...
Bom, para refrescar a cuca, vou passear na Sta Efigênia...
Vou ver se troco o meu HD kitinete por um apto.
Me diz uma coisa, o seu micro demora 14:30hs para finalizar um filme de 1:35hs
Mama mia...
Acho que vou ter que turbinar outra coisa tb.
Memória ram
Obrigado Vmesquita
Reply With Quote
  #9  
09-05-2003, 10:51 AM
jorel jorel is offline
Invalid Email / Banned / Spammer
 
Join Date: Aug 2002
Location: Brasil - MG - third stone from the sun
Posts: 5,570
Thanks: 0
Thanked 0 Times in 0 Posts
esse papo aqui tá muito bom, quero conversar aqui também!


zakimart, o que você postou sobre:
"E tb não sei o que é...
HD kitinete por um apto"
foram ótimas!


demora 14:30hs para finalizar um filme de 1:35hs ?
depende da CPU, mais memória seria bom mas não ajuda muito na velocidade.

qual a CPU do seu pc?
Reply With Quote
  #10  
09-05-2003, 11:06 AM
zakimart zakimart is offline
Free Member
 
Join Date: Jul 2003
Location: Sao Paulo
Posts: 345
Thanks: 0
Thanked 0 Times in 0 Posts
Oi Jorel!
Vc mora em Minas né
É que aqui em SP, kitinete é tipo um apartamento bem minúsculo.
Cabe uma cama, tv e vc...
Agora um apto(apartamento) é maior né...
Então meu HD é uma kitinete, pois, tem só 20GB.
Imagina só, eu uso o micro para trabalhar e para gravar uns filmes.
Não dá...
Minha CPU é um Duron 1.1 Ghz com 256mb PC133 e o HD kitinete ata 100, porém, 5400 rpm.
Detalhe:
Minha placa de vídeo é uma AGP 4MB
Essa foi de matar...
Estava eu pensando o seguinte:
- Vou lá na Sta Efigênia e compro um HD apartamento de 120GB e memória 510MB "DDR".
Krambaaaa...
Daqui a pouco vou montar outro micro.
Um bom processador ia bem não
Vamo turbina esse trem aqui...
Vlw Jorel
Reply With Quote
  #11  
09-05-2003, 11:44 AM
jorel jorel is offline
Invalid Email / Banned / Spammer
 
Join Date: Aug 2002
Location: Brasil - MG - third stone from the sun
Posts: 5,570
Thanks: 0
Thanked 0 Times in 0 Posts
é zazimart,
"sô minêru uai"!

kitinet é o tamanho do meu "Zerebro" e os dois neuronios que moram lá,
...brigam o dia inteiro .... pra dormir tem que por um pra fora.
de vez em quando tem que chamar a "puliça"


minha placa de vídeo é ati all in wonder de 4megas também mas passa tudo!

o "apartamento" que você vai comprar vai ser beleza,
principalmente se o hd tiver mais de 7000rpm,ajuda muito na performance!

se trocar a CPU(carro novo) aí sim,vai virar um ufo com 510mb-ddr!

dica:
após comprar a nova hd,utilize esta de 20gb como slave
e distribua as tarefas entre eles, entendeu?
o hd com sistema executa a codificação, o outro hd é a origem e destino,
armazenando os dados...vai ajudar muito na performance!

Reply With Quote
  #12  
09-05-2003, 03:10 PM
zakimart zakimart is offline
Free Member
 
Join Date: Jul 2003
Location: Sao Paulo
Posts: 345
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by jorel
é zazimart,
"sô minêru uai"!

kitinet é o tamanho do meu "Zerebro" e os dois neuronios que moram lá,
...brigam o dia inteiro .... pra dormir tem que por um pra fora.
de vez em quando tem que chamar a "puliça"
Haaaaaaaaaaaaa...
Kcilda, esse négocio de KVCD deixa nóis doido meu.
Hehehehehe, pelo jeito vc está numa situação bem avançada...
Tô brincando!
É meu, fiquei preocupado Jorel.
Vc conhece a Sta Efigênia?
tá cheio de tranquera meu.
Pois é, comprei e to feliz , porém, como vou pagar eu não sei.
Fiz o seguinte:
Comprei o HD apartamento 120GB 7200 RPM e comprei um um um.....
Processsssador...
Me lasquei, gastei + do que deveria.
Comprei um athlon 2.0 16V gas. 4p
Agora vai Jorel, será
Quase comprei a DDR, mas já tinha perdido a cabeça antes .
Agora vou testar né.
Amanhã te falo.
E aproveitando, vc sabe como faço para resolver meu problema dos engasgos, tranquinhos etc...
Hehehe...
Booomm, vlw até +
Olha só, desse jeito vão xingar nós dois, daqui a pouco eles irão dizer que estamos trocando receita de bolo.
Abraço
Reply With Quote
  #13  
09-05-2003, 05:47 PM
jorel jorel is offline
Invalid Email / Banned / Spammer
 
Join Date: Aug 2002
Location: Brasil - MG - third stone from the sun
Posts: 5,570
Thanks: 0
Thanked 0 Times in 0 Posts
nó zakimart,
vai ficar muito bom.
o hd de 120gb a 7200rpm é super rápido pois
fisicamente ele tem o mesmo tamanho dos outros mas,
de zero a 10 giga,as agulhas movem menos de meio centímetro...
isso dá uma performance exelente.
o athlon 2000 é muito bom.
só falta o "ar condicionado" pro athlon.

agora é sério:
eu uso um programa free chamado "vcool".
ele é feito especialmente para controlar a temperatura dos athlons.
por exemplo:
eu tenho um athlon xp+ 2000,e agora,a temperatura da CPU é:
27 c e da placa mãe 24c
quando não se está utilizando a máxima performance da cpu,
o programa desabilita funções desnecessárias mas,se precisar ele
libera a cpu automaticamente,sacou?
e ainda tem alarme,desliga o micro com sobre temperatura ajustável,
e mais uma "pá" de outros artifícios.isso aumenta a vida útil da cpu.

é um equipamento indispensável pro seu carro novo!

uso a mais de 1 ano...é o bicho.
se quiser,me manda seu e-mail e eu te envio,falou?

quanto aos problemas dos "pulinhos",nós resolvemos mais tarde,
temos alguns artifícios e "manhas", sem falar com a ajuda da turma,né?
primeiro vamos "turbinar" o UFO com os novos acessórios!

dica:
como vai pagar?
vai ser canja,não se preocupe,é só um pouquinho de "controle"...
... .."num vai prezu não hein"...?!?!?
Reply With Quote
  #14  
09-05-2003, 06:38 PM
vmesquita vmesquita is offline
Invalid Email / Banned / Spammer
 
Join Date: May 2003
Posts: 3,726
Thanks: 0
Thanked 0 Times in 0 Posts
@Jorel

Legal esse lance do vcool, vou experimentar, não sabia! Tenho um atlhon 2000+ e ele passa a maior parte do tempo em 100% (codificando!) mas seria legal esfriar ele quando não estivesse...

@Zakimart
Com seu novo atlhon 2000+ deve andar muito mais rápido. O problemas dos pulos deve ser de codec, remova e reinstale todos os codecs DivX e Xvid.

[]'s
Vmesquita
Reply With Quote
  #15  
09-05-2003, 07:03 PM
jorel jorel is offline
Invalid Email / Banned / Spammer
 
Join Date: Aug 2002
Location: Brasil - MG - third stone from the sun
Posts: 5,570
Thanks: 0
Thanked 0 Times in 0 Posts
link pra baixar e ler sobre vcool...
dê preferencia pra versão 1.8beta10:

http://vcool.occludo.net



ps:
CPU : 27c
MB : 23c
usando v
Reply With Quote
  #16  
09-06-2003, 12:10 AM
zakimart zakimart is offline
Free Member
 
Join Date: Jul 2003
Location: Sao Paulo
Posts: 345
Thanks: 0
Thanked 0 Times in 0 Posts
Ei gente, blz
Jorel, já baixei o Vcool.
Realmente é importante controlar a temperatura.
Antes disso eu já havia instalado uma ventuinha extra para o gabinete.
Beleza...
Muito obrigado pelas dicas.

E Vmesquita, fiz mesmo umas bagunças com codecs.
Hoje vou testar os filmes e te falo.
Gente, muito obrigado por tudo.
Vcs são nota 10.
Vou dormir que estou baleado...
Brigadinho
Reply With Quote
  #17  
09-09-2003, 02:52 PM
zakimart zakimart is offline
Free Member
 
Join Date: Jul 2003
Location: Sao Paulo
Posts: 345
Thanks: 0
Thanked 0 Times in 0 Posts
Mestre!!
Mestree!!
Mestre Vmesquita vc está ai?
Preciso de + uma luz.
Fiz de acordo com suas idéias.
Criei SKVCD(528x480) e multiplexei como:
VCD = deu ok
SVCD = não deu certo, o player não rodou.

O engraçado de tudo, é que no micro também dá para reparar nos tranquinhos.
Antes de gravar dá para perceber que o vídeo está gaguinho...
Dano...
Tem alguma idéia
Obrigado Vmesquita
Reply With Quote
  #18  
09-09-2003, 04:00 PM
vmesquita vmesquita is offline
Invalid Email / Banned / Spammer
 
Join Date: May 2003
Posts: 3,726
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by zakimart
VCD = deu ok
SVCD = não deu certo, o player não rodou.

O engraçado de tudo, é que no micro também dá para reparar nos tranquinhos.
Antes de gravar dá para perceber que o vídeo está gaguinho...
Dano...
Tem alguma idéia
Multiplexar como SVCD nunca ia funcionar mesmo, pq eu player sony nao suporta SVCD. A unica maneira de usar SVCD em player Sony é multiplexando como VCD, pq aí vc engana o player, ele "pensa " que é VCD e toca.
Quanto aos trancos, vc fez pulldown no seu arquivo MPEG2? Isso pode ser um problema de Codec. Experimente remover todos os codecs e reinstalar somente o ultimo DivX e o ultimo XVid.

[]'s
Vmesquita
Reply With Quote
  #19  
09-09-2003, 04:15 PM
Pantherbr Pantherbr is offline
Free Member
 
Join Date: Aug 2003
Posts: 30
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via ICQ to Pantherbr
Tô perdidinho com esse lance de resolução.

Antes de me aventurar a (tentar) fazer KVCD, eu rodei aquela programinha de teste q baixei. Todas as resoluções tocaram no meu DVD player, que só aceita VCD.

Fiz um filme cujo original é XviD 576x240, 23,976 fps usando o Movie Stacker e TMPGEnc 524x480 e ficou pipocando no DVD de mesa.

Eu teria de fazer como SKVCD no Movie Stacker para criar o AVS ou no TMPGEnc ? Ou nos dois ? Qual template usar e com qual resolução ?

Ai depois no bbMPG eu multiplexaria como VCD, é isso ?

Por favor, me ajudem.
__________________
Antes de iniciares a tarefa de mudar o mundo, dá três voltas na tua própria casa.
Reply With Quote
  #20  
09-09-2003, 04:31 PM
zakimart zakimart is offline
Free Member
 
Join Date: Jul 2003
Location: Sao Paulo
Posts: 345
Thanks: 0
Thanked 0 Times in 0 Posts
Oi Vmesquita!
Blz?
Então amigo, os codecs só instalei o divx.
Como estou de HD novo, a salada de codecs foi eliminada.
Agora, o pulldown eu não fiz.
Parece que eu tinha visto vc dizer que no TMPGEnc não precisaria, pois, o mesmo faz automaticamente.
Precisaria somente no CCE, não é isso?
Embananei...
Como faço o pulldown?
Tamo quase lá!
Reply With Quote
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
Dando erro no DIKO geovanebelusso Conversão e Codificação de Vídeo (Português) 1 11-17-2004 09:45 AM
O filme está com o som adiantado!!! o q faço??? dj_henrique Conversão e Codificação de Vídeo (Português) 0 09-30-2004 04:58 PM
Tranquinhos no mpeg usando o cce wcellabr Conversão e Codificação de Vídeo (Português) 19 09-22-2004 11:34 PM
Adivinha quem voltou? Os tranquinhos!!!!! FlavioMetal Conversão e Codificação de Vídeo (Português) 5 07-03-2004 05:20 PM
Tah dando pau no headac3he !!! davila Conversão e Codificação de Vídeo (Português) 2 02-26-2004 08:25 AM

Thread Tools



 
All times are GMT -5. The time now is 03:05 PM  —  vBulletin © Jelsoft Enterprises Ltd