Quantcast CCE - Video Encoda Muito Rápido! - digitalFAQ.com Forums [Archives]
  #1  
04-06-2004, 08:07 AM
FlavioMetal FlavioMetal is offline
Free Member
 
Join Date: Dec 2003
Posts: 935
Thanks: 0
Thanked 0 Times in 0 Posts
Pessoal, estou tentando encodar um vídeo manualmento (sem o DIKO), pois o vídeo tem 29.971 fps. Eu abro o CCE (ou o ECLcce), clico com o botão direito e em "ADD". Adiciono então o script .AVS ( o otimizado do Vmesquita), vou en encode e o vídeo encoda muito rápido! E não cria nada! O que pode ser? Já tentei com vários DIVX/XVID e não adianta!
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Site Staff / Ad Manager
 
Join Date: Dec 2002
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
04-06-2004, 04:46 PM
BJ BJ is offline
Invalid Email / Banned / Spammer
 
Join Date: Mar 2004
Posts: 683
Thanks: 0
Thanked 0 Times in 0 Posts
Qual o problema com o DIKO? Já converti filmes a 29.97 sem problemas!
Tenta Flávio!
Reply With Quote
  #3  
04-07-2004, 07:02 AM
FlavioMetal FlavioMetal is offline
Free Member
 
Join Date: Dec 2003
Posts: 935
Thanks: 0
Thanked 0 Times in 0 Posts
Fala, BJ! Como vai, chegado?

Eu também uso o DIKO, mas ele só encoda vídeo com fps de 29.970, 23.976 e 25.000 (esse vídeo q estou falando tem 29.971!)

Sendo assim, eu quero fazer ele manualmente, mas usando o CCE, não o TMPGenc. Aí começa meu problema...
Reply With Quote
  #4  
04-07-2004, 08:05 AM
vmesquita vmesquita is offline
Invalid Email / Banned / Spammer
 
Join Date: May 2003
Posts: 3,726
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by FlavioMetal
Eu também uso o DIKO, mas ele só encoda vídeo com fps de 29.970, 23.976 e 25.000 (esse vídeo q estou falando tem 29.971!)
Exatamente. O suporte a outros framerates está na lista de coisas para fazer. BJ, vc tentou abrir os AVS no virtualDub para ver o que acontece?
Outra dica que talvez funcione: mude o framerate no virtualdub para 29.970 e use o DIKO. Uma diferença de 0.001 fps significa que o atraso será de 3,6 quadros por hora, ou seja quase imperceptível.
Reply With Quote
  #5  
04-07-2004, 08:57 AM
FlavioMetal FlavioMetal is offline
Free Member
 
Join Date: Dec 2003
Posts: 935
Thanks: 0
Thanked 0 Times in 0 Posts
Bom, quem está com o problema sou eu Vmesquita...

Bom, eu já tentei mudar o fps em outro filme, mas foi de 23.975 para 23.976, aí o som atrasou! Mas isso não vem ao caso! Meu problema é outro (leia no primeiro post desse tópico, por favor...)

Vmesquita, vc sabe o q pode ser? Por acaso o CCE só encoda filmes em 23.976, 25.000 e 29.970, como no DIKO?
Reply With Quote
  #6  
04-07-2004, 09:05 AM
vmesquita vmesquita is offline
Invalid Email / Banned / Spammer
 
Join Date: May 2003
Posts: 3,726
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by FlavioMetal
CCE só encoda filmes em 23.976, 25.000 e 29.970, como no DIKO?
Não tenho certeza, mas por outro lado, vc não iria querer encodar nada em outro framerate sem mudar o framerate de alguma forma, pq estes são os unicos framerates suportados em VCD/SVCD/KVCD/DVD. (23.976 é suportado com pulldown). Vc vai de qualquer forma, ter que colocar uma linha
Assumefps(29.970)
no seu script,
e modificar o framerate do som usando o BeSweet se ocorrer atraso.
Reply With Quote
  #7  
04-07-2004, 10:12 AM
FlavioMetal FlavioMetal is offline
Free Member
 
Join Date: Dec 2003
Posts: 935
Thanks: 0
Thanked 0 Times in 0 Posts
É...vou tentar encodar um filme de 29.970 manualmente no CCE pra ver se funciona....se funcionar então ele só encoda mesmo os fps padrões!
Reply With Quote
  #8  
04-07-2004, 07:09 PM
BJ BJ is offline
Invalid Email / Banned / Spammer
 
Join Date: Mar 2004
Posts: 683
Thanks: 0
Thanked 0 Times in 0 Posts
Cara tenta pelo virtualdub e se o som ficar fora de sincronia faça o mesmo com o som no besweet...
se tiveres outros problema me manda um MP.
Abraços!
Reply With Quote
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
KVCD - Problemas! Trechos do vídeo rápido, outros lento! jdavila Conversão e Codificação de Vídeo (Português) 1 08-01-2006 02:48 AM
Vmesquita ou alguém! Mencode-ME não encoda!!! FlavioMetal Conversão e Codificação de Vídeo (Português) 2 04-30-2004 11:38 AM
TMPGENC encoda sem áudio! jlgarcia Conversão e Codificação de Vídeo (Português) 6 04-23-2004 08:33 AM
Diko não encoda lincoln.paulino Conversão e Codificação de Vídeo (Português) 9 04-17-2004 04:38 PM
Captura de Video( EU SOU MUITO BURRO) estranho74 Conversão e Codificação de Vídeo (Português) 3 03-29-2004 02:39 PM

Thread Tools



 
All times are GMT -5. The time now is 07:43 PM  —  vBulletin © Jelsoft Enterprises Ltd