Quantcast DIKO?? - digitalFAQ.com Forums [Archives]
  #1  
05-26-2004, 10:50 AM
sozinhoslz sozinhoslz is offline
Free Member
 
Join Date: May 2004
Posts: 19
Thanks: 0
Thanked 0 Times in 0 Posts
VMesquita queria se fose posivel o tutorial de como configurar e executar o DIKO. e onde baixar os progarama

Estou querendo fazer um KSVCD, estou usando o TEMPGE mais a qualidade dos filmes não esta ficando boa.

Se vc poder respoder o brigado.
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Site Staff / Ad Manager
 
Join Date: Dec 2002
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
05-26-2004, 01:56 PM
vmesquita vmesquita is offline
Invalid Email / Banned / Spammer
 
Join Date: May 2003
Posts: 3,726
Thanks: 0
Thanked 0 Times in 0 Posts
Bom, se vc tivess olhado o fórum com um pouquinho mais de atenção, teria visto este sticky:
http://www.kvcd.net/forum/viewtopic.php?t=11104

Reply With Quote
  #3  
05-27-2004, 09:49 AM
sozinhoslz sozinhoslz is offline
Free Member
 
Join Date: May 2004
Posts: 19
Thanks: 0
Thanked 0 Times in 0 Posts
Obrigado pela informação vou tentar


Queria fazer outra pergunta.

Quando em vou fazer a compressam de um video da a sequinte mensagem: NO AUDIO DECOMPRESSOR COULD BE FOUND TO DECOMPRESS THE SHOUCE AUDIO FORMAT

E porque tem filme não não aparece o AUDIO?
Reply With Quote
  #4  
05-27-2004, 11:51 AM
vmesquita vmesquita is offline
Invalid Email / Banned / Spammer
 
Join Date: May 2003
Posts: 3,726
Thanks: 0
Thanked 0 Times in 0 Posts
Vc não explicou exatamente, mas vou assumir que vc esta tentando abrir um filme AVI no VirtualDub. Provavelmente ele tem som ac3, assim o VirtualDub não consegue reproduzir. Mas vc sempre pode extrair em separado e converter.
Reply With Quote
  #5  
05-27-2004, 12:10 PM
sozinhoslz sozinhoslz is offline
Free Member
 
Join Date: May 2004
Posts: 19
Thanks: 0
Thanked 0 Times in 0 Posts
E o sequinte vou explicar:

Tenho o filme AVI só q esta sem legenda, eu estou com a legenda separada eu quero adicionar a legenda no AVI pra ficar fixa quando eu vou selecionar o audio ele dá essa mensagem.

Tenho outra pergunta:

Tenho o filme avi mais quando vou transformar em kvcd com o TMPEGE ele não aparece o audio o q eu devo fazer?
Reply With Quote
  #6  
05-27-2004, 12:13 PM
vmesquita vmesquita is offline
Invalid Email / Banned / Spammer
 
Join Date: May 2003
Posts: 3,726
Thanks: 0
Thanked 0 Times in 0 Posts
Bom, vc não deveria estar fazendo o audio no Tmpgenc se a sua idéia é obter a melhor qualidade possível. Veja na thread de guias em português o meu guia de conversão de AVI para KSVCD (existem varios outros tb.)
Reply With Quote
  #7  
05-27-2004, 12:38 PM
sozinhoslz sozinhoslz is offline
Free Member
 
Join Date: May 2004
Posts: 19
Thanks: 0
Thanked 0 Times in 0 Posts
Eu não estou fazendo no TEMPGE isso acontece no VIRTUAL DUB


Eu instalei todos os programas do DIKO mais na hora de coverter o arquivo ele simplismente desaparece e não faz nada
Reply With Quote
  #8  
05-27-2004, 12:40 PM
vmesquita vmesquita is offline
Invalid Email / Banned / Spammer
 
Join Date: May 2003
Posts: 3,726
Thanks: 0
Thanked 0 Times in 0 Posts
Pegue na pasta do DIKO o arquivo logifile.txt e poste o conteúdo deste arquivo na thread para eu ver.
Reply With Quote
  #9  
05-27-2004, 01:20 PM
sozinhoslz sozinhoslz is offline
Free Member
 
Join Date: May 2004
Posts: 19
Thanks: 0
Thanked 0 Times in 0 Posts
O arquivo q vc mandou eu procurar eu não encontro


O DIKO faz tudo certinho dou ok! mais ai vai pra uma janela do dos e desaparece
Reply With Quote
  #10  
05-27-2004, 01:44 PM
vmesquita vmesquita is offline
Invalid Email / Banned / Spammer
 
Join Date: May 2003
Posts: 3,726
Thanks: 0
Thanked 0 Times in 0 Posts
Eu escrevi errado, é logfile.txt ou log.txt, não lembro exatamente.
Tente tb o seguinte: depois de tentar converter e aparecer a janela DOS e sumir, abra novamente o DIKO e clique em "Recuperar conversão". Algumas pessoas (2 até agora) só conseguem usar fazendo isso, não sei exatamente pq.
Reply With Quote
  #11  
05-27-2004, 02:32 PM
sozinhoslz sozinhoslz is offline
Free Member
 
Join Date: May 2004
Posts: 19
Thanks: 0
Thanked 0 Times in 0 Posts
Acho q estou ficando chato

Mais os arquivos q vc falou não consigo encontrar.

Fiz do jeito q vc falou RECUPERAR CONVERSÃO, mais tambem não deu certo.
Reply With Quote
  #12  
05-27-2004, 02:34 PM
vmesquita vmesquita is offline
Invalid Email / Banned / Spammer
 
Join Date: May 2003
Posts: 3,726
Thanks: 0
Thanked 0 Times in 0 Posts
Bom, se o log não está sendo criado, fica dificil saber o q tá acontecendo...
Reply With Quote
  #13  
05-27-2004, 04:43 PM
sozinhoslz sozinhoslz is offline
Free Member
 
Join Date: May 2004
Posts: 19
Thanks: 0
Thanked 0 Times in 0 Posts
Vc sabe qual seria o motivo de isso esta acontecendo?
Reply With Quote
  #14  
05-27-2004, 04:45 PM
vmesquita vmesquita is offline
Invalid Email / Banned / Spammer
 
Join Date: May 2003
Posts: 3,726
Thanks: 0
Thanked 0 Times in 0 Posts
Não faço idéia... Vc não está usando Win98/ME por acaso, está?
Reply With Quote
  #15  
05-27-2004, 04:50 PM
sozinhoslz sozinhoslz is offline
Free Member
 
Join Date: May 2004
Posts: 19
Thanks: 0
Thanked 0 Times in 0 Posts
Estou usando o win98
Reply With Quote
  #16  
05-27-2004, 04:56 PM
vmesquita vmesquita is offline
Invalid Email / Banned / Spammer
 
Join Date: May 2003
Posts: 3,726
Thanks: 0
Thanked 0 Times in 0 Posts
Ah! Então deve ser isso! Eu testei DIKO uma vez no Win98 e aconteceu isso mesmo, infelizmente não funciona no Win98. Foi mal, não lembrei de perguntar isso antes.
Reply With Quote
  #17  
05-27-2004, 04:58 PM
sozinhoslz sozinhoslz is offline
Free Member
 
Join Date: May 2004
Posts: 19
Thanks: 0
Thanked 0 Times in 0 Posts
Qual windows fuciona?
Reply With Quote
  #18  
05-27-2004, 05:03 PM
vmesquita vmesquita is offline
Invalid Email / Banned / Spammer
 
Join Date: May 2003
Posts: 3,726
Thanks: 0
Thanked 0 Times in 0 Posts
Windows 2000/XP
Reply With Quote
  #19  
05-27-2004, 05:16 PM
sozinhoslz sozinhoslz is offline
Free Member
 
Join Date: May 2004
Posts: 19
Thanks: 0
Thanked 0 Times in 0 Posts
Eu tenho feito alguns ksvcd com o TEMPEGE mais não esta ficando com uma boa qualidade vc pode me dizer como fazer um com qualidade
Reply With Quote
  #20  
05-27-2004, 05:32 PM
vmesquita vmesquita is offline
Invalid Email / Banned / Spammer
 
Join Date: May 2003
Posts: 3,726
Thanks: 0
Thanked 0 Times in 0 Posts
Se vc estiver simplesmente usando um template e carregando seu AVI, não tem como ficar boa qualidade mesmo. Escolha um dos tutoriais na thread de guias em portugues e tente fazer.
Reply With Quote
Reply




Thread Tools



 
All times are GMT -5. The time now is 02:47 PM  —  vBulletin © Jelsoft Enterprises Ltd