Quantcast Subtitles Showing Japanese Language Support from Computer? - digitalFAQ.com Forums [Archives]
  #1  
04-16-2004, 12:42 AM
nikkuchan nikkuchan is offline
Free Member
 
Join Date: Dec 2003
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
My windows has Japanese language support, therefore some text encoding has gotten wierd. In my subs, whenever there is an apostrophe anything, it shows up as an asian character ('s, 're, 'll). I know about how this is, but I need to know how to keep it from showing up when I make the DVD. I burned a DVD with subs and when I played it on the DVD player the asian characters still showed up. Please help.
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Site Staff / Ad Manager
 
Join Date: Dec 2002
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
04-16-2004, 04:46 PM
rds_correia rds_correia is offline
Free Member
 
Join Date: Apr 2003
Location: Chinese Democracy starts now!
Posts: 2,563
Thanks: 1
Thanked 0 Times in 0 Posts
Hi,
I'm certainly not the person who is going to solve that problem but don't you think you could provide more info?
For instance:
What tools are you using to rip your subs?
What tools are you using to encode the subs?
What is the format you're using for encoding? KSVCD? KVCD? KDVD?
When you write with windows wordpad do you see any of those characters using those verbs shortened?
Please add anything else relevant concerning your encoding methods.
Cheers
__________________
Rui
Reply With Quote
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
KDVD: Diko + subtitles not showing mma01 Subtitles 2 06-11-2005 07:15 AM
English Language glšnzend Off-topic Lounge 1 06-02-2004 10:52 AM
How to read Japanese kwag Off-topic Lounge 1 03-22-2004 04:43 AM
Subtitles: vobsub loads, but image not showing kev23m Subtitles 2 03-07-2004 03:44 PM
KVCD: Subtitles not showing ? andybno1 Video Encoding and Conversion 2 06-28-2003 02:20 PM

Thread Tools



 
All times are GMT -5. The time now is 01:48 PM  —  vBulletin © Jelsoft Enterprises Ltd