Quantcast Headac3he: Sync Problem, Sound 8 Sec Ahead of Picture - digitalFAQ.com Forums [Archives]
  #1  
02-05-2003, 04:18 PM
Godfather411 Godfather411 is offline
Free Member
 
Join Date: Jan 2003
Posts: 21
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via MSN to Godfather411
Here is my problem... VCD movie, American Outlaws, don't have the source, just the 2 cds with the movie. Great picture quality, just sound is about 8-10 sec ahead of the picture through the movie. I used VCDEasy to get the MPEG file out of the VCD, then tried de-multiplexing and multiplexing, nothing.... how do I fix this? Any help will be greatly appreciated...

alekov@prodigy.net
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Site Staff / Ad Manager
 
Join Date: Dec 2002
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
02-05-2003, 07:42 PM
black prince black prince is offline
Free Member
 
Join Date: Jul 2002
Posts: 1,224
Thanks: 0
Thanked 0 Times in 0 Posts
@Godfather411,

Here's an interesting way to solve audio sync problems:

http://forum.doom9.org/showthread.ph...ghlight=avsmon

Create a script from the link above and with Tmpgenc input the .wav
and .m1v files. Go to Settings>Audio. At the bottom of this screen
is settings for audio and video delays to change their settings.
1000ms is ~1 second. To play with "avsmon" use VDub and go
to preview. As "avsmon" displays you can change the audio delay
in real time to catch up with the video. Keep track of the delay you
used with "avsmon" and use this in Tmpgenc's audio settings.

-black prince
Reply With Quote
  #3  
02-06-2003, 06:16 AM
francks francks is offline
Free Member
 
Join Date: Jan 2003
Posts: 17
Thanks: 0
Thanked 0 Times in 0 Posts
Is it in the audio tab or the advanced tab (source range) that you setup the delay? I can't find the settings you mention in the audio tab.
Reply With Quote
  #4  
02-06-2003, 07:11 AM
black prince black prince is offline
Free Member
 
Join Date: Jul 2002
Posts: 1,224
Thanks: 0
Thanked 0 Times in 0 Posts
@francks,

Settings>Source Range>audio delay. or
Settings>Audio>delay audio You can use values of +or- 1000ms
to make audio catch up with video or fall behide video.

-black prince
Reply With Quote
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound Sync Problem with ATI HDTV OTA Capture nicksteel Video Capturing / Recording 7 07-21-2006 03:21 AM
Converted Video ahead of sound? voyager13 Video Encoding and Conversion 2 04-28-2006 03:53 AM
HeadAC3he: Audio Sync problem raquien Audio Conversion 7 07-09-2004 11:46 PM
the sound was fine but the picture was not? Resolution problem? lexxprime Video Encoding and Conversion 1 12-02-2003 04:38 AM
TMPGEnc: Sound sync problem andybno1 Video Encoding and Conversion 2 02-03-2003 06:15 PM

Thread Tools



 
All times are GMT -5. The time now is 05:24 AM  —  vBulletin Jelsoft Enterprises Ltd