Quantcast VCDEasy Not Loading? - digitalFAQ.com Forums [Archives]
  #1  
11-14-2005, 04:25 PM
dinesh dinesh is offline
Free Member
 
Join Date: Sep 2005
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
I use VCD Easy to create bin cue file for my kvcds.

but when i try to open vcd easy,it gives me d following error



i tried reinstalling WMP 10 but still same prob

any suggestions for this?
is there any other appz i can use as a substitute for VCD easy?
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Site Staff / Ad Manager
 
Join Date: Dec 2002
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
11-14-2005, 04:51 PM
rds_correia rds_correia is offline
Free Member
 
Join Date: Apr 2003
Location: Chinese Democracy starts now!
Posts: 2,563
Thanks: 1
Thanked 0 Times in 0 Posts
Hi dinesh,
Welcome to the forum .
Actually VCDEasy is really the best thing you can find when it gets down to VCD authoring.
I can still recall another similar tool but it was discontinued...
You should try your best to make VCDEasy work.
One question regarding this: have you used nLite to remove WMP from your XP instalation CD? I'm assuming it's XP from the looks of your screenshot.
If that was the case, and if you did that with nLite prior to 0.98b6, then I'm affraid you'll have to rework your XP instalation CD with a newer nLite version and you'll have to reinstall XP on your PC.
That is, if you really want to use VCDEasy because it's the best around.
I'm bringing nLite to this post because I know lots of guys that had a similar problem with that bug.
Everything has been solved now but since you will always need WMP in order to have VCDEasy working there's really not much options.
But all this is just a wild guess.
Maybe you haven't used nLite at all or maybe you don't even know what that is .
Cheers
__________________
Rui
Reply With Quote
  #3  
11-14-2005, 05:52 PM
dinesh dinesh is offline
Free Member
 
Join Date: Sep 2005
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
i know abt nLite..

I used it to slipstream my XP sp2 into my original CD...but i didnt remove anything from the iso file.

and yes,i do use XP Prof.

i was wondering if i cud remove WMP 10 and use version 9 instead..

any otehr suggestions r also welcum!
Reply With Quote
  #4  
11-14-2005, 06:29 PM
Dialhot Dialhot is offline
Free Member
 
Join Date: May 2003
Posts: 10,463
Thanks: 0
Thanked 0 Times in 0 Posts
VCDEasy works correctly on winXP with WMP10.

Which version do you have ?
Reply With Quote
  #5  
11-14-2005, 07:10 PM
rds_correia rds_correia is offline
Free Member
 
Join Date: Apr 2003
Location: Chinese Democracy starts now!
Posts: 2,563
Thanks: 1
Thanked 0 Times in 0 Posts
Then if you didn't remove anything using nLite it's because nLite is not guilty here...
I'm out of ideas...
It should be working
__________________
Rui
Reply With Quote
  #6  
11-14-2005, 08:35 PM
dinesh dinesh is offline
Free Member
 
Join Date: Sep 2005
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by Dialhot
VCDEasy works correctly on winXP with WMP10.

Which version do you have ?
version 3.1 Commercial version
Reply With Quote
  #7  
11-15-2005, 02:26 AM
supermule supermule is offline
Free Member
 
Join Date: Sep 2005
Location: Donkeyland
Posts: 210
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by dinesh
Quote:
Originally Posted by Dialhot
VCDEasy works correctly on winXP with WMP10.

Which version do you have ?
version 3.1 Commercial version
VCDeasy commercial version has Support builtin.........better to use their support options.
Reply With Quote
  #8  
11-15-2005, 05:23 AM
Dialhot Dialhot is offline
Free Member
 
Join Date: May 2003
Posts: 10,463
Thanks: 0
Thanked 0 Times in 0 Posts
Yes it is, because they probably change somthing recently. I use 2.1.1.
Reply With Quote
  #9  
11-15-2005, 04:09 PM
dinesh dinesh is offline
Free Member
 
Join Date: Sep 2005
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by supermule
Quote:
Originally Posted by dinesh
Quote:
Originally Posted by Dialhot
VCDEasy works correctly on winXP with WMP10.

Which version do you have ?
version 3.1 Commercial version
VCDeasy commercial version has Support builtin.........better to use their support options.
it shud atleast open/load to use the support option.

how can i use d support option if it doesn even load?
Reply With Quote
  #10  
11-15-2005, 08:15 PM
Dialhot Dialhot is offline
Free Member
 
Join Date: May 2003
Posts: 10,463
Thanks: 0
Thanked 0 Times in 0 Posts
Write an email to support@vcdeasy.org
Reply With Quote
  #11  
11-16-2005, 04:27 PM
dinesh dinesh is offline
Free Member
 
Join Date: Sep 2005
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by Dialhot
Write an email to support@vcdeasy.org
already contacted that guy
Reply With Quote
  #12  
11-16-2005, 04:48 PM
Dialhot Dialhot is offline
Free Member
 
Join Date: May 2003
Posts: 10,463
Thanks: 0
Thanked 0 Times in 0 Posts
okay. unfortunally it seems that we can't help you. No-one has this release. I think that you are not the only one and the problem will be solved by the author.

Meanwhile you can retrieve the last free version (1.5.2).
Reply With Quote
  #13  
11-19-2005, 05:36 PM
dinesh dinesh is offline
Free Member
 
Join Date: Sep 2005
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by Dialhot
okay. unfortunally it seems that we can't help you. No-one has this release. I think that you are not the only one and the problem will be solved by the author.

Meanwhile you can retrieve the last free version (1.5.2).
ok...the vcd easy support replied to me and suggested a couple o different thing s but unfortunately they didnt work out!!

I'll try out the free version.
Reply With Quote
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
Avisynth: Loading ogm files? shgr Avisynth Scripting 5 10-06-2005 05:00 AM
TMPGEnc: d2v not loading Fluffbutt Video Encoding and Conversion 2 07-12-2004 06:34 AM
MencodeME Loading two MPEGs oxycotton420 Video Encoding and Conversion 3 07-06-2004 12:31 PM
Avisynth: Loading plugins problem Soulman Avisynth Scripting 10 01-26-2004 01:11 PM
Wmp crashes when loading mpeg1 ?? rendalunit Players, DVRs, Media Centers 0 11-29-2003 09:42 PM

Thread Tools



 
All times are GMT -5. The time now is 06:13 PM  —  vBulletin Jelsoft Enterprises Ltd