Quantcast Recording Video: DC10 Plus with XP - digitalFAQ.com Forums [Archives]
  #1  
11-20-2003, 07:58 AM
logan555 logan555 is offline
Free Member
 
Join Date: Nov 2002
Location: Italy
Posts: 215
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via MSN to logan555
I have lot of VHS tape and would like to convert them in kvcd.
I have a dc10 plus capture card by pinnacle wich work well under win98.
I decide to pass to win xp, and I can capture very well but with a limit of time ) under the program Studio 8. Otherwise virtualdub or avi_io don't see the capture card.
So I can only capture with the Studio program.
In the hardware list the card is perfectly installed and working.
Any Ideas ?
__________________
Resistence is futile.
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Site Staff / Ad Manager
 
Join Date: Dec 2002
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
11-20-2003, 09:15 AM
labomba labomba is offline
Free Member
 
Join Date: Jan 2003
Location: S.Paulo-Brasil
Posts: 185
Thanks: 0
Thanked 0 Times in 0 Posts
Hi logan.
Try the Puremotion Editstudio v.4.03 trial version.
Very good quality capture features.
I used it with my DC10+ and Win2K, no dropped frames.
No limits, I captured 2h20min in one file 640x480 NTSC, using picvideo mjpeg codec set to 19, gave me a +20gb filesize.

LaBomba
Reply With Quote
  #3  
11-20-2003, 10:07 AM
incredible incredible is offline
Free Member
 
Join Date: May 2003
Location: Germany
Posts: 3,189
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via ICQ to incredible
Do you use the newest WDM Driver????? Gimme your email via PN I'll send it to you.

Try to use Virtual VCR, its awesome ... no Probs EVERYTHING in sync cause of its Audioresample options.

Inc.
Reply With Quote
  #4  
01-12-2004, 09:56 AM
logan555 logan555 is offline
Free Member
 
Join Date: Nov 2002
Location: Italy
Posts: 215
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via MSN to logan555
I solved the problem with the studio.
I made my 40 Gb hd in NTFS.
But I cannot read the avi file from the avs script.
Avisynth gives me a " cannot find a decompressor Mjpeg codec".
What can i do?
Shall I capture my video with some other compressor and how?
__________________
Resistence is futile.
Reply With Quote
  #5  
01-12-2004, 10:38 AM
incredible incredible is offline
Free Member
 
Join Date: May 2003
Location: Germany
Posts: 3,189
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via ICQ to incredible
The DC10 come with an internal onboard mjpeg codec so thats what you will receive and you can't disable it.

You have to install a mjpeg codec to your system, I prefer the PicVideo mjpeg codec as its fast and gots a very good quality.
Reply With Quote
  #6  
01-12-2004, 10:27 PM
vhelp vhelp is offline
Free Member
 
Join Date: Jan 2003
Posts: 1,009
Thanks: 0
Thanked 0 Times in 0 Posts
logan555,

if you're reading your DC10+ card's .avi on another pc (via LAN) as I have,
you'll need to install an MJPEG codec.

Yesterday, I did some DC10+ captures, and I had to install this codec onto
my other pc. I would not recommend installing the DC10+ car'ds drivers
on this 2nd pc (if that is your case, "a 2nd pc") I would install this MJPEG
driver below. Just do a search for it on google.com, and include the word
"download" so you get more accurate hit to an actual D/L .zip file.

* (codec) - (dc10) - m3jpegV3.exe

You can leave out the nonsense on the left side of filename. Thats just for
my sake, else all hell wold break loose w/ all the thousands of files I D/L
in a years time. You need organization, and that's what I use. K ?

The codec above, I have found to be very good quality. If you don't like
the anoyying on the tray, you can get rid of it - - just click it.. ..

Good luck,
-vhep
Reply With Quote
  #7  
01-13-2004, 04:19 AM
incredible incredible is offline
Free Member
 
Join Date: May 2003
Location: Germany
Posts: 3,189
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via ICQ to incredible
Vhelp is in da house!

@ Logan

Just visit this site:
http://www.aussievideosearch.com/software.htm

There you can find a codec called

Lead MCMP/MJPEG Codec V.1.0.0.1
Mabye that one is free (It seems so) so try it.
http://www.aussievideosearch.com/fil....001_codec.exe
Reply With Quote
  #8  
01-14-2004, 03:16 AM
logan555 logan555 is offline
Free Member
 
Join Date: Nov 2002
Location: Italy
Posts: 215
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via MSN to logan555
OK!
I use now dc10+ with virtual VCR and Mjpeg morgan for decompression of avi file to make kvcd.
I'll give a try to Lead MCMP/MJPEG Codec V.1.0.0.1.
__________________
Resistence is futile.
Reply With Quote
  #9  
01-14-2004, 03:49 AM
incredible incredible is offline
Free Member
 
Join Date: May 2003
Location: Germany
Posts: 3,189
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via ICQ to incredible
If you already got morgan running, you don't need that MCMP/mjpeg anymore.

PicVideo and morgan are the best, where PicVideo is even a bit faster.
But the advantage of morgan is that you also can compress uing 4:2:0 YV12 in case of YV12 based avs scripts this is a real advantage cause no colorspace conversion is needed (if the card also provides internal YV12 capturing/Processing - most BT878 cards doesn't for example and the DC10/DC30 also do not).
But as our DC10/DC30s do deliver files that are already compresses using 4:2:2 YUY2 this advantage of morgan can't be used.
Reply With Quote
  #10  
01-15-2004, 12:51 AM
labomba labomba is offline
Free Member
 
Join Date: Jan 2003
Location: S.Paulo-Brasil
Posts: 185
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by incredible
Do you use the newest WDM Driver????? Gimme your email via PN I'll send it to you.

Try to use Virtual VCR, its awesome ... no Probs EVERYTHING in sync cause of its Audioresample options.

Inc.
Incredible, I was never able to use VirtualVCR with my DC10+. It crashs all the time.
Could you explain how can I fix it.
Or, could it be a chip issue? My DC10+ has a Philips chip.

LaBomba
Reply With Quote
  #11  
01-15-2004, 02:49 AM
incredible incredible is offline
Free Member
 
Join Date: May 2003
Location: Germany
Posts: 3,189
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via ICQ to incredible
Hi LaBomba!

Strange ... cause I use a DC10 Driver to get my dc30 work.
I just choose that one under Device Settings and everything works perfect

What are your settings?
Reply With Quote
  #12  
01-15-2004, 06:05 AM
logan555 logan555 is offline
Free Member
 
Join Date: Nov 2002
Location: Italy
Posts: 215
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via MSN to logan555
For la Bomaba

1) I installed xp professional
2) Installed software for dc10 plus that come with the studio 8
3) Installed virtual VCR
4) Video capture perfect. Just selected the video source DC10
5) Installed mjpeg morgan codec to convert via avs the file captured.
6) Converted in KVCD ! ok!


No problem at all!
__________________
Resistence is futile.
Reply With Quote
  #13  
01-16-2004, 12:58 AM
labomba labomba is offline
Free Member
 
Join Date: Jan 2003
Location: S.Paulo-Brasil
Posts: 185
Thanks: 0
Thanked 0 Times in 0 Posts
Thank you guys.
I will try again with the VirtualVCR.

LaBomba
Reply With Quote
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
Recording Video: DVCII cannot detect any video signal dongxu Video Capturing / Recording 0 08-12-2004 10:13 PM
OFF Topic: Venda de placa de captura Pinnacle DC10 Plus GiancarloSantos Conversão e Codificação de Vídeo (Português) 4 06-04-2004 01:33 PM
Recording Video: Best budget-priced video capture card? digitalvideo Video Capturing / Recording 2 04-17-2003 09:31 AM
Recording Video: Huffyuv and Noisy Video sources? TKS Video Capturing / Recording 1 11-23-2002 11:28 AM
Recording Video in Huffyuv with Ulead video studio SE? mpierce Video Capturing / Recording 0 09-06-2002 12:34 PM

Thread Tools



 
All times are GMT -5. The time now is 05:15 PM  —  vBulletin © Jelsoft Enterprises Ltd