Quantcast KVCD: Audio Not in Sync Towards End of Movie? - digitalFAQ.com Forums [Archives]
  #1  
06-13-2002, 06:02 PM
RAVEN2K2 RAVEN2K2 is offline
Free Member
 
Join Date: Jun 2002
Posts: 24
Thanks: 0
Thanked 0 Times in 0 Posts
Hey Kwag,

I have a minor problem i've encoded american pie 2, us marshalls, art of war, heartbreakers, and conspiracy theory and i've noticed that towards the end of the movie about 75% into the movie the audio gets out of sync slightly not noticable that much but yet noticable, i was wonder if you can shed some light on the subject as to why this might be happening! Thanks!
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Site Staff / Ad Manager
 
Join Date: Dec 2002
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
06-13-2002, 07:25 PM
kwag kwag is offline
Free Member
 
Join Date: Apr 2002
Location: Puerto Rico, USA
Posts: 13,537
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by RAVEN2K2
Hey Kwag,

I have a minor problem i've encoded american pie 2, us marshalls, art of war, heartbreakers, and conspiracy theory and i've noticed that towards the end of the movie about 75% into the movie the audio gets out of sync slightly not noticable that much but yet noticable, i was wonder if you can shed some light on the subject as to why this might be happening! Thanks!
I think this has been reported before " DaDe, are you around! "
He reported something like this. I don't remember if it was the media or the DVD player. Hopefully he'll show around. Go ahead and send him a PM.
That's DaDe.

kwag
Reply With Quote
  #3  
06-13-2002, 07:58 PM
RAVEN2K2 RAVEN2K2 is offline
Free Member
 
Join Date: Jun 2002
Posts: 24
Thanks: 0
Thanked 0 Times in 0 Posts
kwag whats a pm and how do i send one, thanks!
Reply With Quote
  #4  
06-13-2002, 08:12 PM
kwag kwag is offline
Free Member
 
Join Date: Apr 2002
Location: Puerto Rico, USA
Posts: 13,537
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by RAVEN2K2
kwag whats a pm and how do i send one, thanks!
Private Message
Go to the top and click on "Memberlist". Find DaDe, and click on PM.

kwag
Reply With Quote
  #5  
06-13-2002, 08:50 PM
Daagar Daagar is offline
Free Member
 
Join Date: May 2002
Posts: 158
Thanks: 0
Thanked 0 Times in 0 Posts
I've had this problem before on movies as well. Go to http://www.vcdhelp.com and look in the Advanced Conversion forums for a post by calamari. He has an AVIFix program that will sync the A/V in the original .avi file, so that when converted to mpeg-1 it will remain in-sync for the length of the movie. I gave it a try, and had good results. My response to his post gives further details.
Reply With Quote
  #6  
06-14-2002, 09:13 AM
DaDe DaDe is offline
Free Member
 
Join Date: Apr 2002
Posts: 70
Thanks: 0
Thanked 0 Times in 0 Posts
Well, in fact my worst problem wasn't the audio, my problem was that the movie begin to make stops and show green blocks at the middle of the movie, as the movie ran then problem got worst until it stops definetely, of course the audio does the same thing as the video, my conclusion was that i needed to change the CD writer, as i tested different media and had the same problem but when i tried another burner the problem was gone.

So it can be your media, or your burner but i think your problem is something easier to fix, may be you need to frameserve with Virtualdub audio and video and see what happen. In fact i did had problems with the audio, you must see in Virtualdub's Video->Framerate if the option "no change" (usually 23.975) and the "change framerate so audio and video match" numbers are the same, if they do, choose "no change" but if the other option has the number 23.976 then you must select that one, with that all my audio sync problems were gone.

I have some questions, Wich media are you using? If You play the movie in your computer, it does the same thing? If in the computer the movie plays ok, then forget everything i wrote in the last paragraph and test the movie in other players and burn other brand of media in a friends burner, if the audio is out of sync in the computer too, then give it a try, it worked for me.

Saludos!

DaDe.
Reply With Quote
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
Ulead DVD Movie Factory forced re-encode, and audio out of sync? ragrost Authoring VCD, DVD, Blu-ray 0 08-13-2004 10:31 PM
Stuttering/skipping movie + audio goes out of sync? gamma Video Encoding and Conversion 7 11-21-2003 04:30 AM
KVCD Audio Issues - audio is out of sync? Jellygoose Video Encoding and Conversion 7 05-26-2003 05:59 PM
KVCD: Bad Frames, Movie out of Sync? Bchteam Video Encoding and Conversion 2 03-19-2003 03:54 PM
KVCD: movie jumping around, audio not in sync? ZeppelinFan Video Encoding and Conversion 5 08-05-2002 06:56 PM

Thread Tools



 
All times are GMT -5. The time now is 03:45 AM  —  vBulletin Jelsoft Enterprises Ltd