Quantcast Stuttering/Skipping Movie + Audio Goes Out of Sync? - digitalFAQ.com Forums [Archives]
  #1  
11-18-2003, 10:25 AM
gamma gamma is offline
Free Member
 
Join Date: Nov 2003
Location: Rotterdam (The Netherlands)
Posts: 237
Thanks: 0
Thanked 0 Times in 0 Posts
Hi,

I have a weird problem, which sometimes occurs: my movie plays fine,
but occasionally the movie "stutters" and the result is that the audio goes out of sync.

The movie is a mpeg2 480x576 stream (mpeg1 doesnt work on my dvd-player) and is 25 fps (PAL). I also tried 29,97 fps with a 3:2 pulldown, but is still have the problem.

The weirdest part about it is that the "stuttering" isn't predictable, is occurs at random moments. The movie just skips a few secs.

It crossed my mind that perhaps my dvdplayer doesnt read my CDR very well? Could this be the reason?

btw. I made the movie without any scripts, just directly in tmpgenc and encoded the audio at 44.1 khz 128 kbps dual channel mp2 in Besweet, and multiplexed the audio and video wtih BBMpeg as SVCD and burnt it with VCDEasy as a standard svcd.

Can anybody help me with this??

Thanks!
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Site Staff / Ad Manager
 
Join Date: Dec 2002
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
11-18-2003, 11:38 AM
Dialhot Dialhot is offline
Free Member
 
Join Date: May 2003
Posts: 10,463
Thanks: 0
Thanked 0 Times in 0 Posts
What value do you use in the VBV buffer ? THe normal value for MPEG2 is 112 but you can tray with 0 (automatic).
Reply With Quote
  #3  
11-18-2003, 12:03 PM
incredible incredible is offline
Free Member
 
Join Date: May 2003
Location: Germany
Posts: 3,189
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via ICQ to incredible
Again ... lets add some more:

... What's set as Sequence Header settings and .... Scan Offset Header settings? Did you deactivate them?


.... and our First price nice Problem making aspirant: BAD MEDIA
(even it occurs at random moments)

BTW...
Quote:
and is 25 fps (PAL). I also tried 29,97 fps with a 3:2 pulldown, but is still have the problem.
By doing this on PAL Sources there would result something more than strange!!!
Reply With Quote
  #4  
11-18-2003, 04:37 PM
Abond Abond is offline
Free Member
 
Join Date: Mar 2003
Posts: 243
Thanks: 0
Thanked 0 Times in 0 Posts
I have had such problems at NTSC->PAL conversions...
Reply With Quote
  #5  
11-19-2003, 03:52 AM
gamma gamma is offline
Free Member
 
Join Date: Nov 2003
Location: Rotterdam (The Netherlands)
Posts: 237
Thanks: 0
Thanked 0 Times in 0 Posts
I use setting "0" for the buffer, so its on automatic. I didn't add the svcd scan offsets. Should I do that?

What do you recommend? 112 buffer, or automatic? Add scan offsets or not?

thanks

btw: i've been having this problem a long time now, and i'm getting very fed up with it, that's why i thougt about bad media..., because i don't know what i'm doing wrong...
Reply With Quote
  #6  
11-19-2003, 04:49 AM
Dialhot Dialhot is offline
Free Member
 
Join Date: May 2003
Posts: 10,463
Thanks: 0
Thanked 0 Times in 0 Posts
Add scan is mandatory else you will have problems during authoring of your SVCD (the offset will be add on the fly by the software - Neor or VCDEasy - and the size will increase a lot).

If 0 gives you problems, use 112 and see what happens.
Reply With Quote
  #7  
11-19-2003, 05:01 AM
gamma gamma is offline
Free Member
 
Join Date: Nov 2003
Location: Rotterdam (The Netherlands)
Posts: 237
Thanks: 0
Thanked 0 Times in 0 Posts
allright, dialhot!

I'm gonna try it. Thanks for the fast reply!
Reply With Quote
  #8  
11-21-2003, 04:30 AM
gamma gamma is offline
Free Member
 
Join Date: Nov 2003
Location: Rotterdam (The Netherlands)
Posts: 237
Thanks: 0
Thanked 0 Times in 0 Posts
Added svcd scan offsets & mpeg2 buffer @ 112, works fine now!
Reply With Quote
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
KDVD: Audio Sync, skipping, jerkiness or something? Dassin Video Encoding and Conversion 6 07-11-2006 01:12 AM
Audio stuttering/skipping problem on my KVCD? Gigan22 Video Encoding and Conversion 11 02-27-2004 02:28 PM
KVCD Movie stuttering? (begins at the halfway point of movie) incredible Video Encoding and Conversion 1 05-20-2003 09:26 AM
KVCD: movie jumping around, audio not in sync? ZeppelinFan Video Encoding and Conversion 5 08-05-2002 06:56 PM
KVCD: Audio Not In Sync Towards End of Movie? RAVEN2K2 Video Encoding and Conversion 5 06-14-2002 09:13 AM

Thread Tools



 
All times are GMT -5. The time now is 11:47 AM  —  vBulletin Jelsoft Enterprises Ltd