Quantcast KVCD: Video Skips Every 3 Seconds? - digitalFAQ.com Forums [Archives]
  #1  
06-18-2003, 01:00 PM
mrj03 mrj03 is offline
Free Member
 
Join Date: Nov 2002
Posts: 46
Thanks: 0
Thanked 0 Times in 0 Posts
The KVCD-352x480-PLUS sample works on my RCA-5240P fine and gives me a FULL SCREEN but when I use the KVCD-CQ-352x480-_NTSCFilm template to create my own sample it works BUT the movie only uses approx. the middle 1/3 of the TV screen AND the video SKIPS every 3 seconds.

THANKS
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Site Staff / Ad Manager
 
Join Date: Dec 2002
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
06-18-2003, 01:08 PM
kwag kwag is offline
Free Member
 
Join Date: Apr 2002
Location: Puerto Rico, USA
Posts: 13,537
Thanks: 0
Thanked 0 Times in 0 Posts
Hi mrj03,

Try encoding 352x480 as MPEG-2, and mux as usual (VCD).

-kwag
Reply With Quote
  #3  
06-18-2003, 01:09 PM
jorel jorel is offline
Invalid Email / Banned / Spammer
 
Join Date: Aug 2002
Location: Brasil - MG - third stone from the sun
Posts: 5,570
Thanks: 0
Thanked 0 Times in 0 Posts
mrj03

if the sample works and your sample don't,
maybe is something wrong in your script.
post it please!
Reply With Quote
  #4  
06-18-2003, 01:12 PM
mrj03 mrj03 is offline
Free Member
 
Join Date: Nov 2002
Posts: 46
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by jorel
mrj03

if the sample works and your sample don't,
maybe is something wrong in your script.
post it please!
I'd me MORE then happy to. How do I do that??

THANKS..
Reply With Quote
  #5  
06-18-2003, 02:25 PM
mrj03 mrj03 is offline
Free Member
 
Join Date: Nov 2002
Posts: 46
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by kwag
Hi mrj03,

Try encoding 352x480 as MPEG-2, and mux as usual (VCD).

-kwag
When you say " and mux as usual (VCD) " are you referring to:
SYSTEM tab: Stream type: MPEG-1 Video-CD (non-standard)

THANKS..
Reply With Quote
  #6  
06-18-2003, 03:10 PM
kwag kwag is offline
Free Member
 
Join Date: Apr 2002
Location: Puerto Rico, USA
Posts: 13,537
Thanks: 0
Thanked 0 Times in 0 Posts
Yes, but that is if you use TMPEG. I never encode audio or mux with TMPEG. I use BBMpeg as muxer.

-kwag
Reply With Quote
  #7  
06-18-2003, 07:38 PM
Grantman Grantman is offline
Free Member
 
Join Date: Sep 2002
Location: Northfield, IL
Posts: 102
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via ICQ to Grantman Send a message via AIM to Grantman Send a message via MSN to Grantman Send a message via Yahoo to Grantman
If you are looking for PURE quality then using HeadAC3he and BBMpeg is the way to go.

However, I do try to balance speed and efficiency because I like to batch up several project and run them... hoping for a final MPEG1 file at the end.

I use TMPGEnc to encode audio and for Mux/Demux. I have not had any problems.

Use the Non-Standard MPEG1 VCD setting and it will be ready to burn.

One possible issue could be using TMPGEnc to mux audio that was actually encoded elsewhere. I encode the audio & video at the same time to avoid sync errors. Occationally I have to decode to an uncompressed WAV file using VirtualDub and then save a new AVI file using the WAV audio as the source to get the sync OK but that is only on previously encoded files (DivX).

I consistently use DVD2AVI 1.76 to pull the audio off MPEG2 files from my ReplayTV. I use the *.dv2 video file in an Avisynth script. I use the Avisynth script as the video source in TMPGEnc. I use the audio file generated by DVD2AVI as the audio source. I create a non-standard MPEG1 using Kwag's template.

I think the quality is great. Even at 128 with 125% volume increase the Dolby Surround II is PERFECT. DVD2AVI does a great job downmixing from Dolby Digital.

And... when I ocationally need an MPEG2 file generated for something I can then use that MPEG2 file as the video and audio source in TMPGEnc and remux as an MPEG1 non-standard. (the old header trick). It works perfectly each time I have tried it.

Grantman
Reply With Quote
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
KVCD Video is lagging audio by as much as 4 seconds? totonho03 Video Encoding and Conversion 1 09-12-2003 12:21 PM
KVCD: video skips every 5 seconds? CrEsPo Video Encoding and Conversion 6 08-26-2003 03:31 AM
KVCD:video skips a little every 5 or 10 minutes? bruceleroy Video Encoding and Conversion 6 03-13-2003 03:58 PM
KVCD: video scrolls, skips? twobit326 Video Encoding and Conversion 0 10-05-2002 01:24 PM
TMPGEnc: PIONEER DV434 Audio skips every 10 seconds or so scratchie77 Video Encoding and Conversion 4 07-02-2002 01:50 PM

Thread Tools



 
All times are GMT -5. The time now is 11:30 AM  —  vBulletin Jelsoft Enterprises Ltd