Quantcast KVCD: Video Skips Every 5 Seconds? - digitalFAQ.com Forums [Archives]
  #1  
08-22-2003, 09:09 AM
CrEsPo CrEsPo is offline
Free Member
 
Join Date: Aug 2003
Location: Italy
Posts: 28
Thanks: 0
Thanked 0 Times in 0 Posts
I tried to burn Johnny English to KVCD and the movie is only 83 minutes long. I had the audio at 192. But had to lower the CQ of the movie to 40 to fit it on CD. It was fullscreen. This was my first try at a KVCD and it wasn't that nice as the video skipped every 5 seconds. .

Ill add one question. How do u guys fit so much at good quality using the templates?
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Site Staff / Ad Manager
 
Join Date: Dec 2002
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
08-22-2003, 10:16 AM
Dialhot Dialhot is offline
Free Member
 
Join Date: May 2003
Posts: 10,463
Thanks: 0
Thanked 0 Times in 0 Posts
If the video skipped, that means your player don't support all KVCD resolution. Did you burn the samples provided here :

http://www.kvcd.net/forum/viewtopic.php?t=2464

They let you see what your player can handle.

Now, a full screen movie, even of 83 minutes long, can ask for a very low CQ to be set on a 80 min, that is normal. Moreover if you use audio at 192 Kbs ! (128 is enought).

Last : we obtain such quality not using templates only, but with the help of wonderful filters and the use of an avisynth script.
Reply With Quote
  #3  
08-22-2003, 10:25 AM
CrEsPo CrEsPo is offline
Free Member
 
Join Date: Aug 2003
Location: Italy
Posts: 28
Thanks: 0
Thanked 0 Times in 0 Posts
never saw those samples, ill burn them and post back thx for ur input dial

edit: i d/led and burnt the test to find only i only play the first 3 out of the 6. As 4 and 5 are choppy and 6 is just distorted like whoa. I think i burnt my movie in 5, one of the choppy one which explains it. Thanks a lot for the help i think ill have more success next time .
Reply With Quote
  #4  
08-24-2003, 06:10 AM
andybno1 andybno1 is offline
Free Member
 
Join Date: Jul 2002
Location: Liverpool, UK
Posts: 832
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via MSN to andybno1 Send a message via Yahoo to andybno1
Quote:
Originally Posted by CrEsPo
I tried to burn Johnny English to KVCD and the movie is only 83 minutes long. I had the audio at 192. But had to lower the CQ of the movie to 40 to fit it on CD. It was fullscreen. This was my first try at a KVCD and it wasn't that nice as the video skipped every 5 seconds. .

Ill add one question. How do u guys fit so much at good quality using the templates?
u had problems with cq?? how strange, I done johnny english couple days ago. CQ was 70 audio was 192 and after muxin it came to 724mb. So u must be doin somethng wrong somewhere.
Reply With Quote
  #5  
08-24-2003, 08:15 AM
CrEsPo CrEsPo is offline
Free Member
 
Join Date: Aug 2003
Location: Italy
Posts: 28
Thanks: 0
Thanked 0 Times in 0 Posts
probably because i tried to do it fullscreen. Next time im trying to widescreen and resolution that my dvd player will play
Reply With Quote
  #6  
08-24-2003, 05:17 PM
CrEsPo CrEsPo is offline
Free Member
 
Join Date: Aug 2003
Location: Italy
Posts: 28
Thanks: 0
Thanked 0 Times in 0 Posts
Woohoo! just burnt another movie, had bout half the cd left to fill, maybeh, jus maybeh i could of fit 2 movies on a single cd-r
Reply With Quote
  #7  
08-26-2003, 03:31 AM
Rat 128 Rat 128 is offline
Free Member
 
Join Date: Aug 2003
Location: Holland
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
I was doing a mvie of 96 minutes and the CQ was 75!! . Audio bitrate @ 192 kbps. So 40 is very low.
Reply With Quote
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
KVCD Video is lagging audio by as much as 4 seconds? totonho03 Video Encoding and Conversion 1 09-12-2003 12:21 PM
KVCD: video SKIPS every 3 seconds? mrj03 Video Encoding and Conversion 6 06-18-2003 07:38 PM
KVCD:video skips a little every 5 or 10 minutes? bruceleroy Video Encoding and Conversion 6 03-13-2003 03:58 PM
KVCD: video scrolls, skips? twobit326 Video Encoding and Conversion 0 10-05-2002 01:24 PM
TMPGEnc: PIONEER DV434 Audio skips every 10 seconds or so scratchie77 Video Encoding and Conversion 4 07-02-2002 01:50 PM

Thread Tools



 
All times are GMT -5. The time now is 08:05 PM  —  vBulletin Jelsoft Enterprises Ltd