Quantcast KVCD: Problem with Aspect Ratio - digitalFAQ.com Forums [Archives]
  #1  
08-22-2003, 02:31 AM
holgerschlegel holgerschlegel is offline
Free Member
 
Join Date: Aug 2002
Posts: 41
Thanks: 0
Thanked 0 Times in 0 Posts
Hi,

as done many times before, I've captured a movie via tv capture card to an avi file. After encoding the movie the aspect ratio if not correct if played
with my dvd player or windvd5 with display mode normal. If I switch the windvd display mode to '4:3 for widescreen' the movie is played correct.

I've done that many times before without that problem and the avs script and tmpg settings are the same as used previously. The only difference between this and the previous movies is that this time I've captured the movie at 720x576 instead of 480x576. But I don't understand how this could cause a wrong aspect ratio in the target (after resizing with GripFit)? If so, what to do to correct this?

Holger
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Site Staff / Ad Manager
 
Join Date: Dec 2002
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
08-22-2003, 03:25 AM
andybno1 andybno1 is offline
Free Member
 
Join Date: Jul 2002
Location: Liverpool, UK
Posts: 832
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via MSN to andybno1 Send a message via Yahoo to andybno1
so u want to encode full screen?? right if u look in ur script for GripBorders(), disable this function by putting a # before it so it now looks like #GripBorders() and there u go fullscreen.
Reply With Quote
  #3  
08-22-2003, 09:04 AM
holgerschlegel holgerschlegel is offline
Free Member
 
Join Date: Aug 2002
Posts: 41
Thanks: 0
Thanked 0 Times in 0 Posts
Hmm, to burn the movie as svcd it must use a resolution of 480x576 and the source is 720x576 so I must resize.
Reply With Quote
  #4  
08-22-2003, 10:04 AM
Dialhot Dialhot is offline
Free Member
 
Join Date: May 2003
Posts: 10,463
Thanks: 0
Thanked 0 Times in 0 Posts
Try to switch the "source_anamorphic" parameter of gripcrop. If you used gripcrop with "source_anamorphic=true" (or nothing, that is the default), then try with "source_anamorphic=false".

And if you already did "false", do with "true".
(I think that is the solution because 720*576 isn't a 4:3 res, so your source has to be considered as anamorphic).
Reply With Quote
  #5  
08-24-2003, 04:20 AM
holgerschlegel holgerschlegel is offline
Free Member
 
Join Date: Aug 2002
Posts: 41
Thanks: 0
Thanked 0 Times in 0 Posts
That's it. I have not used the source_anamorphic parameter. After some more reading (to find out what anamorphic is) I've tried with source_anamorphc=false and now it works.

Thx.

Holger
Reply With Quote
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
TMPGEnc: A problem with aspect ratio adellolly Video Encoding and Conversion 5 07-06-2004 07:50 PM
TMPGEnc: 16:9 aspect ratio problem dcbuk Video Encoding and Conversion 1 10-01-2003 01:43 PM
KVCD: Aspect ratio problem? hudsonhawk Video Encoding and Conversion 1 03-28-2003 09:33 PM
DVD2SVCD: Aspect Ratio problem m0rdant Video Encoding and Conversion 5 10-27-2002 11:02 AM
KVCD: Problem with KVCDx3 and Aspect Ratio Lula1 Video Encoding and Conversion 2 09-29-2002 05:00 PM

Thread Tools



 
All times are GMT -5. The time now is 02:41 PM  —  vBulletin Jelsoft Enterprises Ltd