Quantcast KVCD: Muxing Errors - What Causes Them? - digitalFAQ.com Forums [Archives]
  #1  
02-19-2004, 10:11 AM
mistermickster mistermickster is offline
Free Member
 
Join Date: Jul 2003
Location: Blighty, PAL Land
Posts: 133
Thanks: 0
Thanked 0 Times in 0 Posts
Not sure if this is in the right forum Sorry if it's not.

My last 2 encodes have given me underflow errors when muxing together video and audio. This occurs in both TMPGEnc and bbMPEG and subsequently causes padding problems when trying to author in VCDEasy

What causes this error? Is it, Min bitrate too low, Max bitrate too high or am I completely off track here?

I know I'll have to encode them again, but that's a small price to pay if I get to the bottom of this problem.

Thanks
__________________
MisterMickster
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Site Staff / Ad Manager
 
Join Date: Dec 2002
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
02-19-2004, 10:33 AM
Dialhot Dialhot is offline
Free Member
 
Join Date: May 2003
Posts: 10,463
Thanks: 0
Thanked 0 Times in 0 Posts
Do you use a fixed of automatic VBV buffer size ?

I think that it's VBV taht generally causes the problem.
Reply With Quote
  #3  
02-19-2004, 11:17 AM
nicksteel nicksteel is offline
Free Member
 
Join Date: Nov 2002
Posts: 863
Thanks: 0
Thanked 0 Times in 0 Posts
Try this with 0 mux rate.

http://www.kvcd.net/forum/viewtopic.php?t=2224
Reply With Quote
  #4  
02-19-2004, 02:40 PM
mistermickster mistermickster is offline
Free Member
 
Join Date: Jul 2003
Location: Blighty, PAL Land
Posts: 133
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by Dialhot
Do you use a fixed of automatic VBV buffer size ?

I think that it's VBV taht generally causes the problem.
I never change it from what's in the template

BTW, I might just add that I create KSVCD's as I'm only able to do 352x288 KVCD.
__________________
MisterMickster
Reply With Quote
  #5  
02-23-2004, 05:01 AM
mistermickster mistermickster is offline
Free Member
 
Join Date: Jul 2003
Location: Blighty, PAL Land
Posts: 133
Thanks: 0
Thanked 0 Times in 0 Posts
I think I've cured it, (only time will tell).

I was previously using a Max of 2700 and Min of 300 when working with an Avg of just under 2000. I changed these to Max 2500 and Min 0.57 x Avg, knocked off 'Enable padding not to be lower than minimum bitrate' and I had no underflow errors when muxing.
__________________
MisterMickster
Reply With Quote
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
KVCD: Muxing Problems rifmeister Video Encoding and Conversion 2 08-14-2007 12:31 PM
KVCD viewing Errors? matty Video Encoding and Conversion 1 08-05-2004 03:26 AM
BBMpeg: errors muxing mp2 audio with m1v movie Clessy Video Encoding and Conversion 0 01-20-2004 10:33 PM
TMPGenc errors and Avisynth plugin errors? mbbrinker Video Encoding and Conversion 13 12-10-2003 05:03 AM
KVCD: a tip concerning muxing new_bee Video Encoding and Conversion 0 09-25-2002 12:51 PM

Thread Tools



 
All times are GMT -5. The time now is 08:22 AM  —  vBulletin Jelsoft Enterprises Ltd