Quantcast Probleme avec BlindPP avec TOK - digitalFAQ.com Forums [Archives]
  #1  
10-22-2003, 06:04 AM
edouard edouard is offline
Free Member
 
Join Date: Oct 2003
Posts: 25
Thanks: 0
Thanked 0 Times in 0 Posts
Bon voilà,

J'ai ce message d'erreur qui apparait dans Tok: "BlindPP: work in YV12 colorspace"

Mon script est le suivant :
Code:
viSource("d:\steph\video\lynx01.avi",false) 
BlindPP(cpu=4) 
Blockbuster(method="noise",detail_min=1,detail_max=5,variance=0.1,seed=5823) 
VagueDenoiser(threshold=1.5,method=1,nsteps=6,chroma=true) 
GripCrop(352, 240, overscan=1, source_anamorphic=false) 
GripSize(resizer="LanczosResize") 
Undot() 
TemporalSoften(2,7,7,3,2) 
DCTFilter(1,1,1,1,1,1,0.5,0) 
Blockbuster(method="noise",detail_min=1,detail_max=10,variance=0.3,seed=5623) 
GripBorders()
Si je mets un convertToYV12() après le avisource, le script se lance et s'arrête en m'ouvrant une message box :"I can't open this script. Ensure this script is functional openong it with Virtualdub".

Alors j'ouvre le fichier avs sous Virtualdub et j'ai le message suivant qui apparait : "Couldn't locate decompressor for format YV12 (unknown), Virtualdub requires a Video for windows(VWF) ..."

Je suis un peu perdu , si quelqu'un pouvait m'aider, merci d'avance

Reply With Quote
Someday, 12:01 PM
admin's Avatar
Site Staff / Ad Manager
 
Join Date: Dec 2002
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
10-22-2003, 08:29 AM
Dialhot Dialhot is offline
Free Member
 
Join Date: May 2003
Posts: 10,463
Thanks: 0
Thanked 0 Times in 0 Posts
DL et installe les dernieres versions des codec XVID et DIVX. Elles savent travailler en YV12 contrairement a leur predecesseur (qu'il faut desinstaller de ton PC d'ailleur, je pense en particulier a Divx3.11 etDivx4.2 qui sont tres souvent installes par les packs de codecs).
Reply With Quote
  #3  
10-22-2003, 08:51 AM
edouard edouard is offline
Free Member
 
Join Date: Oct 2003
Posts: 25
Thanks: 0
Thanked 0 Times in 0 Posts
J'ai désinstallé comme tu m'as dit et reinstallé mais j'ai toujours la même chose

Je commence à désesperer car ça fait 3 jours que j'essaye de reussir un encodage avec ce script mais il y a toujours quelque chose.

Peut être qu'un jour ça marchera ....
Reply With Quote
  #4  
10-22-2003, 09:11 AM
Dialhot Dialhot is offline
Free Member
 
Join Date: May 2003
Posts: 10,463
Thanks: 0
Thanked 0 Times in 0 Posts
Fais un petit script avec ceci :

Code:
Avisource("lenomdetasource.avi")
Info()
Lance le et regardes si cela t'indique bien "YV12" et non pas "YUY2".

PS: quand tu veux tester un script, inutile de l'ouvrir sous Vdub ! C'est sous le media playuer (ou zoomplayer) qu'il faut que tu l'ouvres. Tu vois directement le resultat comme ca.
Reply With Quote
  #5  
10-22-2003, 09:30 AM
edouard edouard is offline
Free Member
 
Join Date: Oct 2003
Posts: 25
Thanks: 0
Thanked 0 Times in 0 Posts
Bon bien voilà,

J'ai fait le petit script que tu m'as dit et j'ai le message suivant au moment lorsque je le rentre sous Tok: "I can't understand the frame rate of your video".
J'ai changé de fichier avi, même chose

Pour info, j'essaie d'encoder avec un petit fichier avi trouver sur le net.
Peut être que les fichiers que je télécharge ne sont pas bons
Reply With Quote
  #6  
10-22-2003, 09:59 AM
Dialhot Dialhot is offline
Free Member
 
Join Date: May 2003
Posts: 10,463
Thanks: 0
Thanked 0 Times in 0 Posts
Mais tu lis ce que je t'ecris ?

Quote:
PS: quand tu veux tester un script, inutile de l'ouvrir sous Vdub ! C'est sous le media playuer (ou zoomplayer) qu'il faut que tu l'ouvres. Tu vois directement le resultat comme ca.
Arretes d'ouvrir ton script sous TOk tant que tu ne seras pas sur qu'il marche ! :banghead:
Reply With Quote
  #7  
10-22-2003, 10:06 AM
edouard edouard is offline
Free Member
 
Join Date: Oct 2003
Posts: 25
Thanks: 0
Thanked 0 Times in 0 Posts
Ben ecoutes, je l'ai testé sous Media player, il tourne par contre dans les infos qui sont dessus , je n'ai pas YV12 ou YUY2 qui apparait.

En colorespace, j'ai RGB32 mais bon je ne pense pas que ça va t'aider.

A++
Reply With Quote
  #8  
10-22-2003, 10:58 AM
Dialhot Dialhot is offline
Free Member
 
Join Date: May 2003
Posts: 10,463
Thanks: 0
Thanked 0 Times in 0 Posts
Ben si ca m'aide : tu n'as pas YV12, donc tu as un probleme de codec.

RGB32 = color space du codec Divx3.11 sauf erreur de ma part. Tu es sur de l'avoir bien desinstalle celui-la ?

Sais tu si ton avi est un Divx ou un Xvid ?
As tu Gspot ? Si oui, peux tu me dire ce qu'il te raconte lorsque tu analyse ton avi avec ?
Reply With Quote
  #9  
10-23-2003, 02:57 AM
edouard edouard is offline
Free Member
 
Join Date: Oct 2003
Posts: 25
Thanks: 0
Thanked 0 Times in 0 Posts
Merci Dialhot pour ton aide mais je lâche l'affaire avec ces avi téléchargés sur le net. Il me pose trop de problèmes et je préfére travailler sur des fichiers beaucoup plus volumineux.

D'ailleurs à ce propos, j'ai ouvert une nouvelle question sur le forum.



A bientôt ...
Reply With Quote
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
Problème avec makeAVIS Cisco Conversion et d'Encodage de Vidéo (Français) 2 06-28-2004 07:01 AM
Probleme avec codec 3.11 wolfen142000 Conversion et d'Encodage de Vidéo (Français) 2 02-26-2004 09:57 AM
Probleme avec tmpenc ! reeva Conversion et d'Encodage de Vidéo (Français) 6 01-19-2004 04:33 PM
Probleme son avec Kvcd !! xpack511 Conversion et d'Encodage de Vidéo (Français) 26 10-30-2003 01:24 PM
Probleme avec un divx darkvador57 Conversion et d'Encodage de Vidéo (Français) 7 09-13-2003 11:48 AM

Thread Tools



 
All times are GMT -5. The time now is 10:54 AM  —  vBulletin © Jelsoft Enterprises Ltd