Quantcast Probleme Audio - digitalFAQ.com Forums [Archives]
  #1  
03-13-2004, 01:47 PM
Djam Djam is offline
Free Member
 
Join Date: Jan 2004
Posts: 51
Thanks: 0
Thanked 0 Times in 0 Posts
( Jai entendu dire que tmpgenc était nul pour faire du mp2 )

Alors voila, avant headache marchait, maintenant il plantait, je réarrive a le faire marcher mais en fait a la fin de la conversion wav->mp2 il se ferme et j'ai pas de mp2 crée ...

J'ai alors essayé besweet gui mais j'y comprends rien. Avec le wizard, au moment de cliquer sur "go" il m'ouvre le besweet.log avec le bloc notes. Et sans le wizard, le fichier mp2 ne marche pas > lors du multiplexage avec tmpgenc il me dit que le flux est invalide.

Donc headache ne marche pas et je sais pas comment utiliser besweet .

Merci de m'éclairer
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Site Staff / Ad Manager
 
Join Date: Dec 2002
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
03-16-2004, 09:32 AM
Djam Djam is offline
Free Member
 
Join Date: Jan 2004
Posts: 51
Thanks: 0
Thanked 0 Times in 0 Posts
Pareil avec un autre fichier, le wav extrait avec virtualdub, head refuse de me le transformer en mp2 et besweet me fait un mp2 au flux non valide d'apres tmpgenc pour le multiplexage .. et sinon besweet en mode wizard toujours aussi bizzarre le .log
Reply With Quote
  #3  
03-16-2004, 10:25 AM
Dialhot Dialhot is offline
Free Member
 
Join Date: May 2003
Posts: 10,463
Thanks: 0
Thanked 0 Times in 0 Posts
Tu trouveras ici des guide pour BesweetGUI. Aucun poru faire du wav -> mp2 mais je pense que tu pourras t'adapter a partir de celui qui fait ac3 -> mp2.

http://dspguru.notrace.dk/index.html
Reply With Quote
  #4  
03-16-2004, 12:27 PM
Djam Djam is offline
Free Member
 
Join Date: Jan 2004
Posts: 51
Thanks: 0
Thanked 0 Times in 0 Posts
ok j'essaye encore une fois, sinon j'essaye avec germanixCoder ( chui pa sur du nom ), je viens de télécharger ca, il a l'air assez complet mais ca fait 20Mo parce que ca prend en charge eles codecs de wm9
Reply With Quote
  #5  
03-16-2004, 02:04 PM
Djam Djam is offline
Free Member
 
Join Date: Jan 2004
Posts: 51
Thanks: 0
Thanked 0 Times in 0 Posts
Bon besweet me donne toujours du son au flux invalide ...

Mon new programme ( germanix encoder) est cool, il marche bien mais j'arrive pas a changer le bitrate ( 192 toujours ... )

Sinon le son que fait tmpgenc est vraiment moche ? sinon fo ke je refasse marcher ce bon vieux headac3he, c'est vraiment le meilleur d'entre tous
Reply With Quote
  #6  
03-16-2004, 02:27 PM
Djam Djam is offline
Free Member
 
Join Date: Jan 2004
Posts: 51
Thanks: 0
Thanked 0 Times in 0 Posts
Décidémment, je me suis dit tant pis, je garde mon mp2 en 192kb/s et je couperai le générique de fin. Mais non, apres le multiplexage de tmpgenc, j'ai un fichier pas assez gros et seules les 2 premieres minutes sont accompagnées de son -> il a pas fini son boulot quoi ... pourtant il reste de la place sur le disque ...

Enfin bref je laisse tomber, je vais tout faire pour essayer de refaire marcher head ...
Reply With Quote
  #7  
03-16-2004, 05:25 PM
Dialhot Dialhot is offline
Free Member
 
Join Date: May 2003
Posts: 10,463
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by Djam
Bon besweet me donne toujours du son au flux invalide ...
Ce nest pas possible ! J'utilises besweet depuis 2 ans et je nais jamais eu aucun probleme avec !

Copie moi la ligne de commande que genere BesweetGui ici stp !

Note: encode tu avec toolame ou mpeg2enc comme moteur d'encodage dans l'onglet "2lame" ?

Quote:
Mon new programme ( germanix encoder) est cool, il marche bien mais j'arrive pas a changer le bitrate ( 192 toujours ... )
Je ne connais pas mais tu as dbpowerAmp a essayer si tu veux.

Quote:
Sinon le son que fait tmpgenc est vraiment moche ?
Oui.

Quote:
sinon fo ke je refasse marcher ce bon vieux headac3he, c'est vraiment le meilleur d'entre tous
Il merde comme pas possible sur les flux ac3 mais si tu as envie de le qualifier de meilleur de tous, libre a toi.
Reply With Quote
  #8  
03-17-2004, 05:38 AM
Djam Djam is offline
Free Member
 
Join Date: Jan 2004
Posts: 51
Thanks: 0
Thanked 0 Times in 0 Posts
Ah désolé je savais pas, j'avais lu plusieurs fois que c'était le meilleur, mais apparemment c'est besweet donc

Voici mon command line ( j'ai toujours utilisé toolame, la j'essaye mpeg2enc ) :

Code:
"d:\video\BeSweetv1.4\BeSweet.exe" -core( -input "c:\tomb.wav" -output "c:\tomb.mp2" -logfilea "D:\video\BeSweetv1.4\BeSweet.log" ) -ota( -hybridgain ) -ssrc( --rate 44100 ) -boost( /b2=5 ) -mp2enc( -m d -b 128 -e )
Reply With Quote
  #9  
03-17-2004, 05:55 AM
Dialhot Dialhot is offline
Free Member
 
Join Date: May 2003
Posts: 10,463
Thanks: 0
Thanked 0 Times in 0 Posts
Disons que le resultat est tres bon (mais strictement identique a celui de besweet si tu utilise mp2enc comme moteur dans ce dernier, et pour cause headache utilsie aussi mp2enc !).

Par contre il a parfois du mal a lire des fichiers ac3 et ca oblige a utilsier ac3fix pour "reparer" le fichier alors que besweet n'aura aucun probleme poru lire ce meme fichier.
Reply With Quote
  #10  
03-17-2004, 05:57 AM
Djam Djam is offline
Free Member
 
Join Date: Jan 2004
Posts: 51
Thanks: 0
Thanked 0 Times in 0 Posts
ok, de toute facon, moi j'extrait d'abord l'audio en .wav avec virtualdub, et apres j'encode le wav en mp2 ...

oups > j'ai édité mon message pendant que tu répondais ...
Reply With Quote
  #11  
03-17-2004, 06:11 AM
Djam Djam is offline
Free Member
 
Join Date: Jan 2004
Posts: 51
Thanks: 0
Thanked 0 Times in 0 Posts
la ca marche bien mais ca me refait un probleme, et ce avec plusieurs fichiers différents : le son commence a deconner au bout de 2 min et apres revient bien vers 19 min ( apres le multiplexage )

Pourtant le son dans le mp2 est bon partout ...
Reply With Quote
  #12  
03-17-2004, 06:18 AM
Dialhot Dialhot is offline
Free Member
 
Join Date: May 2003
Posts: 10,463
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by Djam
ok, de toute facon, moi j'extrait d'abord l'audio en .wav avec virtualdub, et apres j'encode le wav en mp2 ...
Je me doute mais ne perdons pas de vue le vrai but du KVCD qui n'est surement pas d'encoder ses films de vacances initialement en divx

Pour ta ligne de commande, il y a des choses que je n'utilise jamais et donc je ne puis dire si c'est la source de tes ennuis mais voila a quoi devrait ressembler ta ligne de commande :
Code:
"d:\video\BeSweetv1.4\BeSweet.exe" -core( -input "c:\tomb.wav" -output "c:\tomb.mp2" -logfilea "D:\video\BeSweetv1.4\BeSweet.log" ) -ota( max  ) -ssrc( --rate 44100 ) -mp2enc( -m d -b 128 -e )
Deux choses a changer donc (je n'ai pas la GUI sous les yeux alors je fais dans l'aleatoire, j'espere que tu t'y retrouveras):
- decocher la case "Boost" qui est sur l'onglet principal
- tjs sur l'onglet principal, en bas a gauche il y a l'endroit ou le gain est regle sur "Hybridgain". Tu changes ca en "Pregain" et puis "Normalize to 100%".

Avec ca tu devrais avoir la meme ligne de commande que moi et donc il n'y a pas de raison que ca ne marche pas.

PS: tu utilises quelle version de tmpgenc ?
PS2: qu'appelles tu "deconner" ?
Reply With Quote
  #13  
03-17-2004, 09:01 AM
Djam Djam is offline
Free Member
 
Join Date: Jan 2004
Posts: 51
Thanks: 0
Thanked 0 Times in 0 Posts
voila, j'ai fait ce que tu m'as dit et j'obtiens cette command line :
Code:
"d:\video\BeSweetv1.4\BeSweet.exe" -core( -input "c:\tomb.wav" -output "c:\tomb.mp2" -logfilea "D:\video\BeSweetv1.4\BeSweet.log" ) -ota( -g max ) -ssrc( --rate 44100 ) -mp2enc( -m d -b 128 -e )
Sinon j'utilise tmpgenc 2.5, je vais essayer avec la 2.520.54.163 qui traine sur mon disque
Et en fait, un peu avant 2 min, mon son se" hache " et disparait completement, puis apres en s'approchant des 19 min, mon son revient progressivement, par accoups ( comme il avait disparu en fait ... ) et remarche bien par la suite ....

( et en fait, le flux est invalide d'apres tmpgenc lorsque j'encode avec toolame et ca marche avec mpeg2enc )


ajout >>> Non, en fait c'est windows media player qui déconnait, j'ai essayé avec Real et ca marche impec !! MERCI pour tout !
Reply With Quote
  #14  
03-17-2004, 09:03 AM
Dialhot Dialhot is offline
Free Member
 
Join Date: May 2003
Posts: 10,463
Thanks: 0
Thanked 0 Times in 0 Posts
Ce probleme ne peux venir de besweet puisque tu le dis toi meme, le fichier mp2 est bon.

Tmpgenc ne semble pas pouvoir etre en cause non plus. Reste ton player ! Avec quoi tu regardes tes KCVD ? Quels sont les codecs utilises pendant la lecteur ? Et surtotu quel splitter est utilise ?

Tu peux savoir tout ca en utilisant zoomplayer.

PS: n'utilise PAS toolame. Il m'a pose des problemes. Fait tou t avec mp2enc.
Reply With Quote
  #15  
03-17-2004, 09:25 AM
Djam Djam is offline
Free Member
 
Join Date: Jan 2004
Posts: 51
Thanks: 0
Thanked 0 Times in 0 Posts
héhé, encore une fois t'as répondu pendant que j'éditai !

Merci, j'ai "deviné" tout seul, j'ai testé avec realone et ca marche impec' !
Ca y est mon premier kvcd avec script et cqmatiq achevé !! aaah ca fait du bien :P
Reply With Quote
  #16  
03-17-2004, 09:34 AM
Dialhot Dialhot is offline
Free Member
 
Join Date: May 2003
Posts: 10,463
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by Djam
Ca y est mon premier kvcd avec script et cqmatiq achevé !! aaah ca fait du bien :P
C'est clair, je vais pouvoir me reposer moi aussi
Reply With Quote
  #17  
03-17-2004, 10:16 AM
Djam Djam is offline
Free Member
 
Join Date: Jan 2004
Posts: 51
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Djam wrote:
Ca y est mon premier kvcd avec script et cqmatiq achevé !! aaah ca fait du bien

C'est clair, je vais pouvoir me reposer moi aussi
lol, nooooon le pire c'est qu'apparemment mon dvd a du mal a le lire ( l'image est déformée, mélangée, bizzare quoi, et en plus ca le fait pas quand je regarde le film en accéléré ), il est temps que je grave l'image des tests de templates de kwag ...

( sinon j'en ai déja fait plein des kvcd, mais jamais avec script et cqmatic c pour ca )
Reply With Quote
  #18  
03-17-2004, 10:57 AM
Djam Djam is offline
Free Member
 
Join Date: Jan 2004
Posts: 51
Thanks: 0
Thanked 0 Times in 0 Posts
Oups, derniere fois que je t'embete

Quote:
il est temps que je grave l'image des tests de templates de kwag ...
Je retrouve plus ce topic, ou kwag propose une image a graver, pour tester son lecteur dvd sur les differents templates ... je te demande pas de chercher, juste si tu sais dans quel forum est ce topic, merci !
Reply With Quote
  #19  
03-17-2004, 11:00 AM
Djam Djam is offline
Free Member
 
Join Date: Jan 2004
Posts: 51
Thanks: 0
Thanked 0 Times in 0 Posts
non tant pis, le lien est mort et le truc kast.exe, je ne trouve pas le channel, tant pis c'est pas grave ... en plus kvcd.net/samples est mort aussi ...
Reply With Quote
  #20  
03-17-2004, 12:16 PM
Djam Djam is offline
Free Member
 
Join Date: Jan 2004
Posts: 51
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by Djam
non tant pis, le lien est mort et le truc kast.exe, je ne trouve pas le channel, tant pis c'est pas grave ... en plus kvcd.net/samples est mort aussi ...
J'en prends un sur eMule, lentement, mais surement
Reply With Quote
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
Problème de son Papi Conversion et d'Encodage de Vidéo (Français) 19 07-19-2004 10:20 PM
Problème audio Suzanne Conversion et d'Encodage de Vidéo (Français) 7 02-27-2004 09:40 AM
Probleme audio geant_bleu Conversion et d'Encodage de Vidéo (Français) 1 01-15-2004 04:21 AM
Problème de son big Conversion et d'Encodage de Vidéo (Français) 4 12-01-2003 06:52 PM
Probleme baloo30ales Conversion et d'Encodage de Vidéo (Français) 2 05-18-2003 02:25 PM

Thread Tools



 
All times are GMT -5. The time now is 08:09 AM  —  vBulletin © Jelsoft Enterprises Ltd