Quantcast DIKO Problemas de Script - digitalFAQ.com Forums [Archives]
  #1  
03-19-2004, 05:14 AM
gns gns is offline
Free Member
 
Join Date: Mar 2004
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Vmesquita

instalei tudo no micro

mas quando vou iniciar o diko ele demora muito e quando chega na parte que vai extrair o som ele trava dizendo que nao pode fazer o script

o que pode ser ]


obrigado

guiolherme
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Site Staff / Ad Manager
 
Join Date: Dec 2002
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
03-19-2004, 03:23 PM
vmesquita vmesquita is offline
Invalid Email / Banned / Spammer
 
Join Date: May 2003
Posts: 3,726
Thanks: 0
Thanked 0 Times in 0 Posts
Bom, vc indicou a pasta de trabalho na configuração? Se indicou: a pasta de trabalho existe (o DIKO não cria) e não é somente leitura? Os filmes não estã como somente leitura (em CD ou copiados de CD, o Windows mantém o flag de somente-leitura. Verifique estes pontos.
Reply With Quote
  #3  
06-27-2004, 02:08 PM
fclara fclara is offline
Free Member
 
Join Date: Jun 2004
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Após a instalação, quando mando fazer o filme estou tendo a seguinte mensagem...

- * Audio extraction, getting audio info and Generating script *
- **************************************************
- Generating script for movie 0 based on : scripts\standard.avs
O sistema não pode encontrar o caminho especificado.

Alguém poderia me ajudar, instalei o AviSynth 2.5 do zero, na pasta scripts não tem nada, nenhum arquivo, tem arquivos .avs somente na pasta examples e mesmo assim nenhum que se chame standard.
A muito tempo utilizo o VirtualDub e o TMPGEnc para fazer filmes em VCD e SVCD, mas tentando em KSVCD não ficou muito bom e demora mais (os passos até ter o filme pronto) do que o SVCD. Mas parece que o DIKO faz isso de uma maneira mais simples ainda e num arquivo menor, mas não estou conseguindo fazê-lo funcionar.
Obrigado desde já que possa responder.
Reply With Quote
  #4  
06-27-2004, 02:24 PM
vmesquita vmesquita is offline
Invalid Email / Banned / Spammer
 
Join Date: May 2003
Posts: 3,726
Thanks: 0
Thanked 0 Times in 0 Posts
Vc instalou o 0.61 e depois atualizou para 0.62?
Reply With Quote
  #5  
06-29-2004, 09:09 AM
fclara fclara is offline
Free Member
 
Join Date: Jun 2004
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Primeiro estava instalada a versão 0.42 (se não me engano) agora está instalada a versão 0.61, que também continua não funcionando, aparece a mesma mensagem, porém que o nome do script diferente.
Reply With Quote
  #6  
06-29-2004, 09:20 AM
vmesquita vmesquita is offline
Invalid Email / Banned / Spammer
 
Join Date: May 2003
Posts: 3,726
Thanks: 0
Thanked 0 Times in 0 Posts
1) Verifique se o script existe dentro da pasta do DIKO
2) Poste o log completo.
Reply With Quote
  #7  
06-30-2004, 08:47 AM
adonys adonys is offline
Free Member
 
Join Date: Jun 2004
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via ICQ to adonys
ESTA ACONTECENDO EXATAMENTE A MESMA COISA COMIGO...SÓ QUE NÃO ENTENDI AS RESPOSTAS SE DER PARA DAR UMA SOLUÇAO MAIS EXATA EU AGRADEÇO, ABRAÇO!
Reply With Quote
  #8  
06-30-2004, 09:57 AM
vmesquita vmesquita is offline
Invalid Email / Banned / Spammer
 
Join Date: May 2003
Posts: 3,726
Thanks: 0
Thanked 0 Times in 0 Posts
@adonys
Calma, não precisa gritar... (Maiusculas significa gritar)
Vc instalou a versão 0.61 e depois colocou a 0.62 por cima?
Reply With Quote
  #9  
06-30-2004, 10:01 AM
adonys adonys is offline
Free Member
 
Join Date: Jun 2004
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via ICQ to adonys
a versão que tenho é v0.43...instalei a versão .61 e depois .62 so que o programa ficou diferente, não tinha opção KSVCD dai eu reinstalei a .43.
Reply With Quote
  #10  
06-30-2004, 10:12 AM
vmesquita vmesquita is offline
Invalid Email / Banned / Spammer
 
Join Date: May 2003
Posts: 3,726
Thanks: 0
Thanked 0 Times in 0 Posts
Claro que tem, mas mudou de lugar. Procura direitinho na configuração que vc acha.
Reply With Quote
  #11  
06-30-2004, 02:02 PM
adonys adonys is offline
Free Member
 
Join Date: Jun 2004
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via ICQ to adonys
tenho 120 de memoria ram o programa CCE SP não tá rodando "memoria virtual baixa" tem agum programa alternativo que posso usar???
Reply With Quote
  #12  
06-30-2004, 02:09 PM
vmesquita vmesquita is offline
Invalid Email / Banned / Spammer
 
Join Date: May 2003
Posts: 3,726
Thanks: 0
Thanked 0 Times in 0 Posts
Tem, o QuEnc, que já vem com o DIKO, basta mudar o encoder de vídeo na configuração.
Reply With Quote
  #13  
06-30-2004, 06:02 PM
fclara fclara is offline
Free Member
 
Join Date: Jun 2004
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Aqui vai o log completo como solicitado:

19:48:06 - D.I.K.0. (DivX in - KDVD Out) Freeware - version 0.62 by VMesquita
19:48:06 - -----------------------------------------------------

19:48:06 - Program Starting...
19:48:06 - *************************
19:48:06 - * Getting movie info... *
19:48:06 - *************************
19:48:06 - -----------------
19:48:06 - Processing Movie 0: C:\Documents and Settings\CorrÛa\Meus
documentos\Filmes\Ken Park\Ken Park_Fr33.avi

19:48:06 - This movie will be converted to 23.976fps
19:48:06 - Processing Movie 0: C:\Documents and Settings\CorrÛa\Meus
documentos\Filmes\Ken Park\Ken Park_Fr33.avi
19:48:06 - -----------------
25
19:48:06 - Converting Subs from file1 to MicroDVD format.Subtitle Workshop line:

19:48:06 - "C:\Arquivos de programas\Subtitle Workshop\SubtitleWorkshop.exe" "/C
ONVERT(C:\Documents and Settings\CorrÛa\Meus documentos\Filmes\Ken Pa
rk\ken_park_Fr33.sub/C:\Documents and Settings\CorrÛa\Meus documentos
\Filmes\KSVCD\temp0a.sub/MicroDVD/25/25)"

19:48:07 - Removing first line of subs and merging if there's two files...

19:48:07 - Converting Subs to SRT. Subtitle Workshop line:
19:48:07 - "C:\Arquivos de programas\Subtitle Workshop\SubtitleWorkshop.exe" "/C
ONVERT(C:\Documents and Settings\CorrÛa\Meus documentos\Filmes\KSVCD\
temp0.sub/C:\Documents and Settings\CorrÛa\Meus documentos\Filmes\KSV
CD\movie0.srt/SubRip/23,976/23,976)"

19:48:08 - ************************************************** ************
19:48:08 - * Audio extraction, getting audio info and Generating script *
19:48:08 - ************************************************** ************
19:48:08 - Extracting audio from the movie with AVI2WAV. Command-line:
19:48:08 - avi2wav\avi2wavcmd.exe "C:\Documents and Settings\CorrÛa\M
eus documentos\Filmes\Ken Park\Ken Park_Fr33.avi" "C:\Documents and Settings\CorrÛa\Meus documentos\Filmes\KSVCD\extract0a.wav"
-----------------------------------------------------------------
! AVI to WAV 3.5 - 32-bit command line version, release 1.3 !
! Copyright (C) 1997-2002 m&g Software, Arminio_Grgic@Yahoo.com !
-----------------------------------------------------------------

Finding sound chunks - please wait ... done.

From ...: C:\Documents and Settings\CorrÛa\Meus documentos\Filmes\Ke
n Park\Ken Park_Fr33.avi
To .....: C:\Documents and Settings\CorrÛa\Meus documentos\Filmes\KS
VCD\extract0a.wav
Audio ..: MPEG Layer 3, STEREO, 48000 Hz, 223456 audio chunk(s)
Mode ...: Normal extraction

Working: [....................]
Done.
19:49:05 -
19:49:05 - Getting Audio Format...85 - MP3
19:49:05 - Audio is MP3, 2.0 AC3 with different frame-rate, or you chose to use
MP2, audio will be reencoded.
19:49:05 - Calculated Audio size: 109.219 Mb
19:49:05 - ---------------------------------------
19:49:05 - Total audio space:109.219 Mb
19:49:05 - Media Size: 795 Mb
19:49:05 - Media count: 1
19:49:05 - Mux Overhead:15 Mb
19:49:05 - Remaining space for video: 670.781 Mb
19:49:05 - Total length: 93.2001 minutes
19:49:05 - Generating script for movie 0 based on : scripts\avi\DialhotV4.avs
O sistema não pode encontrar o caminho especificado.


Quando chega neste ponto ainda não havia notado, mas o programa na realidade trava, mas não trava, explico melhor, ele começa a gerar o arquivo Movie0 (AviSynth ou .avs) eternamente, ou seja, fica o arquivo não para de ser gerado, ocupando o espaço que existe no disco rígido. Sobre o arquivo estar somente leitura, desmarquei a opção para todos os arquivos e subpastas da pasta filme. O script está no local certo e a versão do DIKO é a 0.62. Realmente não sei mais o que fazer...

Obrigado.
Reply With Quote
  #14  
06-30-2004, 06:08 PM
vmesquita vmesquita is offline
Invalid Email / Banned / Spammer
 
Join Date: May 2003
Posts: 3,726
Thanks: 0
Thanked 0 Times in 0 Posts
Bom, dê uma olhada na pasta avisynth plugins dentro da pasta do DIKO e veja se ela está vazia.
Reply With Quote
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
Diko?> +Problemas MR.Maker Conversão e Codificação de Vídeo (Português) 2 07-17-2004 03:46 PM
Diko 0.6 e Cce... Problemas !!! lincoln.paulino Conversão e Codificação de Vídeo (Português) 14 06-11-2004 10:27 PM
DIKO 0.5 - Problemas ! AgEnT-sM1Th Conversão e Codificação de Vídeo (Português) 9 06-01-2004 12:08 PM
Problemas com o DIKO corsineto Conversão e Codificação de Vídeo (Português) 9 05-21-2004 05:17 AM
DIKO - Problemas com o CQ FlavioMetal Conversão e Codificação de Vídeo (Português) 9 04-02-2004 12:07 PM

Thread Tools



 
All times are GMT -5. The time now is 05:54 PM  —  vBulletin © Jelsoft Enterprises Ltd