Quantcast My Subtitles are Not Appearing Correctly on TV - digitalFAQ.com Forums [Archives]
  #1  
06-27-2004, 12:54 PM
Kombinatti Kombinatti is offline
Free Member
 
Join Date: Jun 2004
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Hi!
I create my first KDVD using DIKO and CCE. The only problem: my subtitles are not appearing correctly on tv. They are cutted below and on the sides. My sources are avi, FIXED SUBTITLES and 640x480.
My script:

#########################
# DIKO Generated Script #
#########################
#
# Loading plugins and functions... #
####################################
#
LoadPlugin("C:\Arquivos de programas\DIKO\avisynth plugins\asharp.dll")
LoadPlugin("C:\Arquivos de programas\DIKO\avisynth plugins\atc.dll")
LoadPlugin("C:\Arquivos de programas\DIKO\avisynth plugins\AutoCrop.dll")
LoadPlugin("C:\Arquivos de programas\DIKO\avisynth plugins\avsmon25a.dll")
LoadPlugin("C:\Arquivos de programas\DIKO\avisynth plugins\blockbuster.dll")
LoadPlugin("C:\Arquivos de programas\DIKO\avisynth plugins\Convolution3DYV12.dll")
LoadPlugin("C:\Arquivos de programas\DIKO\avisynth plugins\DctFilter.dll")
LoadPlugin("C:\Arquivos de programas\DIKO\avisynth plugins\GripFit_YV12.dll")
LoadPlugin("C:\Arquivos de programas\DIKO\avisynth plugins\MPEG2Dec3.dll")
LoadPlugin("C:\Arquivos de programas\DIKO\avisynth plugins\Sampler.dll")
LoadPlugin("C:\Arquivos de programas\DIKO\avisynth plugins\STMedianFilter.dll")
LoadPlugin("C:\Arquivos de programas\DIKO\avisynth plugins\UnDot.dll")
LoadPlugin("C:\Arquivos de programas\DIKO\avisynth plugins\UnFilter.dll")
LoadPlugin("C:\Arquivos de programas\DIKO\avisynth plugins\VSFilter.dll")
Import("C:\Arquivos de programas\DIKO\avisynth plugins\addaudio.avsi")
Import("C:\Arquivos de programas\DIKO\avisynth plugins\fmin.avsi")
Import("C:\Arquivos de programas\DIKO\avisynth plugins\jdl-interlace.avsi")
Import("C:\Arquivos de programas\DIKO\avisynth plugins\jdl-util.avsi")
Import("C:\Arquivos de programas\DIKO\avisynth plugins\resize.avsi")
#
# Script begins here... #
#########################
#
Avisource("C:\Documents and Settings\Fabio\Desktop\KDVD\Golden Boy\Goldenboy_01.avi",false)
AssumeFPS(23.976)
WIDESCREEN=0
Overscan=0
source_widescreen=0
WIDTH=720
HEIGHT=480
converttoyv12()
BlindPP(cpu=4)
Blockbuster(method="noise",detail_min=1,detail_max =3,variance=0.1,seed=1)
Convolution3D(1, 6, 12, 6, 8, 2.8, 0)
DivXResize(WIDTH, HEIGHT, 0, "LanczosResize",WIDESCREEN)
Undot()
TemporalSoften(2,7,7,3,2)
DCTFilter(1,1,1,1,1,1,0.5,0)
#Blockbuster(method="noise",detail_min=1,detail_ma x=10,variance=0.3,seed=5623)
DivXBorders(HEIGHT,OVERSCAN)
AddAudio()
MonitorFilter
Converttoyuy2()

Must I change the script or resolution to fit? I searched the forum and not find an answer...
PLEEEEEEEEEEEEEAAAAAAAASE!
Someday, 12:01 PM
admin's Avatar
Site Staff / Ad Manager
 
Join Date: Dec 2002
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
06-27-2004, 01:42 PM
digitall.doc digitall.doc is offline
Free Member
 
Join Date: Jul 2003
Location: Valencia (España)
Posts: 741
Thanks: 0
Thanked 0 Times in 0 Posts
Hi Kombinatti,
by fixed subtitles you mean they were encoded with audio and video, and are not selectable, isn't it?.
Then, where are the subtitles located?. Are they in the black bar at the bottom?. If yes, maybe you're cropping them when the image is resized.
I would adviose you to open your avi video in TMPGenc (if you got it, if not use VirtualDub), and click Setting -> Advanced -> doubleclick Clip Frame and then adjust top/bottom/left/right borders the way you keep seeing subtitles. Take note of the film pixel value and top and left borders, and use this values in MovieStacker to obtain new resize values.
If you don't understand anything in this proccess, make us know.
Good Luck.
  #3  
06-27-2004, 02:16 PM
vmesquita vmesquita is offline
Invalid Email / Banned / Spammer
 
Join Date: May 2003
Posts: 3,726
Thanks: 0
Thanked 0 Times in 0 Posts
Do not double post. You already opened a thread for this in portuguese forum and posted the same problem in another thread, in less than 24h.

Thread locked.
Closed Thread




Similar Threads
Thread Thread Starter Forum Replies Last Post
Moviestacker doesn't recoginize my movies correctly? audi2honda Video Encoding and Conversion 1 06-23-2003 01:19 PM
TMPGEnc: Cannot cut video correctly CheronAph Video Encoding and Conversion 5 04-27-2003 03:47 PM
TMPGEnc: Why DVD2AVI 1.77.3 doesn't load correctly via Avisynth? Racer99 Video Encoding and Conversion 0 09-01-2002 11:49 AM
TMPGEnc: Mintek dvd-1600, [b]am I encoding correctly for best visual? mpierce Video Encoding and Conversion 14 08-03-2002 09:13 PM
How to resize 4:3 video to 16:9 correctly? Tiffy Video Encoding and Conversion 1 06-19-2002 02:49 PM

Thread Tools



 
All times are GMT -5. The time now is 04:10 PM  —  vBulletin © Jelsoft Enterprises Ltd