Quantcast MMC capture settings for ATI x1900 PCI express? - digitalFAQ Forum
  #1  
04-25-2006, 08:25 AM
groovy groovy is offline
Premium Member
 
Join Date: Apr 2006
Posts: 6
Thanked 0 Times in 0 Posts
Problem: choppy/jerky video
Hardware:
OS NameMicrosoft Windows XP Professional
Version5.1.2600 Service Pack 2 Build 2600
OS ManufacturerMicrosoft Corporation
System ManufacturerHP Pavilion 061
System ModelER900AA-ABA a1430n
System TypeX86-based PC
Processorx86 Family 15 Model 43 Stepping 1 AuthenticAMD ~2004 Mhz
Processorx86 Family 15 Model 43 Stepping 1 AuthenticAMD ~2004 Mhz
BIOS Version/DatePhoenix Technologies, LTD 3.01, 2/9/2006
SMBIOS Version2.4
Windows DirectoryC:\WINDOWS
System DirectoryC:\WINDOWS\system32
Boot Device\Device\HarddiskVolume1
LocaleUnited States
System:
Abstraction LayerVersion = "5.1.2600.2180 (xpsp_sp2_rtm.040803-2158)"

Total Physical Memory1,024.00 MB
Available Physical Memory533.76 MB
Total Virtual Memory2.00 GB
Available Virtual Memory1.96 GB
Page File Space2.40 GB

Video Card:
NameAll-in-Wonder X1900
Adapter TypeATI display adapter (0x7249), ATI Technologies Inc. compatible
Adapter DescriptionAll-in-Wonder X1900
Adapter RAM256.00 MB (268,435,456 bytes)
Installed Driversati2dvag.dll
Driver Version6.14.10.6587
INF Fileoem72.inf (ati2mtag_R499 section)

Resolution1024 x 768 x 60 hertz
Bits/Pixel32

Driverati2mtag.sys 6.14.10.6587,
NameAll-in-Wonder X1900 Secondary
Adapter TypeATI display adapter Secondary (0x7269), ATI Technologies Inc. compatible
Adapter DescriptionAll-in-Wonder X1900 Secondary
Adapter RAM256.00 MB (268,435,456 bytes)
Installed Driversati2dvag.dll
Driver Version6.14.10.6587
Driverati2mtag.sys 6.14.10.6587

Sound:
NameCreative X-Fi Audio Processor (WDM)
ManufacturerCreative Technology, Ltd.
Driverctaud2k.sys (5.12.01.1143-2.07.0240, 429.13 KB

Using ATI MMC 9.13 doesn't seem to matter whether s-video or composite connections are used, either one produces the same results.

maybe you could recommend some capture settings for this creature. I haven't seen any posts regarding this ATI video card.

Thanks
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Ads / Sponsors
 
Join Date: ∞
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
04-25-2006, 11:19 AM
admin's Avatar
admin admin is offline
Site Staff | Web Development
 
Join Date: Jul 2003
Posts: 4,337
Thanked 633 Times in 452 Posts
This card uses the Theatre 200 chipset from ATI, so it will perform the same as pretty much any other ATI card that has existed since 2001.

Your computer seems to be fine, hardware-wise. We'll have to keep an eye on that AMD CPU for conflicts, but it's unlikely these days. If the Creative card is a SoundBlaster AUDIGY card, we'll keep an eye on it too, but at the moment you're not having any sort of audio sync troubles. That list you have there looks neat, I assume this came from some sort of utility and then you merely copied/pasted the data here?

While I am aware of some issues dealing with the newest ATI MMC, we'll hold off on downgrading that, for the moment.

Jerky or choppy video tends to be the result of dropped frames, from framerate conversion issues, or from deinterlacing/telecining processes. So we'll have to tackle these issues one by one.

Have you read the capture guides here? How does it perform with an MPEG-2 capture? How do it perform on an uncompressed AVI capture?
http://www.digitalfaq.com/dvdguides/...eg/atimpeg.htm
http://www.digitalfaq.com/dvdguides/...avi/atiavi.htm

Have you adjusted ATI MMC to display dropped frames count (shown in the guides)? And if so, are there any frames being dropped? And then have you referred to the dropped frames guide?
http://www.digitalfaq.com/dvdguides/...ppedframes.htm

The interlace/IVTC issues are options that are discussed in detail on the capturing guides.

Let me know where you are, and what you're seeing.

- Did this site help you? Then upgrade to Premium Member and show your support!
- Also: Like Us on Facebook for special DVD/Blu-ray news and deals!
Reply With Quote
  #3  
04-28-2006, 01:05 PM
groovy groovy is offline
Premium Member
 
Join Date: Apr 2006
Posts: 6
Thanked 0 Times in 0 Posts
Okay, so far I've tried the avi capture, no luck system crashes hard.
No luck getting the frames, I tried every way possible to get the record window to change from what seems to be it's only format. A percentage of the OTR. A right-click doesn't seem to work, no matter where I click.

At present I have captured using this preset:

MPEG2 DVD NTSC(525) 352x480

Encode: Interlaced

Audio: 48KHZ 16bit Stereo

P Frames 2
B Frames 2

Closed Group of Pictures (GOP) checked

MAX4.03 MB/S
1.00 MB
Target 3.98 MB/S
1.00 MB
Motion 98

Audio Encoding 256 KB/sec

Max File: Windows Limit

I am capturing to a separate NTSF drive(DMA is active)

I have disabled (virus, tray tsrs and others that I can, I am researching other tsrs that I can disable)

In other words, the only task I have running other than the usual XP programs is MMC 9.13

The results are acceptable until about 55 minutes into the capture then any motion however slight, or camera panning however slight is extremly jerky/chopped. This even occurs if the motion is that of two persons talking with the camera panning between the two.

Thanks for your help.
Reply With Quote
  #4  
05-02-2006, 01:21 AM
groovy groovy is offline
Premium Member
 
Join Date: Apr 2006
Posts: 6
Thanked 0 Times in 0 Posts
What do you think about downgrading MMC on this video card to 9.02 instead of the 9.13 that comes with it?

I don't seem to be getting anywhere with this version even after paring down all tsr's and background services to nothing but the essential. And I can't seem to get a frames read out as in 9.02.

Suggestions?
thanks
Reply With Quote
  #5  
05-02-2006, 02:25 AM
admin's Avatar
admin admin is offline
Site Staff | Web Development
 
Join Date: Jul 2003
Posts: 4,337
Thanked 633 Times in 452 Posts
I've been doing some research on this the past few days, and it appears that (even ATI seems to admit this) ATI MMC 9.14 is simply full of bugs.

Roll yourself back to either 9.02 or 8.7, as those were the confirmed most stable versions of MMC.

Honestly, there is no real reason or appeal to use 9.13 that I can tell. In fact, it seems some features may even be stripped on 9.13 as compared to 9.02 (VideoSoap and some others are not always appearing for folks).

Try that.

- Did this site help you? Then upgrade to Premium Member and show your support!
- Also: Like Us on Facebook for special DVD/Blu-ray news and deals!
Reply With Quote
  #6  
05-02-2006, 03:02 PM
groovy groovy is offline
Premium Member
 
Join Date: Apr 2006
Posts: 6
Thanked 0 Times in 0 Posts
I was being lazy and stupid so I uninstalled MMC 9.13 and tried installing MMC9.02 what I got was
"Record not find on MSI.DB Return Error code is:0"

This pops up twice even after clicking on "OK"

According to ATI the error occurs when you try to install product where "older" drivers reside. That's very sad since all the drivers are listed as 02/06.

Anyway, I will attempt this and report back to you.

Back to the "drawing" board.
Reply With Quote
  #7  
05-02-2006, 03:09 PM
admin's Avatar
admin admin is offline
Site Staff | Web Development
 
Join Date: Jul 2003
Posts: 4,337
Thanked 633 Times in 452 Posts
Can you locate any old CATALYST drivers that will work with your card? Something from early 2005 would be fine.

- Did this site help you? Then upgrade to Premium Member and show your support!
- Also: Like Us on Facebook for special DVD/Blu-ray news and deals!
Reply With Quote
  #8  
05-03-2006, 02:21 AM
groovy groovy is offline
Premium Member
 
Join Date: Apr 2006
Posts: 6
Thanked 0 Times in 0 Posts
That I'm unsure of. For this X1900 and MCE XP I'm not sure which driver(s) would be correct.

I would appreciate your pointing me in the right direction.

Thanks again for your guidance.
Reply With Quote
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
WinTV 7 capture settings? Hampton80 Capture, Record, Transfer 4 06-13-2013 02:57 PM
Best settings for capture SD TV with ATI600USB volksjager Capture, Record, Transfer 4 02-02-2013 12:21 PM
Capture Settings for JVC S-VHS deck - Please Help! jrodefeld Capture, Record, Transfer 7 09-06-2011 03:52 AM
Capture Settings for ATI/AIW Card A1driller Capture, Record, Transfer 5 12-07-2009 11:07 PM
Used wrong capture settings - how to fix? admin Capture, Record, Transfer 0 11-03-2009 08:41 AM

Thread Tools



 
All times are GMT -5. The time now is 02:26 PM