Quantcast Diamond ATI 750HD PCIE - Problems capturing, black overlay after first capture - digitalFAQ Forum
Go Back    Forum > Digital Video > Video Project Help > Capture, Record, Transfer

Reply
 
LinkBack Thread Tools
  #1  
11-24-2014, 02:03 PM
danexpo danexpo is offline
Free Member
 
Join Date: Nov 2014
Posts: 3
Thanked 0 Times in 0 Posts
Hi everyone,

I'm new to these forums but everything I've been reading has been great to get me started on capturing VHS tapes.

I picked up a Diamond ATI 750DHD PCIE card yesterday and installed it under Windows 8.1 x64 using the v2 driver from Diamond's website. I managed to get one great capture out of it using virtual dub (quality was very impressive.) Since then, every time I go to capture, it just displays a black overlay and doesn't capture anything. Also, before starting capture I can see the input video in the overlay.

If I reboot my PC I can occasionally get the capture test to work, but shortly after it stops working again. An initial file is created on disk but is only 10Kb in size. So far I've attempted to uninstall the driver and install the Windows Vista and 7 x64 drivers without any progress. I've also tried both the VirtualDub copy posted here (1.9?), as well as from their site (1.10?) I've also deleted the registry keys for VirtualDub, with no avail.

Anyone have any experience/ suggestions to rectify this issue and get it working consistently?
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Ads / Sponsors
 
Join Date: ∞
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
11-24-2014, 04:57 PM
sanlyn sanlyn is offline
Premium Member
 
Join Date: Aug 2009
Location: N. Carolina and NY, USA
Posts: 3,648
Thanked 1,265 Times in 972 Posts
Is this a different tape than the first one you captured? Sounds like Macrovision.
Reply With Quote
The following users thank sanlyn for this useful post: danexpo (11-27-2014)
  #3  
11-24-2014, 05:02 PM
danexpo danexpo is offline
Free Member
 
Join Date: Nov 2014
Posts: 3
Thanked 0 Times in 0 Posts
I used the same tape, an old home movie throughout my attempts. After my initial attempt I couldn't even capture the blue screen from the VHS player.
Reply With Quote
  #4  
11-25-2014, 07:42 AM
sanlyn sanlyn is offline
Premium Member
 
Join Date: Aug 2009
Location: N. Carolina and NY, USA
Posts: 3,648
Thanked 1,265 Times in 972 Posts
Assuming you have the same hardware and software that was OK earlier, the sudden and variable character of the problem sounds like hardware rather than software, IMO. Check that your PCI card is firmly seated, that inserting/removing cables doesn't loosen something inside your PC, and that all components and cables are secure.
Reply With Quote
The following users thank sanlyn for this useful post: danexpo (11-27-2014)
  #5  
11-27-2014, 09:08 PM
danexpo danexpo is offline
Free Member
 
Join Date: Nov 2014
Posts: 3
Thanked 0 Times in 0 Posts
I attempted to re-seat the card and all the cables, but there was no change.
I ended up returning the card and purchasing the USB version, which has been working flawlessly so far.

I appreciated the help though!
Reply With Quote
  #6  
11-28-2014, 06:04 AM
sanlyn sanlyn is offline
Premium Member
 
Join Date: Aug 2009
Location: N. Carolina and NY, USA
Posts: 3,648
Thanked 1,265 Times in 972 Posts
Yep, looks like a bad card sample. Not exactly routine, but it does happen. Welcome to the club.
Reply With Quote
  #7  
11-30-2014, 11:37 PM
metaleonid metaleonid is offline
Free Member
 
Join Date: Aug 2011
Location: Fort Lee, New Jersey
Posts: 493
Thanked 18 Times in 16 Posts
Is VHS PAL or NTSC? By default the PCIe version always defaults to PAL. Every time you start VD, you need to reset it to NTSC. It's not the case with the USB stick.
Reply With Quote
Reply




Tags
750hd, ati, driver, win 8, windows 8

Similar Threads
Thread Thread Starter Forum Replies Last Post
Diamond ATI 600 PCIe black/green screen video input? dad2 Capture, Record, Transfer 1 02-12-2018 06:38 AM
Adjusting picture on AIW 2006 PCIe capture card JumperBaby Capture, Record, Transfer 6 09-14-2012 03:39 PM
Diamond GC500 USB Capture Card ben_r_ Capture, Record, Transfer 3 09-14-2012 11:32 AM
Strange problems capturing from SR-V101 with PVR-250 Bilge Capture, Record, Transfer 29 01-31-2012 09:58 PM
Problems Capturing VHS with HVR-2250 and VirtualDub Tyler S Capture, Record, Transfer 1 01-23-2011 03:53 PM

Thread Tools



 
All times are GMT -5. The time now is 02:20 AM