Quantcast Strange Color Bars appearing in 8mm Transfer - digitalFAQ Forum
  #1  
07-30-2020, 01:33 PM
deadbeatdad deadbeatdad is offline
Free Member
 
Join Date: May 2013
Posts: 1
Thanked 0 Times in 0 Posts
I'm going back to the "well of knowledge" on this one.

I've successfully transferred over 800 VHS tapes using the best hardware I could buy and the using the knowledge I've found here (thank you Lord Smurf and others!) but I've run up against something I cannot figure out. I have now moved over to a small stash of 20 8mm/Hi8/Digital 8 tapes I have that are 25+ years old and many of them have weird color bars that follow the EXACT SAME PATTERN on most of the tapes. I've tried different camcorders for playback in order to try and eliminate the hardware as the source of the problem. The bars show on every device I've used so I had to assume it MUST BE THE TAPES.

This mystifies me because these tapes have been stored in a cement-lined vault for all of these years untouched. The tracking does not seems off but I'm wondering if perhaps they were all originally taken on a camcorder with a slight misalignment of one of the guidance capstans? They look normal otherwise and seem to be tracking fine, but there are these colored lines that radiate from the top of the frame to about the middle and then repeat in the same pattern over and over throughout the transfer.

I do have a few tapes that do not have this anomaly at all so once again, this tends to make me believe it must be on the tapes OR perhaps something to do with the way that those particular tapes were originally captured. I have attached an actual video clip that shows what I'm talking about. Has anyone ever seen this and can I fix it? Please chime in if you know anything or have seen this before. I'm am desperate for an answer. Thanks you!


Attached Files
File Type: mov IMG_0287.MOV (46.00 MB, 8 downloads)
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Ads / Sponsors
 
Join Date: ∞
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
07-30-2020, 03:23 PM
lordsmurf's Avatar
lordsmurf lordsmurf is offline
Site Staff | Video
 
Join Date: Dec 2002
Posts: 9,457
Thanked 1,572 Times in 1,373 Posts
I edited that wall of text, added some breaks.

- Did my advice help you? Then become a Premium Member and support this site.
- Find television shows, cartoons, DVDs and Blu-ray releases at the TVPast forums.
Reply With Quote
  #3  
07-30-2020, 04:22 PM
dpalomaki dpalomaki is offline
Free Member
 
Join Date: Feb 2014
Location: VA
Posts: 980
Thanked 213 Times in 183 Posts
Is this color band interference only in the captured files, or does it also appear on screen when the tape is played normally to a TV set via s-video, composite, and/or RF connections.

I note the posted file is 1920x1080, with a 24 Mbps data rate. Not the SD I would expect from a 8mm capture.

It looks to me like an interfering signal is or has leaked into the system. Something with pulse rate that is close to a multiple of the frame rate (e.g., if NTSC, a multiple of the power line frequency rate) and a pulse width of a couple scan lines or so.

Do you have any information on the camcorder(s) used? Is it common only to tapes shot with a sepcific camcorder or at a specific venue?
Reply With Quote
Reply




Tags
8mm tape, colored lines, lines, tracking, transfer problem

Similar Threads
Thread Thread Starter Forum Replies Last Post
How should the SMPTE color bars be used on VHS? ELinder Capture, Record, Transfer 12 08-18-2019 08:58 AM
AVT-8710 alternatives, wavy distortions, color bars? cpayne825 Capture, Record, Transfer 20 12-29-2018 05:27 PM
Working with color bars on old tapes? koberulz Restore, Filter, Improve Quality 8 12-06-2017 06:30 AM
Datavideo TBC-1000 has no color bars? videonut Video Hardware Repair 2 04-02-2014 09:24 AM
LaserDisc transfer color restoration / enhancement supervehicle Restore, Filter, Improve Quality 10 11-04-2011 10:05 AM

Thread Tools



 
All times are GMT -5. The time now is 07:30 AM