Quantcast Avisynth 2.5.x or 2.0.x ? - digitalFAQ.com Forums [Archives]
  #1  
06-06-2004, 12:06 PM
cecilio cecilio is offline
Free Member
 
Join Date: Jun 2004
Location: UNKNOWN
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via Yahoo to cecilio
I'm confused right now, i can only have either Avisynth 2.0, or 2.5. i need avisynth 2.5 for the newest dvd2svcd, but there are alot of filters that are not compliant with avisynth 2.5, but with 2.0. so what should i do, or is there a way to work it all out?
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Site Staff / Ad Manager
 
Join Date: Dec 2002
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
06-06-2004, 12:15 PM
Dialhot Dialhot is offline
Free Member
 
Join Date: May 2003
Posts: 10,463
Thanks: 0
Thanked 0 Times in 0 Posts
Just Dl the correct version of all your filters there :

http://www.avisynth.org/warpenterprises/

And if there are filters taht you need and do not exist in 2.5, then change your script !
Reply With Quote
Reply




Thread Tools



 
All times are GMT -5. The time now is 04:14 PM  —  vBulletin Jelsoft Enterprises Ltd