Quantcast Avisynth Switcher Wrong Version Detected? - digitalFAQ.com Forums [Archives]
  #1  
01-21-2004, 07:37 PM
bigggt bigggt is offline
Free Member
 
Join Date: Mar 2003
Location: IamCanadian
Posts: 848
Thanks: 0
Thanked 0 Times in 0 Posts
Hi got this the other day from Doom9 site but when i open moviestacker or avisynth switcher it says 2.5.2 detected,is this normal and if not can someone hook me up with a link to 2.5.3 version

Thanx
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Site Staff / Ad Manager
 
Join Date: Dec 2002
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
01-21-2004, 07:41 PM
Dialhot Dialhot is offline
Free Member
 
Join Date: May 2003
Posts: 10,463
Thanks: 0
Thanked 0 Times in 0 Posts
http://sourceforge.net/project/showf...ckage_id=72557

or better, 2.5.4 (still in devpt)

http://sourceforge.net/project/showf...kage_id=105994
Reply With Quote
  #3  
01-21-2004, 10:13 PM
bigggt bigggt is offline
Free Member
 
Join Date: Mar 2003
Location: IamCanadian
Posts: 848
Thanks: 0
Thanked 0 Times in 0 Posts
Thanx Phil
Reply With Quote
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
Avisynth Switcher??? Blubear Avisynth Scripting 14 07-20-2004 06:59 PM
Avisynth: Which version is everyone using? bigggt Avisynth Scripting 6 02-14-2004 12:05 PM
Avisynth: First attempt with MA Optimal Script - colors all wrong! Icarus3000 Avisynth Scripting 19 10-02-2003 08:29 AM
Avisynth: Whats wrong with my script? ftin Avisynth Scripting 4 06-05-2003 09:16 AM
Avisynth: Anything wrong in my script? Razorblade2000 Avisynth Scripting 4 05-16-2003 09:26 AM

Thread Tools



 
All times are GMT -5. The time now is 06:35 AM  —  vBulletin Jelsoft Enterprises Ltd