Quantcast FFmpeg: Null Device - digitalFAQ.com Forums [Archives]
  #1  
08-13-2004, 02:02 PM
Prodater64 Prodater64 is offline
Free Member
 
Join Date: Mar 2003
Location: Palma de Mallorca - España
Posts: 2,925
Thanks: 0
Thanked 0 Times in 0 Posts
I have downloaded one of last mplayer/mencoder w32 version and now when I try to redirect output of first pass to /dev/null, it don't work. Does somebody know wath could be the problem?
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Site Staff / Ad Manager
 
Join Date: Dec 2002
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
08-13-2004, 04:40 PM
rds_correia rds_correia is offline
Free Member
 
Join Date: Apr 2003
Location: Chinese Democracy starts now!
Posts: 2,563
Thanks: 1
Thanked 0 Times in 0 Posts
Hi Pro
Where did you get it from?
www.mplayerhq.hu ?
Or is it a non-official build from a guy just like me?
Anyway can you still use the /dev/null with earlier versions of Mencoder?
I haven't had any issues with it, ever.
Cheers
__________________
Rui
Reply With Quote
  #3  
08-13-2004, 05:51 PM
vmesquita vmesquita is offline
Invalid Email / Banned / Spammer
 
Join Date: May 2003
Posts: 3,726
Thanks: 0
Thanked 0 Times in 0 Posts
Remember that there's no /dev/null in win32. It's called NUL if I remember correctly
Reply With Quote
  #4  
08-14-2004, 05:28 AM
Prodater64 Prodater64 is offline
Free Member
 
Join Date: Mar 2003
Location: Palma de Mallorca - España
Posts: 2,925
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by vmesquita
Remember that there's no /dev/null in win32. It's called NUL if I remember correctly
With your and Inc versions I can use -o /dev/null under w32 and it worked.
Now don't work anymore.

@rds
I saw that you found out for yourself where I got MPlayer last w32 version.
Reply With Quote
  #5  
08-14-2004, 06:46 AM
rds_correia rds_correia is offline
Free Member
 
Join Date: Apr 2003
Location: Chinese Democracy starts now!
Posts: 2,563
Thanks: 1
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by Prodater64
With your and Inc versions I can use -o /dev/null under w32 and it worked.
Now don't work anymore.
Go back to early compilings from VM and Inc because they're cygwin based.
The Official 1.0pre5 is MinGW based so it's impossible to use the /dev/null.

Quote:
Originally Posted by vmesquita
Remember that there's no /dev/null in win32. It's called NUL if I remember correctly
Well as Pro said, there is a /dev/null in windows, but only with cygwin compilings...

Quote:
Originally Posted by Prodater64
@rds
I saw that you found out for yourself where I got MPlayer last w32 version.
Yep! You made me go at the official page and check it.
Thanks for that .
But I've been going to the CVS page a lot and I must say that our main problem is still there: ratecontrol!
I have compiled it from the 1/8/2004 and the minrate still doesn't work.
I'm gonna compile the latest CVS and see what it does.
I'll give you feedback on it later.
Cheers
__________________
Rui
Reply With Quote
  #6  
08-14-2004, 10:20 AM
Prodater64 Prodater64 is offline
Free Member
 
Join Date: Mar 2003
Location: Palma de Mallorca - España
Posts: 2,925
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by rds_correia
Go back to early compilings from VM and Inc because they're cygwin based.
The Official 1.0pre5 is MinGW based so it's impossible to use the /dev/null.
But the old ones didn't manage oggs, and the new one yes.
Thank you in advance for your feedback.

Edited: Is there any way to replace that sintaxis?
Reply With Quote
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
Cellular - VOIP - WIFI - WebBrowser device. Prodater64 Computers 3 08-03-2006 09:08 PM
DVRs: ADVC-100 and PVR possible for this DV device ?? vhelp Video Capturing / Recording 0 03-28-2004 09:33 AM
FFMPEG: Do ffvfw and mencoder/ffmpeg give the same results? Razorblade2000 Video Encoding and Conversion 4 02-06-2004 04:23 PM
FFMPEG: Encoding Audio: toolame,mp2enc or ffmpeg Razorblade2000 Video Encoding and Conversion 0 10-18-2003 03:04 PM
Will a device which supports Mpeg-4 also support Mpeg-1? syk2c11 Players, DVRs, Media Centers 1 07-09-2003 01:09 AM

Thread Tools



 
All times are GMT -5. The time now is 02:05 AM  —  vBulletin © Jelsoft Enterprises Ltd