Quantcast TMPGEnc: TMPGEnc 3.0 Xpress + Divx5 - digitalFAQ.com Forums [Archives]
  #1  
09-09-2004, 08:03 AM
DOGG1 DOGG1 is offline
Free Member
 
Join Date: Sep 2004
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
It won't show a picture, only audio. What's up with that? 2.5 Plus works fine.
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Site Staff / Ad Manager
 
Join Date: Dec 2002
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
09-09-2004, 02:25 PM
rds_correia rds_correia is offline
Free Member
 
Join Date: Apr 2003
Location: Chinese Democracy starts now!
Posts: 2,563
Thanks: 1
Thanked 0 Times in 0 Posts
Hello DOGG1
Welcome to the forums.
But, come on: what kind of question is that?
Tell us EXACTLY what you are doing, the kind of source you are using, the software you are using, etc.
Otherwise it's going to be very difficult to help you
Cheers
__________________
Rui
Reply With Quote
  #3  
09-09-2004, 04:52 PM
DOGG1 DOGG1 is offline
Free Member
 
Join Date: Sep 2004
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
thx

LOL.

As the title suggests, i'm using tmpgenc 3.0 xpress. It won't play my divx5 (also in the title) avi file. Only gives sound. When i first add the file and i get the option to cut/edit. It happens when encoding also. It just stays on the first frame.
Reply With Quote
  #4  
09-09-2004, 05:39 PM
rds_correia rds_correia is offline
Free Member
 
Join Date: Apr 2003
Location: Chinese Democracy starts now!
Posts: 2,563
Thanks: 1
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by DOGG1
As the title suggests, i'm using tmpgenc 3.0 xpress.
Well that we already knew
Quote:
Originally Posted by DOGG1
It won't play my divx5 (also in the title) avi file.
Same here
Quote:
Originally Posted by DOGG1
Only gives sound. When i first add the file and i get the option to cut/edit.
Again
Quote:
Originally Posted by DOGG1
It happens when encoding also.
And again...
Quote:
Originally Posted by DOGG1
It just stays on the first frame.
This one is new.
You mean that when you open the encoded *.m2v file with your software player it just shows you the 1st frame?
Or is it only happening while encoding and watching in the preview window?
Ok, earlier what I meant to ask was if you were using avisynth and a script, for instance.
Doesn't seem the case
I am going to take as granted that you can open that source file with windows media player, right?
And if you say you can do the job with 2.5x then I really don't know much more to help you.
Why not use 2.5x instead of 3.0, then?
Tmpgenc 2.5x is still a very valid/valueable encoder that doesn't loose much to it's bigger 3.0 brother.
Cheers
__________________
Rui
Reply With Quote
  #5  
09-09-2004, 05:57 PM
DOGG1 DOGG1 is offline
Free Member
 
Join Date: Sep 2004
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Let me explain. I have a 3 hour avi file encoded with divx5. I set everything up in 2.5 and it was encoding fine until almost the end where it gave me a message, "invalid scanline" or something similar and stopped the encoding. Would've been nice to have a 'skip frame' option. But no, it made the whole thing useless.

The avi plays fine in players.

So i grabbed 3.0 because you can cut out parts of the movie. I was just going to test if it could encode the bad part and if it couldn't, i'd cut out half a second or so. So when i add the avi to 3.0 and play it in the cutting mode, it won't show a picture, only the 1st frame. When it encodes it just encodes the one frame which stays on screen forever but with sound.
Reply With Quote
  #6  
09-09-2004, 06:41 PM
rds_correia rds_correia is offline
Free Member
 
Join Date: Apr 2003
Location: Chinese Democracy starts now!
Posts: 2,563
Thanks: 1
Thanked 0 Times in 0 Posts
Ok, now I get it
Don't you have another source to test it?
To me it seems obvious that there is a problem with the source.
Otherwise is there an DivX fix utility that you can try?
I'm not an expert when it comes to DivX/XviD sources
Maybe you better wait for Phil.
He's one of the Mods that run the AVI->KVCD forum and he is very familiar with those kind of sources.
Or maybe someone else can try to help too
Hopefully it won't take long for them to show up.
Cheers
__________________
Rui
Reply With Quote
  #7  
09-10-2004, 03:11 AM
DOGG1 DOGG1 is offline
Free Member
 
Join Date: Sep 2004
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Thanx for advice. I used DivFix and DivxRepair an neither reported any errors with the file.
Reply With Quote
  #8  
09-10-2004, 03:19 AM
DOGG1 DOGG1 is offline
Free Member
 
Join Date: Sep 2004
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
I've downloaded and installed the divx codec off the official website just in case something was wrong. Same problem still. So i downloaded a movie trailer off the site. It plays fine but it has no sound. LOL. Opposite problem.

EDIT: I've just noticed, the trailer is 1:15 but in tmp 3.0 in the 'clip info it reports it as 1813 frames but in the 'cut-edit' when i play it says xxxx/3762 frames.
Reply With Quote
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
TMPGEnc: Can use use Tmpgenc Xpress to make kdvd's MR_Convert Video Encoding and Conversion 3 07-06-2005 11:04 AM
TMPGEnc: Method predict for tmpgenc xpress? tamahome Video Encoding and Conversion 14 11-05-2004 04:03 PM
TMPGEnc: Undersized File in Tmpgenc Xpress Major Video Encoding and Conversion 10 09-08-2004 12:08 AM
TMPGEnc: Using KVCD Templates with TMPGEnc Xpress 3? Doofuss Video Encoding and Conversion 16 08-06-2004 09:47 AM
TMPGEnc releases new TMPGEnc 3.0 XPress encoder Hydeus Video Encoding and Conversion 1 02-05-2004 07:01 AM

Thread Tools



 
All times are GMT -5. The time now is 06:34 AM  —  vBulletin Jelsoft Enterprises Ltd