Quantcast KVCD: Audio Problems - Sound Has Been Slowed Down and Out of Sync? - digitalFAQ.com Forums [Archives]
  #1  
05-29-2003, 06:05 PM
andybno1 andybno1 is offline
Free Member
 
Join Date: Jul 2002
Location: Liverpool, UK
Posts: 832
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via MSN to andybno1 Send a message via Yahoo to andybno1
I just finished encoding, muxing and burning a 1hr 45min film using the KVCD 352x576 template and the sound has been slowed down and out of sync. I play the MP2 on compy via winamp and it sounds fine, just played the muxed film in wmp and its all fine in sync, played the muxed film in powerdvd all is fine, so I'm guessing vcdeasy is doin something to it when it does the bin & cue file. someone help me
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Site Staff / Ad Manager
 
Join Date: Dec 2002
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
05-29-2003, 06:59 PM
Jellygoose Jellygoose is offline
Free Member
 
Join Date: Jun 2002
Location: Germany
Posts: 1,288
Thanks: 0
Thanked 0 Times in 0 Posts
Are you sure you encoded the file at 44.1 khz ?
Try to burn with NERO and see what that does...
__________________
j3llyG0053
Reply With Quote
  #3  
05-29-2003, 08:41 PM
ovg64 ovg64 is offline
Free Member
 
Join Date: Jan 2003
Location: Puerto Rico
Posts: 423
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via MSN to ovg64
Open up the file with TMPEGnc mpeg tools, tab the Multiplex open and see if you have a 44.1khz audio file there i asume you doing an mpeg 1.
Reply With Quote
  #4  
05-30-2003, 04:27 AM
andybno1 andybno1 is offline
Free Member
 
Join Date: Jul 2002
Location: Liverpool, UK
Posts: 832
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via MSN to andybno1 Send a message via Yahoo to andybno1
it says the audio is 48000khz, now before u says anything I just followed RedM's Guide and it doesn't say anything about downsampling. I will downsample it to 44.1 at let you know.
Reply With Quote
  #5  
05-30-2003, 03:19 PM
andybno1 andybno1 is offline
Free Member
 
Join Date: Jul 2002
Location: Liverpool, UK
Posts: 832
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via MSN to andybno1 Send a message via Yahoo to andybno1
well I downsampled it to 44.1khz and it worked fine sound is normal speed and in sync YAY.
Reply With Quote
  #6  
05-30-2003, 03:23 PM
kwag kwag is offline
Free Member
 
Join Date: Apr 2002
Location: Puerto Rico, USA
Posts: 13,537
Thanks: 0
Thanked 0 Times in 0 Posts
That's exactly why I never use 48Khz audio

-kwag
Reply With Quote
  #7  
05-30-2003, 04:29 PM
andybno1 andybno1 is offline
Free Member
 
Join Date: Jul 2002
Location: Liverpool, UK
Posts: 832
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via MSN to andybno1 Send a message via Yahoo to andybno1
well until it was mentioned I never knew that downsamplin to 44.1 was a good recommendation. Me bein me and just followin the RedM guide I just encoded audio to 48000khz. What confuses me is I done my own PAL KVCD Compatable CD all of them encoded with 48000khz and they were all fine maybe because they were only about 21secs not a full proper movie.
Reply With Quote
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
BeSweet: Converting Problems, audio is slowed trigger911 Audio Conversion 9 06-14-2004 03:30 AM
TMPGEnc: sound sync problems, audio before video prell Video Encoding and Conversion 1 03-18-2004 04:05 AM
Sound sync problems? khusru Video Encoding and Conversion 12 02-11-2004 09:56 AM
KVCD: Sync problems with audio? Yoda Video Encoding and Conversion 7 10-02-2002 03:14 PM
TMPGEnc: Sound sync problems jmjarvis Video Encoding and Conversion 12 09-25-2002 02:13 PM

Thread Tools



 
All times are GMT -5. The time now is 01:39 AM  —  vBulletin Jelsoft Enterprises Ltd