Quantcast KVCD Compatibility? Credits in the Middle of the Screen? - digitalFAQ.com Forums [Archives]
  #1  
06-22-2003, 04:04 PM
bigggt bigggt is offline
Free Member
 
Join Date: Mar 2003
Location: IamCanadian
Posts: 848
Thanks: 0
Thanked 0 Times in 0 Posts
Ok i know this could have gone in dvd players section but i thought it would be ok here also.I have a norcent 300 which plays all the samples on the compatibilty test(can't remember about the 704x480).I only do divx and xvid(don't have a dvd rom )and on some of the movies during scenes with opening credits i get the credits in the middle of the screen where they are suppossed to be but they will also appear in the top left and right corners this also happens on a few scenes in the movie.

Awhile ago someone suggested(i think it was d&c) to raise the min bitrate from 300 in increments of 50 ,well i got ip to 650 and then gave up,but when i use the 352x240 template i don't get these problems.

So if it was min bitrate problem should i also get them on the 352x240 tempalte because like i said it is usually only in the opening credits.

Any ideas what else i could try

Thanx
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Site Staff / Ad Manager
 
Join Date: Dec 2002
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
06-22-2003, 04:26 PM
Jellygoose Jellygoose is offline
Free Member
 
Join Date: Jun 2002
Location: Germany
Posts: 1,288
Thanks: 0
Thanked 0 Times in 0 Posts
If your player supports SVCDs, it will most likely also play MPEG-1 Files with SVCD resolution and header.
Try using 480x480(576) and encode as usual in MPEG-1, adter that mux as SVCD and burn as SVCD.
That's only if your player plays SVCDs of course!
__________________
j3llyG0053
Reply With Quote
  #3  
06-22-2003, 06:31 PM
bigggt bigggt is offline
Free Member
 
Join Date: Mar 2003
Location: IamCanadian
Posts: 848
Thanks: 0
Thanked 0 Times in 0 Posts
thanx Jellygoose,trying it right now


Edit -Didn't work still the same problem
Thanx anyway
Reply With Quote
  #4  
06-23-2003, 09:10 AM
Jellygoose Jellygoose is offline
Free Member
 
Join Date: Jun 2002
Location: Germany
Posts: 1,288
Thanks: 0
Thanked 0 Times in 0 Posts
sorry to hear that big!
Well I really don't know what else to try, except trying the Compatibility Test Image by kwag and burn it on a CD-RW. See what resolutions are supported for MPEG-1 by your player, and which are not.
You should also take a look at 704x480/576, since this is the resolution that is almost as "standard" as standard VCD resolution. This is only for still images, but most players won't make a difference. So try encoding that movie again with this resolution and see if it works!
__________________
j3llyG0053
Reply With Quote
  #5  
06-23-2003, 01:15 PM
dazedconfused dazedconfused is offline
Free Member
 
Join Date: Nov 2002
Posts: 316
Thanks: 0
Thanked 0 Times in 0 Posts
Hi bigggt,

Sorry to hear you're still fightin' with that glitchy credits problem! A few users reported they needed to use minimum bitrates of 700 or so I think with a couple different players listed here, http://www.kvcd.net/dvd-models , so it might be worth doing just a few more tests since you stopped at 650kbps (yes, it stinks that you're losing compression this way, but it might be what your player needs unfortunately). Actually, you may want to simply do 1 more test and just use a minimum bitrate of 1150kbps (since that's standard vcd rate) and see if the problem persists. That way, you could totally eliminate the minimum bitrate as being THE factor or not. If 1150kbps minimum works, then go down in increments of 50 from there until the glitches occur again.

It might even be the case that minimum bitrate doesn't have anything to do with the problem. Maybe some players might just choke slightly with the non-standard resolutions or variable bitrates used by kvcd. Or maybe it's the max bitrate that's the culprit. I think I saw mention of changing the vbv video buffer on a few compatibility reports in the above link, so maybe that might be worth experimenting with as well (sorry, but I don't know much about vbv buffers, other than the fact it has "fixed" a few illegal floating decimal point problems for me on some stubborn encodes by raising the level some---thanks to a tip by Cheronaph).

Hope you figure it all out man! If/when you do, please share your findings with us. Good luck.

-d&c
Reply With Quote
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
KVCD starts playing at the middle of the movie? gamma Video Encoding and Conversion 20 04-25-2006 03:02 PM
Widescreen vs Full screen? film takes small proportion of screen? vdk_au Video Encoding and Conversion 1 02-01-2004 12:35 AM
KVCD: Special processing for start and end credits ? girv Video Encoding and Conversion 1 05-02-2003 11:02 AM
TMPGEnc: Audio delay at middle or end of movie? youngd Video Encoding and Conversion 2 01-06-2003 12:22 PM
KVCD: Joining movie and credits into m1v files? black prince Video Encoding and Conversion 5 08-31-2002 09:08 PM

Thread Tools



 
All times are GMT -5. The time now is 11:33 PM  —  vBulletin Jelsoft Enterprises Ltd