Quantcast TMPGEnc: Encoding Audio with Headac3he - Page 2 - digitalFAQ.com Forums [Archives]
  #21  
07-10-2002, 12:00 PM
syk2c11 syk2c11 is offline
Free Member
 
Join Date: Jun 2002
Posts: 290
Thanks: 0
Thanked 0 Times in 0 Posts
If I want to cut the "intro" at the beginning of the movie and cut those ending credits, can I set the range at Tmpeg when encoding the video stream or I have to encode the ENTIRE movie in Tmpeg and set the range at bbMpeg. I don't want my final Mpeg file out of sync. Thanks a lot again!
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Site Staff / Ad Manager
 
Join Date: Dec 2002
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #22  
07-10-2002, 12:21 PM
Yoda Yoda is offline
Free Member
 
Join Date: Apr 2002
Posts: 172
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
If I want to cut the "intro" at the beginning of the movie and cut those ending credits, can I set the range at Tmpeg when encoding the video stream or I have to encode the ENTIRE movie in Tmpeg and set the range at bbMpeg. I don't want my final Mpeg file out of sync. Thanks a lot again!
You can set the range in DVD2AVI before you do anything else if you don't want credits and stuff
__________________
May the code force be with you
Reply With Quote
  #23  
07-10-2002, 12:45 PM
rendalunit rendalunit is offline
Free Member
 
Join Date: Apr 2002
Location: san jose, Ca
Posts: 1,148
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by kwag
AHAAAAA!, that bit me about a week ago too [icon_lol.gif]
You forgot to check "Resample to: 44.1 Khz" in headAC3he HehEHEHE [icon_lol.gif]
That was exactly the problem! Now I'll be able to sleep tonight.

thx!
Reply With Quote
  #24  
07-10-2002, 01:22 PM
kwag kwag is offline
Free Member
 
Join Date: Apr 2002
Location: Puerto Rico, USA
Posts: 13,537
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by syk2c11
Is it normal to take an hour to convert AC3 file to MP2 (PIII-800). Also, under the Option button and under "downmix type" should I select surround or surround 2. For "Channel Mode", I believe I have to select "dual channel", right? What about the "PsyModel"?
For a P-III 800, yes. That's about the right time
On my P4 @1.6Ghz it's about 30-35 minutes.
Choose "surround 2" and I set "dual channel" instead of "stereo".
Everything else I leave as default.
Don't forget to check the "Resample to: 44.1 Khz".

kwag
Reply With Quote
  #25  
07-10-2002, 01:26 PM
kwag kwag is offline
Free Member
 
Join Date: Apr 2002
Location: Puerto Rico, USA
Posts: 13,537
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by syk2c11
If I want to cut the "intro" at the beginning of the movie and cut those ending credits, can I set the range at Tmpeg when encoding the video stream or I have to encode the ENTIRE movie in Tmpeg and set the range at bbMpeg. I don't want my final Mpeg file out of sync. Thanks a lot again!
In this case, you would have to encode the complete movie to keep everything in sync. But then, in BBmpeg, you would chose the start seconds and end seconds that you want your movie to be, and the muxed file would be "bracketed" to what you want. Ex: without intro and end credits.

kwag
Reply With Quote
  #26  
07-10-2002, 01:28 PM
kwag kwag is offline
Free Member
 
Join Date: Apr 2002
Location: Puerto Rico, USA
Posts: 13,537
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by Yoda
Quote:
If I want to cut the "intro" at the beginning of the movie and cut those ending credits, can I set the range at Tmpeg when encoding the video stream or I have to encode the ENTIRE movie in Tmpeg and set the range at bbMpeg. I don't want my final Mpeg file out of sync. Thanks a lot again!
You can set the range in DVD2AVI before you do anything else if you don't want credits and stuff
I tried that once, when I used to output WAV instead of AC3, and the audio was then out of sync with the movie. I haven't tried that with demuxing the AC3. If it works, that would be great!. Another experiment to try

kwag
Reply With Quote
  #27  
07-10-2002, 01:59 PM
Yoda Yoda is offline
Free Member
 
Join Date: Apr 2002
Posts: 172
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
I tried that once, when I used to output WAV instead of AC3, and the audio was then out of sync with the movie. I haven't tried that with demuxing the AC3. If it works, that would be great!. Another experiment to try
I accidentally found that out when I used DVD2AVI to cut the end and output to ac3. I was running a test on your new template to video only and encode only the first 30 min of the movie. I wanted to see the result so I went ahead and remuxed with BBMpeg using the full audio file and the shorted video file. I figured the sound would be screwed up but I wanted to test it in WinDVD as an mpg. The sound was in sync! Try it and see if it works for you.
__________________
May the code force be with you
Reply With Quote
  #28  
07-15-2002, 10:00 PM
deltaboy deltaboy is offline
Free Member
 
Join Date: Apr 2002
Location: BC, Canada
Posts: 108
Thanks: 0
Thanked 0 Times in 0 Posts
in the 1st options, under channel configuration, do you choose 2ch or 4ch or 6ch? im assuming 2ch...
Reply With Quote
  #29  
07-16-2002, 06:19 AM
heyitsme heyitsme is offline
Free Member
 
Join Date: Jun 2002
Location: pullman, WA
Posts: 129
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via MSN to heyitsme
Hey anybody out there

I have tried to use headac3he, but the program shuts itself down unless i take the libmmd.dll file out of the folder in which headac3he is contained in. Then i get this error that i cannot create a mp2 file. I place the dll back in the folder and the program works until about half way through and says the program has generated errors and needs to be restarted as with above. I am running on a athlon 1.0 gig with 2000 pro and i downloaded the first and second set of .dlls on the website yet i continue to have these errors. Frustrating , can anyone help me with this problem thanks
Reply With Quote
  #30  
07-16-2002, 12:48 PM
kwag kwag is offline
Free Member
 
Join Date: Apr 2002
Location: Puerto Rico, USA
Posts: 13,537
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by heyitsme
Hey anybody out there

I have tried to use headac3he, but the program shuts itself down unless i take the libmmd.dll file out of the folder in which headac3he is contained in. Then i get this error that i cannot create a mp2 file. I place the dll back in the folder and the program works until about half way through and says the program has generated errors and needs to be restarted as with above. I am running on a athlon 1.0 gig with 2000 pro and i downloaded the first and second set of .dlls on the website yet i continue to have these errors. Frustrating , can anyone help me with this problem thanks
Try downloading the MMX version of the dll's. It could be a bug on the Athlon dll's.

-kwag
Reply With Quote
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
HeadAC3he: disadvantage with encoding audio at a lower rate? vdk_au Audio Conversion 7 02-21-2004 10:24 PM
TMPGEnc: Audio out of synch after kvcd encoding ashnak-ah Video Encoding and Conversion 4 05-29-2003 09:36 PM
HeadAC3he: What settings in HeadAC3he for DVD-R encoding? surferr Audio Conversion 1 04-22-2003 08:53 PM
HeadAC3he: HeadAC3he doesn't convert MPG or WAV audio properly! PyRoMaNiA Audio Conversion 5 04-21-2003 03:52 PM
HeadAC3he: Batch encoding with HeadAC3he? J-Wo Audio Conversion 1 02-05-2003 08:24 AM

Thread Tools



 
All times are GMT -5. The time now is 01:38 PM  —  vBulletin Jelsoft Enterprises Ltd