Quantcast KVCD: Scene Changes Artifacts? - digitalFAQ.com Forums [Archives]
  #1  
07-21-2002, 04:05 PM
Pike Pike is offline
Free Member
 
Join Date: Jul 2002
Posts: 21
Thanks: 0
Thanked 0 Times in 0 Posts
Occasionly when the camera angle changes in a movie, bits of the previous scene will be left on screen, artifacts i suppose you could call them, now I dont want to start playing about with settings in kwag's template incase i fix one prob and create another...

Whats the right way to fix the problem noted above?

Thanks

Pike
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Site Staff / Ad Manager
 
Join Date: Dec 2002
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
07-21-2002, 05:00 PM
kwag kwag is offline
Free Member
 
Join Date: Apr 2002
Location: Puerto Rico, USA
Posts: 13,537
Thanks: 0
Thanked 0 Times in 0 Posts
Hi Pike:

This is most noticeable if you use some kind of "noise reduction", like AviSynth's "Temporal Smoother" with high values. If you don't use any filters, you shouldn't see that effect.

-kwag
Reply With Quote
  #3  
07-21-2002, 07:55 PM
Pike Pike is offline
Free Member
 
Join Date: Jul 2002
Posts: 21
Thanks: 0
Thanked 0 Times in 0 Posts
I just use your template with no extra values, no filters are on.

I'm converting from divx (which is perfect i might add) to kvcdx2 but more recently your plus template, both do it, but i dont think its specific to your template.
Reply With Quote
  #4  
07-21-2002, 08:45 PM
kwag kwag is offline
Free Member
 
Join Date: Apr 2002
Location: Puerto Rico, USA
Posts: 13,537
Thanks: 0
Thanked 0 Times in 0 Posts
Try it from another source that it's not a DivX file.

-kwag
Reply With Quote
  #5  
07-21-2002, 10:05 PM
Pike Pike is offline
Free Member
 
Join Date: Jul 2002
Posts: 21
Thanks: 0
Thanked 0 Times in 0 Posts
I dont have another source to try, heres an example of whats happening...



On closer inspection it looks like another frame is leaking through...

But it changes, which confuses me more... not the same frame leaking through...



as you can see from the divx... theres no such artifacts.



I was to re-encode i can gaurantee you that part will encode right next time, but another part will screw up...[/IMG]
Reply With Quote
  #6  
07-21-2002, 10:20 PM
kwag kwag is offline
Free Member
 
Join Date: Apr 2002
Location: Puerto Rico, USA
Posts: 13,537
Thanks: 0
Thanked 0 Times in 0 Posts
I have a question Pike. Are you encoding at exactly the same frame rate as your DivX file?

-kwag
Reply With Quote
  #7  
07-22-2002, 07:16 AM
Pike Pike is offline
Free Member
 
Join Date: Jul 2002
Posts: 21
Thanks: 0
Thanked 0 Times in 0 Posts
Yes, that divx was 25fps but others have been 23.976fps, I chose the correct template for the job.
Reply With Quote
  #8  
07-24-2002, 10:40 AM
Pike Pike is offline
Free Member
 
Join Date: Jul 2002
Posts: 21
Thanks: 0
Thanked 0 Times in 0 Posts
im still yet to find a solution to my problem, tho from what I can remember, the half pal/ntsc templates dont have this prob.
Reply With Quote
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
KVCD: Resizing artifacts? Minister OI Video Encoding and Conversion 4 08-05-2005 03:07 PM
Flashlight underwater scene - too many block-artifacts? gamma Video Encoding and Conversion 1 05-14-2004 01:08 PM
KVCD: More artifacts WITH filters?! audioslave Video Encoding and Conversion 3 02-22-2004 09:50 PM
Avisynth: Weird artifacts during scene changes? zes Avisynth Scripting 41 07-07-2003 09:13 PM
KVCD: Many Artifacts when using 352x240 Plus? Bud Video Encoding and Conversion 1 01-22-2003 08:08 AM

Thread Tools



 
All times are GMT -5. The time now is 05:54 AM  —  vBulletin Jelsoft Enterprises Ltd