Quantcast KVCD: Mintek 2110 - digitalFAQ.com Forums [Archives]
  #1  
09-21-2002, 11:36 AM
Rig R. Mortis Rig R. Mortis is offline
Free Member
 
Join Date: Sep 2002
Posts: 25
Thanks: 0
Thanked 0 Times in 0 Posts
My Mintek will indeed play VCDs, alas I too have had the issue of the sound fading in and out every 2 seconds when I created an mpeg with the Higer Quality KVCD template (352 x 480). I thought it was a burning issue and so I made like 10 discs at different speeds and settings (next time I'll try the forums first, eh?) The picture quality was very nice on Resident Evil...very nice! Queen of the Damned did not have the sound issues but the video was a little jerky when panning and it looked ever so slightly washed out (don't quite remember if I modified the template in any way).

I am currently backing up my Blade 2 DVD using the KVCDx3 Template...the matrix sample had my mouth watering (and drool ain't exactly good for the keyboard)...I will post my success or failure.

I have modified the template in the following ways:
Lowered the Max Bitrate to 2000
Lowered the CQ to 14
Increased the Frames per sec to 29.97
Lowered the VBV to 0 (auto)
Increased the audio to 224

I am very impressed with your work Kwaq, not only with the templates but with continual improvements and creator support for the Noobs and troubleshooters out there. Regardless of the outcome of my latest attempt Thanks for all your past and future efforts in improving a great free program (Tmpgenc). I will continue to try to get it right an even if it never works on my DVD player...you've given me the tools to turn my laptop into an excellent portable movie player (great for vacationing)!
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Site Staff / Ad Manager
 
Join Date: Dec 2002
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
09-21-2002, 07:00 PM
Rig R. Mortis Rig R. Mortis is offline
Free Member
 
Join Date: Sep 2002
Posts: 25
Thanks: 0
Thanked 0 Times in 0 Posts
Failure...got a blue screen with the mintek
Reply With Quote
  #3  
09-21-2002, 07:57 PM
kwag kwag is offline
Free Member
 
Join Date: Apr 2002
Location: Puerto Rico, USA
Posts: 13,537
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by Rig R. Mortis
Failure...got a blue screen with the mintek
Hi Rig,

Change the resolution to 544x480 on the x3 MPEG-1 and try a small clip. Maybe your Mintek doesn't like 528x480.
If that doesn't work, try the same change on the MPEG-2 KVCDx3.

-kwag
Reply With Quote
  #4  
09-21-2002, 11:29 PM
Rig R. Mortis Rig R. Mortis is offline
Free Member
 
Join Date: Sep 2002
Posts: 25
Thanks: 0
Thanked 0 Times in 0 Posts
Hey Kawq,
Thanks for the quick response...I don't see much of a diff between the defualt KVCDx3 video size and the CVD size I was using before, 352x480.

Using a few high motion scenes from Blade 2 I've tried to set the CQ_VBR as low as necessary for excellent viewage. I also didn't see much of a diff between the defualt and a CQ_VBR of 16 but I am watching scenes on my monitor not on a HDTV...altho ATI player does allow me to zoom.

So here's what I did:
Lowered the CQ to 16 (2500 kbs)
Increased the Frames per sec to 29.97
Lowered the VBV to 22
Increased the audio to stereo 224
Used Clip frame "Center Custom" @ 322x450 (This has the effect of boxing in the movie but allows more kilobits for the actual video..or so I have read)

Oddly enough, you're Matrix, Farscape, game and Time Machine samples worked this time! Altho the sound fading in and was present, it was greatly reduced from my Resident Evil first try (with KVCDx2 if I recall correctly), there was slight syncro issues and there was a jerkiness in panning.

I will say this...your samples are far superior to anything I've encoded even using the default template and beyond. I have some very slight interlace-type lines in my video (my wife says she can't see 'em) and there was at least 2 incidences of...er...like...block noise? Not blocks in picture but more of a wave of blocks for 1 sec in 2 scenes. Perhaps the burn speed (24x) was too high.

Don't know if it matters for if you care but I have a P3 800, 256 megs PC133 ram, ATI Radeon 8500@ 64 megs, Live! value card, Lite-on CDR @ 24x10x40 and an Asus DVD drive. I use TMPgenc from my SCSI C: drive, I rip to my 5400 13gig E: Drive and encode to my 7400 20 gig D: drive.
Reply With Quote
  #5  
09-21-2002, 11:49 PM
kwag kwag is offline
Free Member
 
Join Date: Apr 2002
Location: Puerto Rico, USA
Posts: 13,537
Thanks: 0
Thanked 0 Times in 0 Posts
Hi Rig,

I don't know if this applies to your specific unit, but check this out: http://www.nerd-out.com/darrenk/Shin...D2110patch.htm

-kwag
Reply With Quote
  #6  
09-22-2002, 12:51 AM
Rig R. Mortis Rig R. Mortis is offline
Free Member
 
Join Date: Sep 2002
Posts: 25
Thanks: 0
Thanked 0 Times in 0 Posts
Yep Kawq...that's my boy alright...I ain't gonna go that far tho.
I think my last attempt will be doable...I let ya know.
Reply With Quote
  #7  
09-26-2002, 10:59 PM
Rig R. Mortis Rig R. Mortis is offline
Free Member
 
Join Date: Sep 2002
Posts: 25
Thanks: 0
Thanked 0 Times in 0 Posts
I was able to encode Blade 2 to 2 CDs that look great and play excellent in my mintek 2110.

I started with Kwag's KVCDx3 and modified in the following ways:
352x480 clipped to 322x450
29.97fps
CQ_VBR 24 @ 2520kbs,
Layer-2 41000Hz 224kbps-Stereo
VBV 22
motion estimate

Now, yes it took 2 CDs so I kinda defeated the whole purpose but it looks great! My wife doesn't like the letter box effect but she got over it real fast. I think I could have gotten it on one CD but I noticed some blocking around high motion scenes...so I went for the stereo sound and excellent video instead.

File size is 531megs for 51:50 minutes of movie and 567 megs for 55 minutes even...at those sizes I can expand the movie size with a smaller clip size and/or increase kbs or CQ_VBR...I'm gonna try it again with the next movie...quite frankly I am tried of encoding Blade 2.

Thanks for all the imput Kwag...I believe the main issues were the VBV and the video size.
Reply With Quote
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
KVCD on Mintek DVD-1600 sdawson Players, DVRs, Media Centers 12 04-07-2003 01:55 PM
KVCD on Mintek 1600 = trouble Paul0889 Players, DVRs, Media Centers 1 04-07-2003 01:46 PM
KVCD: Mintek 1600 success! mpierce Players, DVRs, Media Centers 0 08-16-2002 10:38 AM
TMPGEnc: Mintek dvd-1600, [b]am I encoding correctly for best visual? mpierce Video Encoding and Conversion 14 08-03-2002 09:13 PM
KVCD: Do these templates work on the mintek 2110? bizzy Players, DVRs, Media Centers 2 07-17-2002 05:17 PM

Thread Tools



 
All times are GMT -5. The time now is 04:48 PM  —  vBulletin Jelsoft Enterprises Ltd