Quantcast Urgente > DIKO Louco / Video Bugado - digitalFAQ.com Forums [Archives]
  #1  
06-25-2004, 06:14 PM
MR.Maker MR.Maker is offline
Free Member
 
Join Date: Mar 2004
Location: RJ
Posts: 479
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via ICQ to MR.Maker Send a message via MSN to MR.Maker
Usei o Diko para converter um video Irmao Urso Ripado (não tem problema eu falar o nome desse naum é ?! c tiver me avisem q eu edito),
tudo estava ok, o diko começa ó processo, faz a paradinha do som, porém quando vai gerar o script não sai dessa tela, notei que o espaço na partição que está a pasta de trabalho do Diko tinha acabado, em um piscar de olhos se foi 5gb, surpreso fui ver aonde se encontrava o problema e descobri que o script (Dialhot) tinha mais de 4gb, tentei apaga-lo e usar o diko novamente a mesma coisa aconteceu..
abri o video pelo virtual dub mod e vi a seguinte mensagem :
VirtualDub has detected an improper VBR audio encoding in the source AVI file (audio stream 1).
The current preference is to rewrite the audio header with standard CBR values during processing for better
compatibility. This may introduce up to 22331 ms of skew from the video stream. If this is unacceptable, decompress
the *entire* audio stream to an uncompressed WAV file and recompress with a constant bitrate encoder. (bitrate:
158.2 ± 16.8 kbps)

Do you still want to rewrite the header?

Fui em YES e salvei uma nova copia usando o Direct stream copy, porém ao assisti-la vi que o video tinha perdido completamente a sincronia, tentei então, retirar o audio do original e usa-lo no video corrigido mas continuou sem sincronia.
Abri o DIVFIX 1.1 adicionei o video fui em check erros mas não encontrei nada, tentei usar o Rebuild index mas sempre que eu tento nakele video aparece :
I/O error 112.
Fui em Strip Index para ver se funfava algo, o que aconteceu foi que o video ficou todo bugado..
tipo quando eu vou assisti-lo fica normal (apesar de ter que esperar um tempaço pro video abrir, pois ele começa a carregar e depois mostra um buffering que vai de zero a 100 e demora) quando eu mecho pela barra de rolagens acontece umonte de desgraça.. a imagem fica toda retorcida por uns 5 segundos e depois volta ao normal.
Quando eu abro ele pelo virtual dub aparece Reconstructing missing index block e depois aparece novamente a mensagem :
VirtualDub has detected an improper VBR audio encoding in the source AVI file (audio stream 1).
The current preference is to rewrite the audio header with standard CBR values during processing for better
compatibility. This may introduce up to 22331 ms of skew from the video stream. If this is unacceptable, decompress
the *entire* audio stream to an uncompressed WAV file and recompress with a constant bitrate encoder. (bitrate:
158.2 ± 16.8 kbps)

Do you still want to rewrite the header?

Quando eu vou em yes aparece :
Avi: Index not found or damage -- reconstructing via file scan
Avi: Key frame flag is not specified in open options and the video stream is not a know keyframe-only type Seeking in the video stream may be extremely slow
[OK]


E agora pessoal (vmesquita principalmente) oque eu faço ?
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Site Staff / Ad Manager
 
Join Date: Dec 2002
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
06-25-2004, 06:37 PM
vmesquita vmesquita is offline
Invalid Email / Banned / Spammer
 
Join Date: May 2003
Posts: 3,726
Thanks: 0
Thanked 0 Times in 0 Posts
Essa mensagem do VD:
Quote:
VirtualDub has detected an improper VBR audio encoding in the source AVI file (audio stream 1).
The current preference is to rewrite the audio header with standard CBR values during processing for better
compatibility. This may introduce up to 22331 ms of skew from the video stream. If this is unacceptable, decompress
the *entire* audio stream to an uncompressed WAV file and recompress with a constant bitrate encoder. (bitrate:
158.2 ± 16.8 kbps)
Sempre dá com bitrate variável. é pq o VD não gosta de MP3 com bitrate variável (ele tem uma boa razão na verdade). Só que fazendo isso que ele sugere acaba detonando a sincronia do vídeo. Responda sempre "Não" a essa pergunta.
Depois de retirar o indice com "Strip Index", vc tem que reconstruí-lo com "Rebuild Index".
Quanto ao problema do DIKO, eu não faço a menor idéia, não imagino pq isso poderia acontecer.
Reply With Quote
  #3  
06-25-2004, 07:42 PM
MR.Maker MR.Maker is offline
Free Member
 
Join Date: Mar 2004
Location: RJ
Posts: 479
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via ICQ to MR.Maker Send a message via MSN to MR.Maker
Quote:
Originally Posted by vmesquita
Essa mensagem do VD:
Quote:
VirtualDub has detected an improper VBR audio encoding in the source AVI file (audio stream 1).
The current preference is to rewrite the audio header with standard CBR values during processing for better
compatibility. This may introduce up to 22331 ms of skew from the video stream. If this is unacceptable, decompress
the *entire* audio stream to an uncompressed WAV file and recompress with a constant bitrate encoder. (bitrate:
158.2 ± 16.8 kbps)
Sempre dá com bitrate variável. é pq o VD não gosta de MP3 com bitrate variável (ele tem uma boa razão na verdade). Só que fazendo isso que ele sugere acaba detonando a sincronia do vídeo. Responda sempre "Não" a essa pergunta.
Depois de retirar o indice com "Strip Index", vc tem que reconstruí-lo com "Rebuild Index".
Quanto ao problema do DIKO, eu não faço a menor idéia, não imagino pq isso poderia acontecer.
mas quando eu vou em rebuild index aparece :
I/O error 112.

e agora?
Reply With Quote
  #4  
06-25-2004, 09:12 PM
ginoboy ginoboy is offline
Free Member
 
Join Date: Apr 2004
Posts: 922
Thanks: 0
Thanked 0 Times in 0 Posts
aproveitando a mensagem do vmesquita ..

da uma resumida ae .. pq não é bom mp3 vbr ?

só pra saber

tks!
Reply With Quote
  #5  
06-26-2004, 09:48 AM
MR.Maker MR.Maker is offline
Free Member
 
Join Date: Mar 2004
Location: RJ
Posts: 479
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via ICQ to MR.Maker Send a message via MSN to MR.Maker
mas e ae vmesquita ? tem jeito ?
Reply With Quote
  #6  
06-26-2004, 05:40 PM
vmesquita vmesquita is offline
Invalid Email / Banned / Spammer
 
Join Date: May 2003
Posts: 3,726
Thanks: 0
Thanked 0 Times in 0 Posts
@ginoboy
Bitrate variável é otimo no sentido de qualidade mas em AVI é fora do padrão. Na verdade é uma falha que permite que audio VBR funcione com AVI.

@MR.Maker
Não que eu saiba.
Reply With Quote
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
Já tô ficando louco. dlp Conversão e Codificação de Vídeo (Português) 33 01-27-2005 04:31 PM
Help urgente killervr Conversão e Codificação de Vídeo (Português) 3 09-22-2004 06:27 AM
Help urgente DIKO 0.74 killervr Conversão e Codificação de Vídeo (Português) 1 08-17-2004 01:18 PM
Problemas com DVDLAB, video fica louco depois de compilado! ginoboy Conversão e Codificação de Vídeo (Português) 2 08-14-2004 10:39 PM
Resolução. Tô ficando louco!!!! Socoooorro!! RAvengar Conversão e Codificação de Vídeo (Português) 7 05-22-2004 12:51 PM

Thread Tools



 
All times are GMT -5. The time now is 07:13 AM  —  vBulletin © Jelsoft Enterprises Ltd