Quantcast TMPGEnc Criando Arquivo Preto(Sem Imagem e Som) - digitalFAQ.com Forums [Archives]
  #1  
09-16-2004, 05:24 PM
X2003 X2003 is offline
Free Member
 
Join Date: Sep 2004
Posts: 87
Thanks: 0
Thanked 0 Times in 0 Posts
Meu TMPGEnc esta criando arquivos preto sem imagem e sem som, estava conseguindo fazer KVCDs com o script do ginoboy e derepente começou a acontecer isso...

Alguém sabe de algo? nos outros programas como BSPlayer ta tocando normal o Divx, então não seria codec...

Estou usando o XP Pro em uma máquina e o W2000 Pro em outra, ambas estão com o mesmo problema...

Já reinstalei o XP e nada, o interessante é que começou de repente...

A única coisa que fiz de extraordinário foi instalar o TMPGEnc Xpress e tornar a desinstalá-lo...

Se alguém puder ajudar....
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Site Staff / Ad Manager
 
Join Date: Dec 2002
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
09-16-2004, 05:46 PM
ginoboy ginoboy is offline
Free Member
 
Join Date: Apr 2004
Posts: 922
Thanks: 0
Thanked 0 Times in 0 Posts
Abre o script no virtualdub e veja se aparece alguma msg de erro e poste aqui, estou no aguardo..
Reply With Quote
  #3  
09-16-2004, 06:37 PM
X2003 X2003 is offline
Free Member
 
Join Date: Sep 2004
Posts: 87
Thanks: 0
Thanked 0 Times in 0 Posts
As vezes nem abre o script....dando o seguinte erro "File "C:Filme\Scipt.avs can not open or unsupported""...

Por vezes o script abre e da o seguinte erro AVISOURCE: Couldn't locate a decompressor for fourcc xvid...

Tudo indica que seria falta de codec, mas se vc carregar o filme no BSPlayer, ou outro Player qualquer ele abre sem problemas com som e legendas...

Interessante é que já desinstalei, limpei tudo do registro tornei a reinstalar e continua tudo igual...

Existe algum programa que se possa usar no lugar do TMPGEnc, mas que deixe a imagem similar?

O que me parece é que o TMPGEnc não está reconhecendo os codecs nem de vídeo nem de audio...

Obrigado por sua atenção...
Reply With Quote
  #4  
09-16-2004, 06:59 PM
jorel jorel is offline
Invalid Email / Banned / Spammer
 
Join Date: Aug 2002
Location: Brasil - MG - third stone from the sun
Posts: 5,570
Thanks: 0
Thanked 0 Times in 0 Posts
então está faltando um codec no seu micro.

instale o XviD e testa de novo
(não precisa reiniciar o micro após instalar).

http://www.codec-download.com/article.php?sid=203

se não der certo, posta de novo (mas acho que vai funcionar)
mas escreva aqui o que aparece na mensagem de erro !
Reply With Quote
  #5  
09-16-2004, 10:41 PM
danpos danpos is offline
Free Member
 
Join Date: May 2004
Location: Rio de Janeiro - Brasil
Posts: 538
Thanks: 0
Thanked 0 Times in 0 Posts
Talvez vc tenha que habilitar o plugin ReadAVS ... No meu caso (TMPGEnc 2.52 Plus) tive que fazer isso ... Se não for problema relativo ao CODEC (no meu caso não era, pois estava recodificando MPEG1, usando DirectShow, então o problema é que o TMPGEnc "não estava lendo os frames servidos pelo Avisynth"), então vc terá que habilitá-lo ... No fórum do TMPGEnc tem esta thread que explica direitinho como fazer isso: http://www.kvcd.net/forum/viewtopic.php?t=2223

[]´s
Reply With Quote
  #6  
09-17-2004, 05:56 PM
X2003 X2003 is offline
Free Member
 
Join Date: Sep 2004
Posts: 87
Thanks: 0
Thanked 0 Times in 0 Posts
Funcionou era problema com o AvsRead realmente, só que além de instalá-lo vc deve editar o arquivo de registro e depois executá-lo...
Após vc deve abrir o TMPGEnc e ir na pasta VFAPI e dar a segunda prioridade para o Avs Read mantendo-o atrás somente do DirectShow para que vc tenha as legendas...

Obrigado pessoal...
Reply With Quote
  #7  
09-17-2004, 07:56 PM
danpos danpos is offline
Free Member
 
Join Date: May 2004
Location: Rio de Janeiro - Brasil
Posts: 538
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by X2003.
Funcionou era problema com o AvsRead realmente, só que além de instalá-lo vc deve editar o arquivo de registro e depois executá-lo...
Após vc deve abrir o TMPGEnc e ir na pasta VFAPI e dar a segunda prioridade para o Avs Read mantendo-o atrás somente do DirectShow para que vc tenha as legendas...

Obrigado pessoal...
Exatamente ! Não mencionei isto pois o meu post ficaria imenso !

Qualquer dúvida que não resolva via "SEARCH" estamos aí ...

[]´s
Reply With Quote
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
Criando dvd com menu TLP Conversão e Codificação de Vídeo (Português) 2 12-07-2004 10:27 AM
Filmes preto e branco, perdem muita a qualidade? cst Conversão e Codificação de Vídeo (Português) 3 08-05-2004 09:12 PM
Inserir um arquivo em uma imagem de CD latsilva Conversão e Codificação de Vídeo (Português) 1 07-30-2004 10:22 AM
(k(s)) VCd - Corrigindo o Preto MR.Maker Conversão e Codificação de Vídeo (Português) 21 04-25-2004 12:22 PM
Erro ao criar arquivo de amostra com TMPGenc Alex_Matrix Conversão e Codificação de Vídeo (Português) 2 01-13-2004 10:55 PM

Thread Tools



 
All times are GMT -5. The time now is 11:28 AM  —  vBulletin © Jelsoft Enterprises Ltd