Quantcast Besweet: Everyone Sounds like the Chipmunks - digitalFAQ.com Forums [Archives]
  #1  
06-01-2003, 09:39 AM
BONOoo BONOoo is offline
Free Member
 
Join Date: Apr 2003
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
I re-encoded a avi file from 25 fps to 23,976 fps. I got the audio timeing down with a little bit of effort. Now everyone sounds like the chipmunks. How can I fix this?
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Site Staff / Ad Manager
 
Join Date: Dec 2002
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
06-01-2003, 11:46 AM
BONOoo BONOoo is offline
Free Member
 
Join Date: Apr 2003
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
This is what I used

"C:\Documents and Settings\jrob\Desktop\KVCD Converters\BeSweetv1.4\BeSweet.exe" -core( -input "C:\Documents and Settings\jrob\Desktop\New Folder\111.wav" -output "C:\Documents and Settings\jrob\Desktop\New Folder\irongiant.mp2" ) -ota( -r 25000 23976 ) -2lame( -s 44.1 ) -profile( ~~~~~ Default Profile ~~~~~ )




I ran the cd on my pc and its fine.Why wont it run corrctly on my dvd?
Reply With Quote
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
audio sounds too slow? glent2k3 Audio Conversion 4 06-09-2004 03:12 AM
audio sounds like chipmunks? kqmaverick Video Encoding and Conversion 5 12-13-2003 04:14 PM
HeadAChe at 112kbs sounds a lot better mfb Video Encoding and Conversion 1 05-17-2003 06:00 PM
VirtualDub: horrible clicking sounds in audio mpierce Video Encoding and Conversion 1 04-08-2003 07:44 AM
KVCD: audio sounds like it is lagging? Raynaldo Video Encoding and Conversion 3 01-30-2003 11:51 PM

Thread Tools



 
All times are GMT -5. The time now is 05:51 PM  —  vBulletin Jelsoft Enterprises Ltd