Quantcast ATI AIW system crash? - digitalFAQ Forum
  #1  
11-25-2021, 12:27 PM
Cap5 Cap5 is offline
Free Member
 
Join Date: Sep 2021
Posts: 1
Thanked 0 Times in 0 Posts
I'm having some trouble with my ATI All-In-Wonder 7200 capture setup, specifically that it is crashing after a while with VirtualDub and that the system locks when trying to reboot thereafter.

I have XP SP2 installed with the drivers provided by the thread on this site. When I remove the blue-ish ATI adapter (from the video connections to the card) it boots up fine again.

Does anyone know why this might be occuring? Sorry I can't be more specific about the environment, though I'll try and get any necessary information if requested

Thanks.
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Ads / Sponsors
 
Join Date: ∞
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
11-27-2021, 06:58 PM
lordsmurf's Avatar
lordsmurf lordsmurf is offline
Site Staff | Video
 
Join Date: Dec 2002
Posts: 11,176
Thanked 1,992 Times in 1,718 Posts
Blue-ish adapter?
Do you mean the purple dongle with s-video, composite, and audio input?

- Did my advice help you? Then become a Premium Member and support this site.
- For sale in the marketplace: TBCs, workflows, capture cards, VCRs
Reply With Quote
Reply




Tags
ati, crash, drivers, unstable, xp sp2

Similar Threads
Thread Thread Starter Forum Replies Last Post
Right-click media files causes explorer crash BarryTheCrab Computers 0 07-05-2021 06:40 AM
Best VCR for Betamax tape with tons of crash-edits? ironroad Capture, Record, Transfer 20 04-02-2021 01:32 PM
Selecting Preview on VirtualDub causes it to crash? Sirworm Capture, Record, Transfer 2 02-09-2020 04:49 PM
AVerMedia Live Gamer HD crash, only on YouTube videos? yerp Capture, Record, Transfer 1 09-23-2017 03:17 AM
Loilo corrupted video recording after crash! DesignatedGoober Capture, Record, Transfer 1 02-17-2015 07:50 AM

Thread Tools



 
All times are GMT -5. The time now is 08:15 PM