Quantcast Headac3he: WAV to MP2 - No Sound? - digitalFAQ.com Forums [Archives]
  #1  
04-26-2003, 09:25 AM
nicksteel nicksteel is offline
Free Member
 
Join Date: Nov 2002
Posts: 863
Thanks: 0
Thanked 0 Times in 0 Posts
Captured TV program. Used VirtualDUB to create AVI stream video and WAV file. Both play fine.

When converting in Headac3he (MP2, 12, everything appears to process normally. When I attempt to play MP2 file or mux in BBMPEG, no sound. When playing the MP2 file directly, player slider bar operates normally, though, again, no sound.

Where am I screwing up?
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Site Staff / Ad Manager
 
Join Date: Dec 2002
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
04-26-2003, 10:37 AM
kwag kwag is offline
Free Member
 
Join Date: Apr 2002
Location: Puerto Rico, USA
Posts: 13,537
Thanks: 0
Thanked 0 Times in 0 Posts
Hi nicksteel,

Make a quick test, and open your WAV in TMPEG as audio, and encode with TMPEG. See if the .mp2 plays. If it doesn't, then it's something in the WAV!

-kwag
Reply With Quote
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
HeadAC3he: Surround sound to mp2? khusru Audio Conversion 5 06-12-2004 09:22 AM
Sound problem on kvcd, SOUND IS VERY SLOW? khusru Video Encoding and Conversion 2 02-05-2004 11:10 AM
HeadAC3he: sound is too slow? mario37000 Audio Conversion 4 07-04-2003 11:47 PM
HeadAC3he: Sync problem, Sound 8 sec ahead of picture Godfather411 Audio Conversion 3 02-06-2003 07:11 AM
HeadAC3he: MP2 Encoding problems - garbled sound?? Thor263 Audio Conversion 2 12-16-2002 01:24 PM

Thread Tools



 
All times are GMT -5. The time now is 03:09 AM  —  vBulletin Jelsoft Enterprises Ltd