Quantcast Avisynth Caught an Access Violation - digitalFAQ.com Forums [Archives]
  #1  
05-17-2003, 03:26 AM
pirracas77 pirracas77 is offline
Free Member
 
Join Date: May 2003
Location: Spain
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
I try to do a mpeg file but I only get files that shows in the screen this message.


Any good idea?


Thanks in advance.
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Site Staff / Ad Manager
 
Join Date: Dec 2002
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
05-17-2003, 08:29 AM
kwag kwag is offline
Free Member
 
Join Date: Apr 2002
Location: Puerto Rico, USA
Posts: 13,537
Thanks: 0
Thanked 0 Times in 0 Posts
Did you try playing your .avs in WMP
Reply With Quote
  #3  
05-17-2003, 09:40 AM
pirracas77 pirracas77 is offline
Free Member
 
Join Date: May 2003
Location: Spain
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Hi kwag.
If you prefer to talk with me in spanish, ok for me.
When you talk about WMP I presume that you want to say Windows Media Player... Of course I play the final .mpg, no the .avs

I try to do my KVCDs with ACP without success.
When I test with 3 or 4 minutes, I have not any problem...but when I choose to do a entire film the avisynth problems arise.
Reply With Quote
  #4  
05-17-2003, 05:40 PM
kwag kwag is offline
Free Member
 
Join Date: Apr 2002
Location: Puerto Rico, USA
Posts: 13,537
Thanks: 0
Thanked 0 Times in 0 Posts
Hi pirracas77,

What I mean is if you can play the .avs in WMP (Windows Media Player). Not the MPEG
Just to see if you get any errors if you open the .avs with WMP .

-kwag
Reply With Quote
  #5  
05-17-2003, 06:42 PM
pirracas77 pirracas77 is offline
Free Member
 
Join Date: May 2003
Location: Spain
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Ok kwag!!!

Now I understand you.

The answer is yes. I can play the .avs in WMP without errors.

And now?

Have you any idea about my problem?

Thanks for all!!!
Reply With Quote
  #6  
05-17-2003, 09:09 PM
kwag kwag is offline
Free Member
 
Join Date: Apr 2002
Location: Puerto Rico, USA
Posts: 13,537
Thanks: 0
Thanked 0 Times in 0 Posts
Have you tried another source What is your source? AVI
How about trying a .d2v project file

-kwag
Reply With Quote
  #7  
05-18-2003, 03:20 AM
pirracas77 pirracas77 is offline
Free Member
 
Join Date: May 2003
Location: Spain
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
I tried always with .avi files (divX).
I have tried it with two or three sources with the same result.
I am a rookie in KVCD, I always made CVCD.
Sorry, but I have not idea about .d2v .

This problem only happen when I use ACP, when I try to do KVCD directly with TMPGenc, I have not any problem.


Thanks
Reply With Quote
  #8  
05-18-2003, 10:01 AM
kwag kwag is offline
Free Member
 
Join Date: Apr 2002
Location: Puerto Rico, USA
Posts: 13,537
Thanks: 0
Thanked 0 Times in 0 Posts
Then try "ToK"

-kwag
Reply With Quote
  #9  
05-18-2003, 10:19 AM
ovg64 ovg64 is offline
Free Member
 
Join Date: Jan 2003
Location: Puerto Rico
Posts: 423
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via MSN to ovg64
Tok: http://www.kvcd.net/forum/viewtopic.php?t=3096
Reply With Quote
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
Avisynth caught an access violation.... N4XO Convertir y Codificar Video (Español) 4 02-25-2004 11:53 AM
AviSynth caught an access violation? audioslave Avisynth Scripting 8 08-05-2003 07:39 AM
Avisynth: caught an access violation audioslave Avisynth Scripting 1 06-26-2003 03:25 PM
Avisynth caught an access violation at.... Reno Video Encoding and Conversion 4 04-13-2003 01:31 PM
Avisynth: caught an access violation ARAGORN Avisynth Scripting 0 11-04-2002 01:20 PM

Thread Tools



 
All times are GMT -5. The time now is 03:17 PM  —  vBulletin © Jelsoft Enterprises Ltd