Quantcast Avisynth: Script Loads in VirtualDub but Not Play in Wmp? - digitalFAQ.com Forums [Archives]
  #1  
01-25-2004, 11:37 PM
Big2hd Big2hd is offline
Free Member
 
Join Date: Jul 2003
Posts: 95
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via Yahoo to Big2hd
I've been having problems with cqmatic (among other things around here ) and since the procedure is so simple I've been thinking there is bigger problem(besides me!), and I think I'm right.

I usually just load my script into VDUBMOD to see if everything is OK and it shows full movie, but I had my doubts (been 2wks since this or anything on this site has worked for me ) so I tested in WMP, and what do know, the darn thing crashed on me !!

Anyways here is script (V4 "opitimal" script ):

Code:
AviSource("C:\Documents and Settings\Big2HD\My Documents\My Videos\\.avi",false) 
BlindPP(cpu=4) 
Blockbuster(method="noise",detail_min=1,detail_max=3,variance=0.1,seed=1) 
Convolution3D(1, 6, 12, 6, 8, 2.8, 0) 
GripCrop(352, 240, overscan=1, source_anamorphic=false) 
GripSize(resizer="LanczosResize") 
Undot() 
TemporalSoften(2,7,7,3,2) 
DCTFilter(1,1,1,1,1,1,0.5,0) 
#Blockbuster(method="noise",detail_min=1,detail_max=10,variance=0.3,seed=5623) 
GripBorders()
Pls tell me if you find ANY thing wrong(only thing I changed is path, name, and sizing) with script.

I'm willing and open to all suggestions(I'm using 2.5.4 now it's that bad yo) thx soooo much in advance (also if some1 that is a frequent cqmatic can post or tell me what script they use that would be sweeter!)
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Site Staff / Ad Manager
 
Join Date: Dec 2002
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
01-26-2004, 04:59 AM
mistermickster mistermickster is offline
Free Member
 
Join Date: Jul 2003
Location: Blighty, PAL Land
Posts: 133
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by Big2hd
Code:
AviSource("C:\Documents and Settings\Big2HD\My Documents\My Videos\\.avi",false)
Shorten your path to something like "C:\Movies\xxxx.avi", and give that a try, some of the software doesn't like long pathnames with spaces in.
__________________
MisterMickster
Reply With Quote
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
VirtualDub: Help with simple virtualdub Mod script? Mental Video Encoding and Conversion 14 09-06-2004 04:38 PM
Avisynth/VirtualDub script reader reypescador Convertir y Codificar Video (Español) 2 11-22-2003 09:29 AM
Avisynth: Optimal script with VirtualDub? mistermickster Avisynth Scripting 6 09-16-2003 10:50 AM
KVCD: loads in tok, but tmpgnc isn't running at all? HeyJoe Video Encoding and Conversion 17 07-25-2003 11:54 PM
VirtualDub: loads of dropped frames andybno1 Video Encoding and Conversion 11 05-14-2003 08:29 AM

Thread Tools



 
All times are GMT -5. The time now is 06:54 AM  —  vBulletin © Jelsoft Enterprises Ltd