Quantcast Encoding: Audio Synch Problems - digitalFAQ.com Forums [Archives]
  #1  
07-29-2002, 10:28 AM
mpierce mpierce is offline
Free Member
 
Join Date: Jul 2002
Posts: 40
Thanks: 0
Thanked 0 Times in 0 Posts
I have made some major progress towards getting a mpg with good quality and no jitters thanks to Kwag's impressive templates; however, the audio remains way out of synch. Hoping someone can offer some suggestions. Here are some particulars:

1) rip VOB's using cladXP
2) create .wav and .d2v files with DVD2AVI
3) use FITCD to get corrct AR
4) encode as MPEG1 (non-standard) using TMPGEnc and Kwag's 704x480 1CD template (IVTC, deinterlace, 23.?? fps)
5) demux using TMPGEnc to obtain .m2v and audio file
6) 3:2 pulldown using pulldowngui application
7) remux using bbMPEG (note: I have tried remuxing as MPEG1 & 2 and as VCD & SVCD with various combinations of VBR on/off, remux rate at "0" vs. default value)
burn as a VCD

In the 23.?? fps format everything plays great on my PC. However; on my Mintek 1600 the sounds cuts in and out. When I do the above (1-and play it (as a 29.97 fps mpg) on my PC and standalone the audio is way out of synch.

I feel I am so close to achieving the perfect end result, but cannot resolve this synch issue.

Lastly, when remuxing using the demuxed .wav file I get no sound. Is this demuxed audio file useless? When I use the original .wav file created by DVD2AVI, I get the results noted 2 paragraphs above. Is there an app out there that can convert a demuxed audio file to synch with a pulled down video file? If so, this may be the key!?

Someone please help.

Thanks in advance.

100571
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Site Staff / Ad Manager
 
Join Date: Dec 2002
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
08-13-2002, 05:16 PM
mpierce mpierce is offline
Free Member
 
Join Date: Jul 2002
Posts: 40
Thanks: 0
Thanked 0 Times in 0 Posts
Anyone got any ideas? Please.

Quote:
Originally Posted by 100571
I have made some major progress towards getting a mpg with good quality and no jitters thanks to Kwag's impressive templates; however, the audio remains way out of synch. Hoping someone can offer some suggestions. Here are some particulars:

1) rip VOB's using cladXP
2) create .wav and .d2v files with DVD2AVI
3) use FITCD to get corrct AR
4) encode as MPEG1 (non-standard) using TMPGEnc and Kwag's 704x480 1CD template (IVTC, deinterlace, 23.?? fps)
5) demux using TMPGEnc to obtain .m2v and audio file
6) 3:2 pulldown using pulldowngui application
7) remux using bbMPEG (note: I have tried remuxing as MPEG1 & 2 and as VCD & SVCD with various combinations of VBR on/off, remux rate at "0" vs. default value)
burn as a VCD

In the 23.?? fps format everything plays great on my PC. However; on my Mintek 1600 the sounds cuts in and out. When I do the above (1-and play it (as a 29.97 fps mpg) on my PC and standalone the audio is way out of synch.

I feel I am so close to achieving the perfect end result, but cannot resolve this synch issue.

Lastly, when remuxing using the demuxed .wav file I get no sound. Is this demuxed audio file useless? When I use the original .wav file created by DVD2AVI, I get the results noted 2 paragraphs above. Is there an app out there that can convert a demuxed audio file to synch with a pulled down video file? If so, this may be the key!?

Someone please help.

Thanks in advance.

100571
Reply With Quote
  #3  
08-13-2002, 07:38 PM
kwag kwag is offline
Free Member
 
Join Date: Apr 2002
Location: Puerto Rico, USA
Posts: 13,537
Thanks: 0
Thanked 0 Times in 0 Posts
Hi 100571,
Open your VOB's with MPEG Mediator, and export the AC3 audio to WAV. Now open this WAV with headac3he, and encode it to mp2.
That's for your audio part.
For the video, try to encode again at 23.976 ( You did set "Force FILM" in DVD2AVI right? ) and set your MIN bit rate to 600 or 650.
See if that fixes it, or you notice any difference.
Give that a whirl

-kwag
Reply With Quote
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
TMPGEnc: Macroblocking and audio synch issues ragrost Video Encoding and Conversion 1 08-14-2004 11:06 AM
Problems encoding to kvcd? mef930 Video Encoding and Conversion 1 06-30-2004 02:05 PM
problems with encoding some xvid to vcd? benn Video Encoding and Conversion 5 08-13-2003 04:52 PM
TMPGEnc: Audio out of synch after kvcd encoding ashnak-ah Video Encoding and Conversion 4 05-29-2003 09:36 PM
Encoding: More Audio Sync Problems raagaaman Video Encoding and Conversion 4 08-16-2002 07:28 AM

Thread Tools



 
All times are GMT -5. The time now is 09:15 PM  —  vBulletin Jelsoft Enterprises Ltd