Quantcast Black Screen from Script in TMPGEnc? - digitalFAQ.com Forums [Archives]
  #1  
02-12-2004, 05:21 AM
khusru khusru is offline
Free Member
 
Join Date: Jan 2004
Location: Southgate, North London
Posts: 263
Thanks: 0
Thanked 0 Times in 0 Posts
having problems with my script, works fine when i double click it and it opens in media player, but when i load it up in tmpg i just get a black screen??
i got the script working once when i changed all the file names then i changed them again and it stoped workin???
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Site Staff / Ad Manager
 
Join Date: Dec 2002
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
02-12-2004, 05:32 AM
Dialhot Dialhot is offline
Free Member
 
Join Date: May 2003
Posts: 10,463
Thanks: 0
Thanked 0 Times in 0 Posts
Change them back

You probably used a invalid character in the names.
Reply With Quote
  #3  
02-12-2004, 05:41 AM
khusru khusru is offline
Free Member
 
Join Date: Jan 2004
Location: Southgate, North London
Posts: 263
Thanks: 0
Thanked 0 Times in 0 Posts
this is my script, this is a real weird one cos the script work fine when i open it in media player but i get a black screen in tmpg, all the file names are correct to the script


AviSource("c:\kalhonaho.avi",false)
BlindPP(cpu=4)
Blockbuster(method="noise",detail_min=1,detail_max =3,variance=0.1,seed=1)
Convolution3D(1, 6, 12, 6, 8, 2.8, 0)
GripCrop(528, 576, overscan=2, source_anamorphic=false)
GripSize(resizer="LanczosResize")
Undot()
TemporalSoften(2,7,7,3,2)
DCTFilter(1,1,1,1,1,1,0.5,0)
#Blockbuster(method="noise",detail_min=1,detail_ma x=10,variance=0.3,seed=5623)
GripBorders()
TextSub("c:\kalhonaho.srt")
Reply With Quote
  #4  
02-12-2004, 06:13 AM
khusru khusru is offline
Free Member
 
Join Date: Jan 2004
Location: Southgate, North London
Posts: 263
Thanks: 0
Thanked 0 Times in 0 Posts
cant work it out sumone help
Reply With Quote
  #5  
02-12-2004, 06:45 AM
khusru khusru is offline
Free Member
 
Join Date: Jan 2004
Location: Southgate, North London
Posts: 263
Thanks: 0
Thanked 0 Times in 0 Posts
no worries , worked out what it was, i had the same file name for all files, the avs file name has to be different and then it worked
Reply With Quote
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
TMPGEnc: Black Screen? the viking Video Encoding and Conversion 0 09-02-2005 08:05 AM
DVD2SVCD: TMPGEnc gets a black screen warezfreak Video Encoding and Conversion 9 07-16-2004 12:14 PM
will widescreen tv eat the little black borders on edges of the screen? The Untouchable Players, DVRs, Media Centers 2 07-03-2004 09:28 AM
TMPGEnc: Tmpgenc black preview screen khusru Video Encoding and Conversion 4 03-03-2004 09:24 AM
tmpgenc vs wide black areas on the top/bottom of the screen? nicksteel Video Encoding and Conversion 2 08-14-2003 08:31 PM

Thread Tools



 
All times are GMT -5. The time now is 07:27 AM  —  vBulletin Jelsoft Enterprises Ltd