Quantcast DIKO Free 0.76/Gold 1.46 Beta 1 Bug Report - digitalFAQ.com Forums [Archives]
  #1  
09-01-2004, 08:06 AM
vmesquita vmesquita is offline
Invalid Email / Banned / Spammer
 
Join Date: May 2003
Posts: 3,726
Thanks: 0
Thanked 0 Times in 0 Posts
Oi Pessoal,

Abri esta thread para discutir e listar bugs existentes e possíveis workarounds temporários. Não poste aqui sugestões, apenas bug reports comprovados. Se vc tem dúvida se é um bug ou se é vc que está fazendo algo errado, abra uma thread perguntando.

1) Algumas legendas fazem o DIKO "morrer". Status: Detectado.
Essas legendas estão fora do padrão correto. O problema mais comum é ter mais de uma (ou nenhuma) linha em branco no final do arquivo. Nestes casos, basta editar o arquivo srt e deixar somente uma linha branca no final do arquivo. Pretendo tornar o codigo resistente a isso já que é um problema comum. Status: Resolvido para o próximo Beta

2) Multiplexar como KVCD. Testes realizados pelo Prodater64 mostraram que se for especificado o bitrate máximo e colocado o parametro -V a multiplexação ocorre normalmente. Status: Resolvido para o próximo Beta.

3) Autoração com 2 CDs. Status: resolvido para o próximo Beta.

4) Geração de Imagem com Header Trick não sendo feita em modo VCD. Status: resolvido para o próximo Beta.

PS: A versão Free 0.76/Gold 1.46 atual será chamada de Beta 1, e uma eventual correção para os bugs descobertos será a beta 2 conforme discutido na thread anterior.
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Site Staff / Ad Manager
 
Join Date: Dec 2002
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
09-01-2004, 11:32 AM
samesdavis samesdavis is offline
Invalid Email / Banned / Spammer
 
Join Date: May 2004
Posts: 117
Thanks: 0
Thanked 0 Times in 0 Posts
VMesquita,

Você chegou a ver aquele problema de Multiplexar como KVCD ?
Reply With Quote
  #3  
09-01-2004, 11:41 AM
vmesquita vmesquita is offline
Invalid Email / Banned / Spammer
 
Join Date: May 2003
Posts: 3,726
Thanks: 0
Thanked 0 Times in 0 Posts
Eu tinha esquecido. Adicionei.
Reply With Quote
  #4  
09-01-2004, 01:44 PM
danpos danpos is offline
Free Member
 
Join Date: May 2004
Location: Rio de Janeiro - Brasil
Posts: 538
Thanks: 0
Thanked 0 Times in 0 Posts
Ótimo a abertura desta thread, iria sugerir isso, Vinicius ! Vou dar a minha contribuição após fazer alguns testes:

1 - DIKO Gold 1.46 Beta 1 - Configurações da legenda - arquivo style - Se existe um arquivo movie0.srt.style previamente editado (a questão é a cor da legenda - no caso fixa) -> O DIKO sobrescreve o mesmo, resultando em legenda com a cor default (branca) e não a que o usuário previamente escolheu manualmente;

2 - Autoria de SVCD falha em caso de se escolher a opção de duas mídias (CD´s) (DIKO´s Free/Gold) -> O processo de autoração (no caso geração de capítulos) inicia e aparentemente morre (acredito que o mesmo não identifique os arquivo .cut como sendo arquivos MPEG).

[]´s

Danpos
Reply With Quote
  #5  
09-01-2004, 01:53 PM
vmesquita vmesquita is offline
Invalid Email / Banned / Spammer
 
Join Date: May 2003
Posts: 3,726
Thanks: 0
Thanked 0 Times in 0 Posts
@danpos
1) A remoção do arquivo é proposital... Não tem como saber se o arquivo foi esquecido ali de uma conversão anterior, ou se foi criado manualmente... Se eu não remover, irei criar uma obrigação de se remover o arquivo manualmente toda vez que alguma configuração for alterada.
2) Realmente tem esse problema, adicionei a lista.
Reply With Quote
  #6  
09-01-2004, 02:01 PM
danpos danpos is offline
Free Member
 
Join Date: May 2004
Location: Rio de Janeiro - Brasil
Posts: 538
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by vmesquita
@danpos
1) A remoção do arquivo é proposital... Não tem como saber se o arquivo foi esquecido ali de uma conversão anterior, ou se foi criado manualmente... Se eu não remover, irei criar uma obrigação de se remover o arquivo manualmente toda vez que alguma configuração for alterada.
2) Realmente tem esse problema, adicionei a lista.
Caríssimo, como programador concordo com vc, está certíssimo, e no meu caso eu contorno isso numa boa Porém, acredito que no caso da legenda poder-se-ia, ao confirmar os settings, vc gerar um pop-up do tipo "movie0.srt.style detected ! Do it exchange ?" e então bastava o usuário confirmar sim ou não" ... É algo que me ocorreu, não sei se no atual estágio do DIKO se isso seria muito penoso para ti ... Anyway, apenas uma sugestão (acredito que essa feature seria apreciada pelos usuários - que volta e meia pergunta como fazer para por amarelo, etc etc).

[]´s

Danpos
Reply With Quote
  #7  
09-01-2004, 03:18 PM
rodrosse rodrosse is offline
Free Member
 
Join Date: Aug 2003
Posts: 123
Thanks: 0
Thanked 0 Times in 0 Posts
1) Algumas legendas fazem o DIKO "morrer". Status: Detectado.
Essas legendas estão fora do padrão correto. O problema mais comum é ter mais de uma (ou nenhuma) linha em branco no final do arquivo. Nestes casos, basta editar o arquivo srt e deixar somente uma linha branca no final do arquivo. Pretendo tornar o codigo resistente a isso já que é um problema comum.


Não entendi como se faz isso : qual programa uso? Pode ser o bloco de Notas? No meu caso ,e acho que de mais alguns que usam o DIKO 1.46 o problema com as legendas que faz o DIKO morrer é só na aba do projeto D2v. No Avi funciona legal.
Reply With Quote
  #8  
09-01-2004, 11:41 PM
danpos danpos is offline
Free Member
 
Join Date: May 2004
Location: Rio de Janeiro - Brasil
Posts: 538
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by rodrosse
Não entendi como se faz isso : qual programa uso? Pode ser o bloco de Notas? No meu caso ,e acho que de mais alguns que usam o DIKO 1.46 o problema com as legendas que faz o DIKO morrer é só na aba do projeto D2v. No Avi funciona legal.
Confirmo o que relatou o colega Redrosse (legenda "mata" o DIKO ao ser selecionada em modo d2v) ...

Danpos
Reply With Quote
  #9  
09-02-2004, 07:25 AM
vmesquita vmesquita is offline
Invalid Email / Banned / Spammer
 
Join Date: May 2003
Posts: 3,726
Thanks: 0
Thanked 0 Times in 0 Posts
@danpos
Não seria melhor eu adicionar a seleção de cor a caixa de seleção de legendas?

@rodrosse
É com notepad mesmo. Mas se mesmo depois de fazer isso, continuar dando problema, me mande a legenda, pode haver alguma outro desrespeito aos padrões comum.
Reply With Quote
  #10  
09-02-2004, 08:40 AM
rodrosse rodrosse is offline
Free Member
 
Join Date: Aug 2003
Posts: 123
Thanks: 0
Thanked 0 Times in 0 Posts
@rodrosse
É com notepad mesmo. Mas se mesmo depois de fazer isso, continuar dando problema, me mande a legenda, pode haver alguma outro desrespeito aos padrões comum.
_________________


Acontece com todas as legendas que testei e já havia feito com sucesso antes( sub ou srt )na aba D2v
Reply With Quote
  #11  
09-02-2004, 10:42 AM
ginoboy ginoboy is offline
Free Member
 
Join Date: Apr 2004
Posts: 922
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by vmesquita
@danpos
Não seria melhor eu adicionar a seleção de cor a caixa de seleção de legendas?
Isso seria ótimo, escolher a cor da legenda no proprio diko (acho q é isso q vc ta falando não é?).. ah outra coisa, seria bom deixar as configurações padrões p/ a legenda ja ficar mais em baixo, no widescreen, assim como essa configuração aki mais ou menos:

Code:
ScriptType: v4.00+ 
PlayResX: 384 
PlayResY: 288 

[V4+ Styles] 
Format: Name, Fontname, Fontsize, PrimaryColour, SecondaryColour, OutlineColour, BackColour, Bold, Italic, Underline, StrikeOut, ScaleX, ScaleY, Spacing, Angle, BorderStyle, Outline, Shadow, Alignment, MarginL, MarginR, MarginV, Encoding 
Style:Default,Arial,20,&H0000ffff,&H0000ffff,&H00000000,&H80000000,1,0,0,0,100,100,0,0.00,1,2,3,2,20,20,20,1
Quote:
@rodrosse
É com notepad mesmo. Mas se mesmo depois de fazer isso, continuar dando problema, me mande a legenda, pode haver alguma outro desrespeito aos padrões comum.
Será q vc nao está usando legenda SUB grafica?

Ja falando nisso, pq vc nao poem suporte a legenda graficas V? poem duas opções la, legenda grafica (sub) e texto (sub, srt, smi, etc..) seria uma boa!

[]'s
Reply With Quote
  #12  
09-02-2004, 12:42 PM
vmesquita vmesquita is offline
Invalid Email / Banned / Spammer
 
Join Date: May 2003
Posts: 3,726
Thanks: 0
Thanked 0 Times in 0 Posts
@rodrosse
Mande a legenda para meu email então.

@ginoboy
O suporte a legendas gráficas em modo D2V já está disponível. No modo AVI é um pouco mais complicado, pq é necessário implementar conversões de framerate neste tipo de legenda. Esse é o motivo pelo qual este recurso não está ainda disponível.
Quanto ao padrão da configuração de legenda, seria legal que todos opinassem...
Reply With Quote
  #13  
09-02-2004, 09:44 PM
danpos danpos is offline
Free Member
 
Join Date: May 2004
Location: Rio de Janeiro - Brasil
Posts: 538
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by vmesquita
@danpos
Não seria melhor eu adicionar a seleção de cor a caixa de seleção de legendas?
Solução mais simples e perfeita ! Fiz aquele raciocínio baseado em minha "solução" para o problema ... De qualquer forma, fico grato pelo interesse em trazer mais esta (importante) característica ao DIKO ...

[]´s

Danpos
Reply With Quote
  #14  
09-02-2004, 10:36 PM
romeur romeur is offline
Free Member
 
Join Date: Sep 2004
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Olá, pessoal.

Eu coloquei minha configuração (Movie0.srt.style) na área de trabalho como arquivo oculto e não tive nenhum problema.
A preocupação de não mais apagar minha configuração deixou de existir.

Espero que este procedimento sirva de alguma ajuda até o VMesquita produzir uma solução mais eficiente.

Cordialmente,

Romeu
Reply With Quote
  #15  
09-03-2004, 10:41 PM
Alex_Matrix Alex_Matrix is offline
Free Member
 
Join Date: Jan 2004
Posts: 365
Thanks: 0
Thanked 0 Times in 0 Posts
Olá, Gold Star.

Bem, o que tenho não chega a ser bugs, mas são detalhes de tradução para deixar melhor ainda do que já está

Na tela de nova conversão, versão em português, dois botões abaixo ficaram no ingles e depois que clico "start conversion" ele abre outra caixinha de confirmação que tb ficou em inglês.

Sds
Reply With Quote
  #16  
09-05-2004, 11:50 AM
el34 el34 is offline
Free Member
 
Join Date: Sep 2003
Posts: 233
Thanks: 0
Thanked 0 Times in 0 Posts
Caro Vinie,

sem querer ser chato (nem sei se esse é o lugar pra esse post) mas como está a situação do audio para capturas, algum avanço ou previsão de mudança?

"I HATE AVI2WAV"

[]'s
Reply With Quote
  #17  
09-10-2004, 10:28 AM
m4trix m4trix is offline
Free Member
 
Join Date: Jan 2004
Posts: 93
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via ICQ to m4trix
Quote:
Originally Posted by ginoboy
Quote:
Originally Posted by vmesquita
@danpos
Não seria melhor eu adicionar a seleção de cor a caixa de seleção de legendas?
Isso seria ótimo, escolher a cor da legenda no proprio diko (acho q é isso q vc ta falando não é?).. ah outra coisa, seria bom deixar as configurações padrões p/ a legenda ja ficar mais em baixo, no widescreen, assim como essa configuração aki mais ou menos:

Code:
ScriptType: v4.00+ 
PlayResX: 384 
PlayResY: 288 

[V4+ Styles] 
Format: Name, Fontname, Fontsize, PrimaryColour, SecondaryColour, OutlineColour, BackColour, Bold, Italic, Underline, StrikeOut, ScaleX, ScaleY, Spacing, Angle, BorderStyle, Outline, Shadow, Alignment, MarginL, MarginR, MarginV, Encoding 
Style:Default,Arial,20,&H0000ffff,&H0000ffff,&H00000000,&H80000000,1,0,0,0,100,100,0,0.00,1,2,3,2,20,20,20,1
Quote:
@rodrosse
É com notepad mesmo. Mas se mesmo depois de fazer isso, continuar dando problema, me mande a legenda, pode haver alguma outro desrespeito aos padrões comum.
Será q vc nao está usando legenda SUB grafica?

Ja falando nisso, pq vc nao poem suporte a legenda graficas V? poem duas opções la, legenda grafica (sub) e texto (sub, srt, smi, etc..) seria uma boa!

[]'s
Cara seria muito legal selecionar a cor desejada na legenda. Essa idéia do Ginoboy de colocar a legenda um pouco mais para baixo é bem legal .. Concordo. só precisa ver se quando fizer em qualquer resolução se a legenda não vai sumir alguns pedaços ou sei lá oq...

Mas achei a idéia muito boa.
__________________
M4TRIX
Reply With Quote
  #18  
09-11-2004, 02:47 PM
vmesquita vmesquita is offline
Invalid Email / Banned / Spammer
 
Join Date: May 2003
Posts: 3,726
Thanks: 0
Thanked 0 Times in 0 Posts
@Alex_Matrix
É, preciso atualizar a tradução.

@el34
Isso será feito, mas não agora. Nesse momento o objetivo é consertar os problemas conhecidos e com isso criar uma versão (quase) sem bugs, para então partir para implementar novos recursos.
Mas eu descobri uma forma de ajudar vc: o VirtualVCR tem uma caixinha que permite criar AVI com indice. Com isso, O avi2wav reconhece o audio. Testei com um pequeno arquivo e deu certo.
Reply With Quote
  #19  
09-11-2004, 05:05 PM
Prodater64 Prodater64 is offline
Free Member
 
Join Date: Mar 2003
Location: Palma de Mallorca - España
Posts: 2,925
Thanks: 0
Thanked 0 Times in 0 Posts
DIKO não aparecem quando são procurarados com alt+tab.
Reply With Quote
  #20  
09-13-2004, 12:39 PM
vmesquita vmesquita is offline
Invalid Email / Banned / Spammer
 
Join Date: May 2003
Posts: 3,726
Thanks: 0
Thanked 0 Times in 0 Posts
É por causa do tipo de janela usado... Vou pensar em uma solução.
Reply With Quote
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
D.I.K.O. 0.76 Beta 3 e Gold 1.46 Beta 3 - Reportem os Bugs! vmesquita Conversão e Codificação de Vídeo (Português) 3 10-14-2004 06:10 PM
ERRO COM AVISYNTH encodando com O DIKO FREE beta 2 gabrielbrito Conversão e Codificação de Vídeo (Português) 3 09-22-2004 01:43 PM
D.I.K.O. 0.76 Beta 2 e Gold 1.46 Beta 2 - Reportem os Bugs! vmesquita Conversão e Codificação de Vídeo (Português) 23 09-20-2004 02:54 PM
Como configuro a lengenda usando o DIKO FREE 0.76 BETA gabrielbrito Conversão e Codificação de Vídeo (Português) 1 09-19-2004 09:27 PM
DIKO Gold 1.46 bug report danpos Conversão e Codificação de Vídeo (Português) 2 08-30-2004 05:36 PM

Thread Tools



 
All times are GMT -5. The time now is 01:10 PM  —  vBulletin © Jelsoft Enterprises Ltd