Quantcast Filme Continua Parando... - digitalFAQ.com Forums [Archives]
  #1  
08-29-2003, 12:05 PM
liviomaynard liviomaynard is offline
Free Member
 
Join Date: Jun 2003
Location: Brasil
Posts: 25
Thanks: 0
Thanked 0 Times in 0 Posts
Olá amigos da comunidade,

Fiquei fora do forum uns tempos, mas agora voltei. Continuo com um problema que já expus aqui e não consegui resolver.

Faço meus KVCD's da seguinte maneira: uso o AVI2VCD para descomprimir o áudio e o Virtualdub para salvar o *.WAV. Ainda no Virtualdub, desabilito o áudio, uso o Textsub para as legendas, o mesmo codec do arquivo de origem para a compressão e salvo o *.AVI.

Abro o Headac3he e recodifico o *.WAV para MP2 (o bitrate depende do tamanho que eu quero o arquivo, geralmente 112 Kb/s).

Daí eu faço um script pelo Moviestacker e uso o ToK para fazer o resto, com o AVI legendado e o MP2.

Umas 6/7 horas depois, o MPG está pronto e eu uso o VCDEasy para gravar no CD.

Agora aqui vai o problema: quando o filme toca no meu aparelho, em vários momentos (quero dizer VÁRIOS), o filme fica parando, fica travando como se o CD estivesse arranhado. Em algumas sequências não consigo ver mais do que 30s de filme seguidos.

Já fiz vários testes, mudei as resoluções (já usei 352x240, 352x480 e 704x480) e vi que não era isso. Acho que o problema pode estar nos filtros ou em alguma configuração do codec na hora de legendar.

Se alguém conhece uma solução ou um método duferente para legendar DiVX, por favor ajude.

Abraços
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Site Staff / Ad Manager
 
Join Date: Dec 2002
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
08-29-2003, 06:31 PM
vmesquita vmesquita is offline
Invalid Email / Banned / Spammer
 
Join Date: May 2003
Posts: 3,726
Thanks: 0
Thanked 0 Times in 0 Posts
Qual o seu player? Isso acontece tb com VCD/SVCD normal?

[]'s
Vmesquita
Reply With Quote
  #3  
08-29-2003, 11:17 PM
liviomaynard liviomaynard is offline
Free Member
 
Join Date: Jun 2003
Location: Brasil
Posts: 25
Thanks: 0
Thanked 0 Times in 0 Posts
Olá,

Obrigado por responder. Sinceramente, não sei qual o modelo do DVD Player, porque ele é embutido na TV e o manual não especifica nada. Vou dar uma pesquisada.

Nos VCD's normais isso não acontece. O filme roda perfeitamente, sem uma interrupção sequer. Não sei quanto aos SVCD's porque o manual do aparelho diz que ele só roda VCD, por isso nã testei SVCD's ainda.

Espero ter dito o que queria saber.

Um abraço.
Reply With Quote
  #4  
08-29-2003, 11:21 PM
liviomaynard liviomaynard is offline
Free Member
 
Join Date: Jun 2003
Location: Brasil
Posts: 25
Thanks: 0
Thanked 0 Times in 0 Posts
Ah, sobre o Player, esqueci de falar: é Philips.
Reply With Quote
  #5  
08-30-2003, 05:18 AM
vmesquita vmesquita is offline
Invalid Email / Banned / Spammer
 
Join Date: May 2003
Posts: 3,726
Thanks: 0
Thanked 0 Times in 0 Posts
liviomayard,

Pode ser o seguinte: Como seu player só suporta VCD talvez não dê pra vc usar bitrate máximo 2500. Tente fazer uns clipes de teste usando CBR no Tmpgenc ao invés de CQ, usando bitrates variados pra descobrir o máximo q pode usar. Tente com 2400, 2300, 2200 até acha quando param os problemas

[]'s
Vmesquita
Reply With Quote
  #6  
08-30-2003, 08:09 AM
liviomaynard liviomaynard is offline
Free Member
 
Join Date: Jun 2003
Location: Brasil
Posts: 25
Thanks: 0
Thanked 0 Times in 0 Posts
Eu posso controlar o bitrate no ToK? e como eu faço para usar CBR ao invés de CQ?

Mais uma vez obrigado.
Reply With Quote
  #7  
08-30-2003, 08:44 PM
vmesquita vmesquita is offline
Invalid Email / Banned / Spammer
 
Join Date: May 2003
Posts: 3,726
Thanks: 0
Thanked 0 Times in 0 Posts
liviomaynard,

Dessa vez não posso te ajudar, nunca usei o TOK... Mas vc pode abrir o seu arquivo direto no TMpgEnc e mudar de CQ para CBR. Ou espere que algum usuário do TOK deve aparecer para ajudar.

[]'s
Vmesquita
Reply With Quote
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
Mesquita o som continua atrasado!!! marcospaf Conversão e Codificação de Vídeo (Português) 2 10-27-2004 09:19 AM
Alguém ja instalou o SP2 ?Continua tudo funcionando normal ? Notle Conversão e Codificação de Vídeo (Português) 32 09-11-2004 08:44 PM
Vmesquita: A briga com extração do audio continua (DIKO) el34 Conversão e Codificação de Vídeo (Português) 6 08-27-2004 11:01 AM
Diko ñ continua.. MR.Maker Conversão e Codificação de Vídeo (Português) 2 07-02-2004 11:12 AM
Filme fica parando no DVD!!! liviomaynard Conversão e Codificação de Vídeo (Português) 8 07-24-2003 06:08 PM

Thread Tools



 
All times are GMT -5. The time now is 09:05 PM  —  vBulletin © Jelsoft Enterprises Ltd