Quantcast Maravilha KVCD 100%, Mas a Legenda Vai Pro Saco - digitalFAQ.com Forums [Archives]
  #1  
03-28-2004, 12:51 PM
MR.Maker MR.Maker is offline
Free Member
 
Join Date: Mar 2004
Location: RJ
Posts: 479
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via ICQ to MR.Maker Send a message via MSN to MR.Maker
Oh pessoal, eu finalmente consegui criar um ksvcd que rodou blz ! 100% 2h de filme em um cd de 700mb com qualidade boa, mas quando eu fui fazer o mesmo com um filme legendado que eu tinha (legenda fixa, tentei criar tanto kvcd como ksvcd) apesar da imagem ter ficado ótima o filme comeu a legenda..
DETALHES :


myoverscan=1
m_width=352 (ja tentei com 52
KSVCD = KVCDx3-MPEG-1-NTSCFilm.mcf

sCRIPT COMPLETO :

################################################## #######################
# Baseado no script otimizado para remover blocos DCT de Girv e DialHot #
################################################## #######################
##############
# Parameters #
##############
#Use 720 ou 352 para KDVD, 528 ou 352 para K(S)VCD
m_width=528
#subtitle="nome_da_legenda.smi" # Adicione um # no inicio desta linha se você não precisa de #legendas
movie="D:\videos\AnimeSMX.avi"
myoverscan=1 # teste com valores de 0 a 3 para ver o máximo que você pode colocar
#aqui. Quanto maior melhor a qualidade, mas valores muito grandes podem fazer sua
#TV mostrar bordas indesejáveis ao redor da imagem.

##########
# sCRIPT #
##########
AVISource(Movie,false)

#Post-Process
Blockbuster(method="noise",detail_min=1,detail_max =8,variance=0.3,seed=5823)
ATC(1,2,4,0.5,false)
TemporalSoften(2,7,7,3,2)
Blockbuster(method="noise",detail_min=1,detail_max =10,variance=0.5,seed=5823)

#Resize, overscan and borders
GripCrop(m_width, 480, overscan=myoverscan,source_anamorphic=false,dest_a namorphic=false)
GripSize(resizer="LanczosResize")
GripBorders()

#Subtitles #
############
#TextSub(subtitle) # Adicione um # no inicio desta linha se você não precisa de legendas

converttoyuy2()

gravado no nero 6 e no vcdeasy..
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Site Staff / Ad Manager
 
Join Date: Dec 2002
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
03-28-2004, 01:27 PM
vmesquita vmesquita is offline
Invalid Email / Banned / Spammer
 
Join Date: May 2003
Posts: 3,726
Thanks: 0
Thanked 0 Times in 0 Posts
Mas a legenda está em um arquivo separado (srt, sub, ssa)?
Reply With Quote
  #3  
03-28-2004, 01:48 PM
MR.Maker MR.Maker is offline
Free Member
 
Join Date: Mar 2004
Location: RJ
Posts: 479
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via ICQ to MR.Maker Send a message via MSN to MR.Maker
Quote:
Originally Posted by vmesquita
Mas a legenda está em um arquivo separado (srt, sub, ssa)?
ñ está no video fixa
Reply With Quote
  #4  
03-28-2004, 04:43 PM
MR.Maker MR.Maker is offline
Free Member
 
Join Date: Mar 2004
Location: RJ
Posts: 479
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via ICQ to MR.Maker Send a message via MSN to MR.Maker
Quote:
Originally Posted by MR.Maker
Quote:
Originally Posted by vmesquita
Mas a legenda está em um arquivo separado (srt, sub, ssa)?
ñ está no video fixa
entaum gente, ajudem ae plz..
ja estou perdendo a fe aki !
Reply With Quote
  #5  
03-29-2004, 07:08 AM
FlavioMetal FlavioMetal is offline
Free Member
 
Join Date: Dec 2003
Posts: 935
Thanks: 0
Thanked 0 Times in 0 Posts
Será que a imagem não está "esticando" e a tela está "comendo" a legenda? Pq não tem como, se a legenda está fixa, ela não some assim do nada! Experimente em outra TV/DVD pra ver, pois já fiz um KSVCD q na minha tv funcionava normal, já na do meu amigo a tela "engolia" as legendas...
Reply With Quote
  #6  
03-29-2004, 11:55 AM
MR.Maker MR.Maker is offline
Free Member
 
Join Date: Mar 2004
Location: RJ
Posts: 479
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via ICQ to MR.Maker Send a message via MSN to MR.Maker
Quote:
Originally Posted by FlavioMetal
Será que a imagem não está "esticando" e a tela está "comendo" a legenda? Pq não tem como, se a legenda está fixa, ela não some assim do nada! Experimente em outra TV/DVD pra ver, pois já fiz um KSVCD q na minha tv funcionava normal, já na do meu amigo a tela "engolia" as legendas...
como eu disse a legenda é fixa, e ela naum some msmo quando eu compilo o video ele estica e apaga uma parte de cima e debaixo aondi tinha as faixas pretas e ai a legenda vai pro saco..
eu ja tentei alterar o overscan e tb naum deu certo
Reply With Quote
  #7  
03-29-2004, 03:52 PM
FlavioMetal FlavioMetal is offline
Free Member
 
Join Date: Dec 2003
Posts: 935
Thanks: 0
Thanked 0 Times in 0 Posts
Então o vídeo é Wide? Tente usar o 1:1 no TMPGENC, se for SKVCD... aqui em casa funcionou qdo estava cortando uma vez...
Reply With Quote
  #8  
03-29-2004, 03:58 PM
MR.Maker MR.Maker is offline
Free Member
 
Join Date: Mar 2004
Location: RJ
Posts: 479
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via ICQ to MR.Maker Send a message via MSN to MR.Maker
Quote:
Originally Posted by FlavioMetal
Então o vídeo é Wide? Tente usar o 1:1 no TMPGENC, se for SKVCD... aqui em casa funcionou qdo estava cortando uma vez...
hum.. nunca pensei nisso aonde fica essa opçao ?
pode ser mais específico kra ?
VLW !
Reply With Quote
  #9  
03-29-2004, 04:22 PM
FlavioMetal FlavioMetal is offline
Free Member
 
Join Date: Dec 2003
Posts: 935
Thanks: 0
Thanked 0 Times in 0 Posts
Cara, só que se vc estiver usando o DIKO aí não tem jeito, pois ele faz tudo automático!

Qto à opção cuja qual estou falando, fica no Settings do TMPGenc mesmo!

Após carregar o script .AVS e o template desejado, vá em "settings" e na guia "video" mude o aspect ratio para 1:1 (VGA). às vezes aqui em casa eu também tenho que mudar pra 1:1 (VGA) o "source aspect ratio", na guia source...

Mas faça um teste primeiro antes de encodar tudo! Grave um pedacinho e vj como fica na TV!
Reply With Quote
  #10  
03-29-2004, 05:53 PM
vmesquita vmesquita is offline
Invalid Email / Banned / Spammer
 
Join Date: May 2003
Posts: 3,726
Thanks: 0
Thanked 0 Times in 0 Posts
Se eu me lembro bem, o gripfit remove as bordas pretas. Como nas bordas pretas estão as legendas , elas acabam sendo comidas. Tente, a título de teste, remover estas linhas:
Code:
GripCrop(m_width, 480, overscan=myoverscan,source_anamorphic=false,dest_anamorphic=false)
GripSize(resizer="LanczosResize")
GripBorders()
Poste no fórum se as legendas aparecem no Tmpgenc. Provavelmente o video ficara distorcido mas se este for o caso posso modificar o script para nao usar o gripfit mais.
Reply With Quote
  #11  
03-29-2004, 08:02 PM
MR.Maker MR.Maker is offline
Free Member
 
Join Date: Mar 2004
Location: RJ
Posts: 479
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via ICQ to MR.Maker Send a message via MSN to MR.Maker
depois de todo trabalho que eu tive testando as compilaçoes (obvio 10% de cada video) em varios modos mudando a configuração do modo de video para 1:1 16:9 etc.. (todos os disponiveis) como o FlavioMetal disse, o resultado foi o seguinte : algumas configuraçoes naum entraraum em nenhuma de minhas tvs.. ou nenhum dos aparelhos dvd.. as que entraraum ficaraum muito distorcidas (apesar de que algumas mostraraum a legenda..)
No segundo caso, como o vemesquita disse eu apaguei as linhas:
GripCrop(m_width, 480, overscan=myoverscan,source_anamorphic=false,dest_a namorphic=false)
GripSize(resizer="LanczosResize")
GripBorders()


PS:OVERSCAN=0

depois de uma longa espera pela compilaçao (sim, e olha q foi apenas 10% do video ) o resultado foi :
A legenda ficou visivel no computador.. em um dos meus aparelhos dvd o video ficou totalmente bugado.. ficou aumentado e cheio de traços na tela..
no outro aparelho o video pegou legal.. porém a legenda não ficou totalmente visivel.. ficou umpouco comida (no começo pois o filme tem 2 legendas e a de portugues fica mais em baixo da original.. logo depois da abertura ela aparece comida pela metade e depois fica normal e se mantem estavel, pelo menos ate a onde eu gravei)

BOM É ISSO AEW POR FAVOR AJUDEM AE !
Reply With Quote
  #12  
03-30-2004, 06:09 AM
FlavioMetal FlavioMetal is offline
Free Member
 
Join Date: Dec 2003
Posts: 935
Thanks: 0
Thanked 0 Times in 0 Posts
Cara, e se vc abrir a legenda SRT no subresync, definir a altura dela (em settings, coloque 30...), salvar como SMI e entao encodar? Ela vai ficar um pouco mais alta...

A propósito, troque a linha Textsub("subtitle") no script pela linha

PointResize(704x480).Textsub("subtitle").BicubicRe size(XXXx480)

(assim a legenda não estica. Não esqueça de trocar o "XXX" pelo valor do seu video...)
Reply With Quote
  #13  
03-30-2004, 10:14 AM
MR.Maker MR.Maker is offline
Free Member
 
Join Date: Mar 2004
Location: RJ
Posts: 479
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via ICQ to MR.Maker Send a message via MSN to MR.Maker
Quote:
Originally Posted by FlavioMetal
Cara, e se vc abrir a legenda SRT no subresync, definir a altura dela (em settings, coloque 30...), salvar como SMI e entao encodar? Ela vai ficar um pouco mais alta...

A propósito, troque a linha Textsub("subtitle") no script pela linha

PointResize(704x480).Textsub("subtitle").BicubicRe size(XXXx480)

(assim a legenda não estica. Não esqueça de trocar o "XXX" pelo valor do seu video...)
ñ tem como pois a legenda ja esta no video, naum fui eu q encondei ela..
Reply With Quote
  #14  
03-30-2004, 10:46 AM
FlavioMetal FlavioMetal is offline
Free Member
 
Join Date: Dec 2003
Posts: 935
Thanks: 0
Thanked 0 Times in 0 Posts
Ah, só...viajei!
Reply With Quote
  #15  
03-30-2004, 10:55 AM
MR.Maker MR.Maker is offline
Free Member
 
Join Date: Mar 2004
Location: RJ
Posts: 479
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via ICQ to MR.Maker Send a message via MSN to MR.Maker
Quote:
Originally Posted by FlavioMetal
Ah, só...viajei!
dexa keto.. hehehehe

MAS E AI GENTE ? A PERGUNTA CONTINUA POR FAVOR KEM SOUBER NÃO DEIXE DE POSTAR !
Reply With Quote
  #16  
03-30-2004, 09:21 PM
MR.Maker MR.Maker is offline
Free Member
 
Join Date: Mar 2004
Location: RJ
Posts: 479
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via ICQ to MR.Maker Send a message via MSN to MR.Maker
putz.. q f0da até agora eu ñ consegui criar o cd com o meu video porcausa desse problema com a legenda..
ja estou ficando louco
Reply With Quote
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
KVCD -> como adicionar legenda? youngk Conversão e Codificação de Vídeo (Português) 3 10-09-2004 03:59 PM
Posicao Legenda - Aparecer legenda Rodape e Cabecalho latsilva Conversão e Codificação de Vídeo (Português) 0 08-19-2004 08:05 PM
Fazer um kvcd com legenda permatente strategy Conversão e Codificação de Vídeo (Português) 1 01-28-2004 05:46 AM
De donde saco estos plugins? Eidan69 Convertir y Codificar Video (Español) 0 01-22-2004 07:26 PM
Como inserir legenda em KVCD já pronto? Exhortation Conversão e Codificação de Vídeo (Português) 1 11-18-2003 09:48 AM

Thread Tools



 
All times are GMT -5. The time now is 07:13 PM  —  vBulletin © Jelsoft Enterprises Ltd