Go Back    Forum > Digital Life > Computers

Reply
 
LinkBack Thread Tools
  #1  
02-04-2011, 05:26 AM
Sossity Sossity is offline
Premium Member
 
Join Date: Nov 2007
Posts: 434
Thanked 5 Times in 5 Posts
I have been using a microsoft intellimouse with my macbook pro laptop & a 7 port usb hub, but lately it has been flaky, it sometimes just stops working, sometimes unplugging it, & then plugging back into a usb port on the hub helps, sometimes not, so I have to move it to a different usb port on the hub to get it to work. It does this most often when I turn on one of my external hard drives plugged into the hub.
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Ads / Sponsors
 
Join Date: ∞
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
02-04-2011, 06:07 AM
kpmedia's Avatar
kpmedia kpmedia is offline
Site Staff | Web Hosting, Photo
 
Join Date: Feb 2004
Posts: 4,319
Thanked 371 Times in 340 Posts
It's some kind of interference. I recently had this same issue with a wireless G network card and a wireless mouse. The mouse would lock up every few minutes if that card was in use. I ended up using a different mouse, and it was fine.

You'll have to experiment with hubs, mice (mouses?), drives and other connected devices, a pair at a time, to see which two items hate one another.

It may not be an issue with the mouse, but two completely separate USB-connected items locking up all the USB ports for a few seconds.

There's too many unknowns here for me to even hazard a guess.

- Did my advice help you? Then become a Premium Member and support this site.
- Please Like Us on Facebook | Follow Us on Twitter

- Need a good web host? Ask me for help! Get the shared, VPS, semi-dedicated, cloud, or reseller you need.
Reply With Quote
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
Possible to make a "working" DVD Menu with DVD Menu Studio? admin Author, Make Menus, Slideshows, Burn 0 04-06-2010 01:08 AM
Huffyuv and Premiere CS4 is not working admin Edit Video, Audio 1 03-02-2010 12:00 AM
ATI MMC8.1 Stops recording Jeffcar11 Capture, Record, Transfer 1 08-19-2004 05:06 AM

Thread Tools



 
All times are GMT -5. The time now is 02:22 AM