02-10-2022, 09:27 AM
michelhammamet michelhammamet is offline
Free Member
Join Date: Jul 2019
Posts: 10
Thanked 0 Times in 0 Posts
Hey guys,
I am trying to build a DVD and burn it with NeroCMD batch file.

I realize that it is old-school way but i am a cryptic person and hate GUIs. (Hopefully to find kindred spirits here who love ffmpeg and cmd apps )

I have been struggling with my script. I am constantly getting an error whatever I do.

I want to build UFO and BUP files from a VIDEO_TS folder with 4 files inside VTS_01_*naming. Vob files.
Drive E is my CD/DVD-ROM drive on my desktop PC. I have Windows 10.

Here is the script.
@echo off

NeroCmd --write --real --drivename e --output_image E:\DVD --dvd --iso DVD-VIDEO --create_iso_fs --create_udf_fs --iso-no-joliet --dvdvideo_realloc --dvdvideo_cmpt --recursive D:\DVD\VIDEO_TS


Every time I run this I get the following error. Drive not found (though it is in fact E). I tried all possible ways but still unsuccessful. I googled and researched and did not find any solution so far.

See image below

I appreciate any reply and help on that.

Last edited by michelhammamet; 02-10-2022 at 09:43 AM.
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Ads / Sponsors
Join Date: ∞
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts


Similar Threads
Thread Thread Starter Forum Replies Last Post
Wanted: PAL TBC [FOUND] Sousuke Marketplace 0 08-09-2018 03:56 AM
Wanted: PAL TBC [FOUND] TechWizard Marketplace 2 08-01-2018 06:49 AM
Wanted: ATI TV Wonder HD 600 USB [FOUND] Igotquestions Marketplace 1 06-13-2018 07:32 AM
Fix 404 not found error message? M Berson Web Development, Design 4 08-02-2016 07:36 AM
HTTP Error 404.13 Not Found, Windows IIS 7 + maxAllowContentLength kpmedia Website and Server Troubleshooting 0 02-13-2011 08:34 PM

Thread Tools

All times are GMT -5. The time now is 01:11 PM