Go Back    Forum > Digital Video > Video Hardware Repair

Reply
 
LinkBack Thread Tools
  #1  
04-20-2020, 02:41 PM
cabrower cabrower is offline
Free Member
 
Join Date: Apr 2017
Posts: 3
Thanked 0 Times in 0 Posts
Hi All, I was hoping someone could help me diagnose my deck. My deck has had about 300+ video tapes run through it recently and it started to squeal. So looking online i seen others with this issue and they lubricated some of the components. So I decided to put a drop of lubricant on the spots in the attached photo. Now when i put a tape in the deck, it plays fast, then stops and then starts blinking auto (see attached video).

Any thoughts on what I could do or check? On a positive note, it doesn't squeal anymore.

This was the lubricant I used btw: https://www.amazon.com/gp/product/B00030BFEM/
- DuPont Multi-Use with Teflon Fluoropolymer

Also there is no video or audio being outputted during this time.


Attached Images
File Type: jpg 2020-04-20-14.54.41.jpg (100.8 KB, 10 downloads)
Attached Files
File Type: mov 2020-04-20 14.54.57.mov (34.39 MB, 13 downloads)

Last edited by cabrower; 04-20-2020 at 03:13 PM.
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Ads / Sponsors
 
Join Date: ∞
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
JVC HR-S9500U or S7800U is the better VCR? drzapp Capture, Record, Transfer 1 12-12-2018 04:47 PM
FS: JVC S7800U, AVT TBC, ATI 600, 2TB Fantoms [SOLD] TylerDurden389 Marketplace 6 12-29-2017 10:12 PM
JVC HR-S7800U Will Not Play and Shuts Down pumapuma Capture, Record, Transfer 2 01-20-2016 01:57 PM
JVC HR-S7800U new on eBay Mejnour Marketplace 4 03-26-2013 10:14 AM
For Sale: JVC HR-S7800U SVHS TBC VCR robjv1 Marketplace 3 02-01-2013 02:09 AM

Thread Tools



 
All times are GMT -5. The time now is 05:21 AM