Go Back    Forum > Digital Video > Video Hardware Repair

Reply
 
LinkBack Thread Tools
  #1  
07-14-2021, 06:04 AM
cddc cddc is offline
Free Member
 
Join Date: Jul 2021
Posts: 3
Thanked 0 Times in 0 Posts
I've got an unusual situation with my JVC HR-S 7711 which is not loading tapes properly. As opposed to the usual problems where it ejects a tape straight away, a VHS tape will sit at a 45 degree angle and the machine will attempt to play the tape as normal. I've popped it into test mode to prevent it tripping the UV sensor and noticed that the mechanism is absolutely fine with a tape that has the front flap removed and that any tapes with a flap on are not lifting properly. I'm assuming that a part of the loading mechanism is broken but cannot identify exactly where.

Anyone know which part is responsible for lifting the flaps on a VHS tape and whether it's a part that's easily fixed or requires a new loading mechanism entirely?
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Ads / Sponsors
 
Join Date: ∞
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
JVC HR-VP624U tape loading spring came out? throwcomputer Video Hardware Repair 5 06-17-2019 10:27 AM
Putting VCR loading mechanism back together? wesley9946 Video Hardware Repair 0 04-09-2018 09:15 PM
Panasonic tape loading issues? Quasipal Video Hardware Repair 37 12-01-2017 05:36 PM
JVC BR8600 tape loading problem? itaprog Video Hardware Repair 2 01-04-2016 09:43 AM
Tape loading issues on JVC CR-600U VCR? Winsordawson Video Hardware Repair 2 07-25-2014 08:37 AM

Thread Tools



 
All times are GMT -5. The time now is 08:09 PM