#1  
05-26-2024, 07:16 AM
Thermaltake Thermaltake is offline
Free Member
 
Join Date: Feb 2024
Posts: 97
Thanked 3 Times in 2 Posts
Hi, I have my JVC HR-S9760E working for few months without any problems. And for last few tapes I noticed some cracking in audio while voice is talking or some music playing. I clean the drum and audio head it wasn't that dirty, and after that it was ok. But on second or third tape it started to make that crackling noise again.
I noticed when I rewind that same tape that is crackling to the end and on the start, and hit play again, cracking disappear.
Anyone knows whats happening here ?
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Ads / Sponsors
 
Join Date: ∞
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
05-27-2024, 09:18 AM
Thermaltake Thermaltake is offline
Free Member
 
Join Date: Feb 2024
Posts: 97
Thanked 3 Times in 2 Posts
Solved.

problem was in two faulty RCA audio cables smh ffs.
Reply With Quote
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
FM Audio sub on Audio 2 PCB (AG-1980/5710) questions MrPete Video Hardware Repair 0 11-28-2022 09:06 PM
(Audio) help me clean up these 15 seconds of buzzy VHS audio? MetalSlug3 Restore, Filter, Improve Quality 2 02-18-2021 03:25 AM
JVC SR-MV45 distorted audio when playing linear audio on SLP tapes? ChunkDaMan Capture, Record, Transfer 17 08-12-2019 04:55 PM
Capturing VHS: Audio to AIW 9800 Pro vs. audio to sound card? ChunkDaMan Capture, Record, Transfer 4 07-31-2019 04:18 AM
Filters on cracking sounding audio playback Superstar Restore, Filter, Improve Quality 19 03-29-2010 01:59 AM

Thread Tools



 
All times are GMT -5. The time now is 11:50 AM