Go Back    Forum > Digital Video > Video Hardware Repair

Reply
 
LinkBack Thread Tools
  #1  
08-15-2018, 09:21 AM
Richinald Richinald is offline
Free Member
 
Join Date: Aug 2018
Posts: 1
Thanked 0 Times in 0 Posts
Hi, just wanted to seek advice, perhaps there are members that did experience trouble with their Sony BVU 900 with the Error 001 that the player won't accept no tape or play.

If so perhaps there might be anytime that can be checked for to identify this error.

Thank You all.
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Ads / Sponsors
 
Join Date: ∞
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
08-25-2018, 09:53 PM
lordsmurf's Avatar
lordsmurf lordsmurf is offline
Site Staff | Video
 
Join Date: Dec 2002
Posts: 13,301
Thanked 2,422 Times in 2,059 Posts
Those old U-matic are complicated antiquated beasts of machines. I see a lot of "not working" decks out there, and not that many people can repair these. My only leads would be to seek repair advice at somewhere like Southern Advantage -- and then come back here and share what you find out. I'd suggest you just pay them to repair it entirely, as most fixes are not DIY type jobs.

- Did my advice help you? Then become a Premium Member and support this site.
- For sale in the marketplace: TBCs, workflows, capture cards, VCRs
Reply With Quote
Reply




Tags
bvu 900, error 001, sony, u-matic

Similar Threads
Thread Thread Starter Forum Replies Last Post
JVC HR-7600EU won't accept tapes? enphenate Video Hardware Repair 6 01-07-2018 06:19 PM
Sony Hi8 MP 120 won't play back? BayAreaSean Videography: Cameras, TVs and Players 7 06-21-2017 08:35 AM
JVC HR-S9500 wont accept tapes ChrisG Capture, Record, Transfer 0 01-22-2016 10:23 AM
JVC BR-7000UR won't play some tapes? Maple_Leaf Video Hardware Repair 6 12-06-2015 08:25 AM
Panasonic AG-1970 won't accept my tapes? ChibiBoi Video Hardware Repair 5 01-30-2013 02:34 AM

Thread Tools



 
All times are GMT -5. The time now is 05:26 AM