Go Back    Forum > Digital Video > Video Hardware Repair

Reply
 
LinkBack Thread Tools
  #1  
06-20-2019, 02:43 PM
wkrbee wkrbee is offline
Free Member
 
Join Date: Jun 2019
Posts: 3
Thanked 0 Times in 0 Posts
Hello all. First time poster. I recently bought a SL-HF900 to transfer old band master tapes recorded pre-DAT. The tapes were originally recorded on a SL-HF 400 40 years ago. When I play them back in Beta HI-FI mode the audio cuts in and out like the tape is skewing or mis-tracking. I have worked as a Pro Audio tech,familiar with servicing DAT and Tascam's DTRS format-8mm- so I'm not a noob. The tape will play back in normal audio mono mode, and I'm at loss to figure it out. The front panel tracking adjustment has no effect. I have done a visual inspection of the tape path, cleaned the tape path/guides and drum with the correct materials,FFWD and RWD to repack the tape. Are there adjustments for the Hi Fi mode? I downloaded the 950 SM. Any similar decks that used the same PCBs and adjustment points. I have the test equipment to monitor RF etc.
These tapes are very important to me. The drummer- Dave Dinwiddie,was the top drummer in the So.Bay Ca. area during the 70's/80's- has passed, as has the bass player. I'm trying to get these transferred for Dave's wife so you can see how important they are. Any help would be greatly appreciated.
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Ads / Sponsors
 
Join Date: ∞
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
06-20-2019, 03:28 PM
latreche34 latreche34 is offline
Free Member
 
Join Date: Dec 2015
Location: USA
Posts: 3,366
Thanked 552 Times in 510 Posts
Were the tapes recorded in Beta Hi-Fi mode back then? If not mono is your only option.
Reply With Quote
  #3  
06-20-2019, 04:18 PM
hodgey hodgey is offline
Free Member
 
Join Date: Dec 2017
Location: Norway
Posts: 1,685
Thanked 459 Times in 393 Posts
I don't have any experience with betamax, but on VHS and Video8 this kind of issue can often be a result of tape path alignment issues in either the playback deck or the deck that recorded the tape.

Granted, Hi-Fi on NTSC Betamax works a little different to VHS, I think it's read/written using the same heads, so it could be something else.
Reply With Quote
  #4  
06-20-2019, 04:20 PM
wkrbee wkrbee is offline
Free Member
 
Join Date: Jun 2019
Posts: 3
Thanked 0 Times in 0 Posts
The tapes were mixed down from multi-track 2" 16 track to the SL-HF400 in Beta Hi-Fi mode. Played back in HI FI mode years ago on the SL-HF400. As I said,the audio cuts in and out in HI-Fi mode.when it does play back it is in stereo,but cuts in and out. Plays in mono. If you set the " audio monitor" switch to "mix", it plays in mono with the stereo Hi Fi audio cutting in and out. I ordered the SM on-line in PDF,so I will post the solution if I can get it resolved.
Reply With Quote
  #5  
06-30-2019, 10:10 AM
wkrbee wkrbee is offline
Free Member
 
Join Date: Jun 2019
Posts: 3
Thanked 0 Times in 0 Posts
Okay.The issue was resolved-although in a decidedly low tech/"Occam's Razor" sort of way. To recap: I needed only one old SB Hi Fi Master band tape transferred. I bought a PDF of the SM,cleaned the tape path after reading about the "ACE" head/muting circuit, which reads and writes the control track and mutes SB HF playback. It still kept muting,so......putting a slight amount of pressure on the top of the "ACE" head assy., changing the tilt and maybe head contact, let the SB Hi-Fi audio track play back enough so the transfer could be completed. The top of the tape had more problems playing, but as it played the playback became more reliable.The video and audio from a tape recorded on this deck played back just fine. All I can think is the tape had degraded and/or there were slight cal. differences between the original deck -SL HF 400- and this one- SL HF 900.
Anyone there want to buy a Sony SL HF 900 in great condition with a service manual?
Reply With Quote
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
Sony Betamax SL-HF900 cuts power? wesofthedead Video Hardware Repair 5 03-01-2021 06:05 PM
Bought a Sony SL-HF900 with tape eject problems? waloshin Capture, Record, Transfer 3 02-18-2020 07:39 PM
Sony SL-HF1000 SuperBeta HiFi tape loading, out of sync? yonkiman Video Hardware Repair 0 01-31-2019 07:19 PM
Sony SL-HF400 Super-Betamax HiFi VCR for sale Belmont Marketplace 2 07-19-2014 10:36 AM
Service Manual for Sony SL-HF950 SUPER-BETA HIFI VCR juhok Video Hardware Repair 2 12-24-2010 10:25 AM

Thread Tools



 
All times are GMT -5. The time now is 01:46 AM