Go Back    Forum > Digital Video > Video Project Help > Capture, Record, Transfer

Reply
 
LinkBack Thread Tools
  #1  
02-17-2012, 10:03 AM
Mejnour Mejnour is offline
Free Member
 
Join Date: Dec 2011
Posts: 277
Thanked 12 Times in 12 Posts
Hello,

Yesterday I cleaned vcr head of my decks that I will need for my project.

I did clean heads supposely knowing what to do and what to avoid.... (I also have the service manual for the HR-S9600U if digitalfaq is interested, it's 21MB big)

I cleaned my JVC HR-S7600EK, HR-S9600U and HM-DH40000U.

They were all playing tape well before...

Now the problem that I have with the HR-S9600U is that he load the tape but the drum don't spin...so after fews second he close in "flashing"mode...

My bad luck was that then I opened again the HR-S7600EK to compare loading mechanism, I discovered that the drum have to spin before the tape get in contact with the drum. I did a couple of try to compare if others things may been different in mechanism and finally the HR-S7600EK caught the same syndrome, the drum don't spin anymore...

This morning I was scared to open the HM-DH40000U to compare, but this one is stable, I mean the drum spin before the tape contact.

My observations raise many question! Did I misaligne something during the heads cleaning that need to spin the drum.

Before going to the repair shop (often they just don't know what to do beside changing parts) I would like to have your opinions if it can narrow the problem...

I read several stuff about voltage instabilility...be since it happens after the cleaning I suspect that this is a mechanical problem...

Maybe something related to gears

Thanks in advance for you knowledge!
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Ads / Sponsors
 
Join Date: ∞
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
02-17-2012, 10:41 AM
kpmedia's Avatar
kpmedia kpmedia is offline
Site Staff | Web Hosting, Photo
 
Join Date: Feb 2004
Posts: 4,311
Thanked 374 Times in 341 Posts
Quote:
(I also have the service manual for the HR-S9600U if digitalfaq is interested, it's 21MB big
Yes, please multi-part RAR the file down to two pieces of about 12MB each (12m).
If needed, instructions on that process has been added here: http://www.digitalfaq.com/forum/news...html#post19597

Quote:
Maybe something related to gears
That's as good a guess as I could come up with. It's worth investigating further.
I cleaned two VCRs this week, but have not yet plugged them back in. Stuff like this is always a worry.

- Did my advice help you? Then become a Premium Member and support this site.
- Please Like Us on Facebook | Follow Us on Twitter

- Need a good web host? Ask me for help! Get the shared, VPS, semi-dedicated, cloud, or reseller you need.
Reply With Quote
  #3  
02-17-2012, 10:50 AM
Mejnour Mejnour is offline
Free Member
 
Join Date: Dec 2011
Posts: 277
Thanked 12 Times in 12 Posts
Thanks for the answer...

Also maybe I generated a short-circuit.

From this site we can read

Quote:
Some VCR models will have a cap on the top of the video drum. This rotary cap makes the drum spin. If you have a model like this, position your finger on the top corner edge to rotate the drum. Clean as described above.
Actually in my quest to find a solution I did change the HR-S9600U 5 pins ribbon for the HR-S7600EK ribbon to see if it was a electrical issue. I may have forget to unplug the deck then I got this bubble!

That seem more plausible!? (Since I didn't touch the 5 pins HM-DM40000U ribbon)

I need to find a wait to reset to verified!?

Thanks
Reply With Quote
  #4  
02-17-2012, 11:27 AM
Mejnour Mejnour is offline
Free Member
 
Join Date: Dec 2011
Posts: 277
Thanked 12 Times in 12 Posts
Quote:
Originally Posted by kpmedia View Post
Yes, please multi-part RAR the file down to two pieces of about 12MB each (12m).
Okay

I got 12MB and 9.21MB rar file. According to premium member specs. I am allow to 16MB?

How I proceed to attach both?

I got this manual from Owner-Manuals.com that was the cheapest price I can found...

The first part of the manual is the user manual then the service manual begin...


Attached Files
File Type: rar HR_S9600U_SM.part1.rar (12.00 MB, 63 downloads)
Reply With Quote
  #5  
02-17-2012, 12:07 PM
kpmedia's Avatar
kpmedia kpmedia is offline
Site Staff | Web Hosting, Photo
 
Join Date: Feb 2004
Posts: 4,311
Thanked 374 Times in 341 Posts
I've amended the instructions: http://www.digitalfaq.com/forum/news...html#post19597
The first attachment is here, and that's good. The second one just needs to be added to the above post.
__________________


Having the unit plugged in while cleaning it may have caused this, but that's really just a wild guess.
I honestly cannot say for certain what may have caused this. You've already done a good job of narrowing down possible causes.
I don't really have ideas on solutions either, aside from what you've posted, including the idea to just take it to a repair shop.

- Did my advice help you? Then become a Premium Member and support this site.
- Please Like Us on Facebook | Follow Us on Twitter

- Need a good web host? Ask me for help! Get the shared, VPS, semi-dedicated, cloud, or reseller you need.
Reply With Quote
  #6  
02-17-2012, 12:30 PM
Mejnour Mejnour is offline
Free Member
 
Join Date: Dec 2011
Posts: 277
Thanked 12 Times in 12 Posts
Sorry I though it was 16MB max for my account!

The more I think about my problem the more I am convince that I did shortcircuit with the ribbon.


Attached Files
File Type: rar HR_S9600U_SM.part2.rar (9.22 MB, 57 downloads)
Reply With Quote
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
JVC Dynamic Drum system? Mejnour Capture, Record, Transfer 13 04-01-2019 12:59 PM

Thread Tools



 
All times are GMT -5. The time now is 06:48 AM