#1  
10-22-2018, 02:01 AM
editor editor is offline
Free Member
 
Join Date: Oct 2018
Posts: 8
Thanked 0 Times in 0 Posts
Hi all,

I tried capturing a Video 8 tape using a Huffyuv codec (.avi) in some software called vMix, and this was the result.

What does this artefact look like it's being caused by?

Using a different codec yielded good results - could it be the Huffyuv codec is broken? It's version 2.1.1.

Cheers


Attached Images
File Type: jpg 1197637151802383458.jpg (31.5 KB, 14 downloads)
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Ads / Sponsors
 
Join Date: ∞
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
10-22-2018, 02:27 AM
sanlyn sanlyn is offline
Premium Member
 
Join Date: Aug 2009
Location: N. Carolina and NY, USA
Posts: 3,648
Thanked 1,311 Times in 984 Posts
That's video resized vertically while still interlaced or hard-telecined.
Reply With Quote
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
Strange frame/field progression from DV-AVI film capture? stevevid Restore, Filter, Improve Quality 3 09-05-2018 12:48 PM
Strange noise when rewinding tapes? koberulz Video Hardware Repair 4 09-23-2017 05:32 AM
Strange flimmer on JVC-S9500 with TBC-1000? knumag Restore, Filter, Improve Quality 6 09-08-2015 05:31 PM
Strange flicker from camcorder? noelyoung Video Hardware Repair 4 01-07-2013 10:45 PM
Strange Mainconcept Reference error... video stops while the sound continues ? via Email or PM Encode, Convert for discs 0 12-06-2011 11:23 PM

Thread Tools



 
All times are GMT -5. The time now is 07:27 PM